Recommended Posts

I ay astroneer on the xbix and when i logged off it to olay another game i made sure it saved by going in the hapit and going back out to make sure it saved. I pressed quit to main menu and after a second it freezes for a couple secondes and after 20 secondes it loads ir saves again bit i wrmt back on the game and it spawned me on a complete new map.

Share this post


Link to post
Share on other sites

I post this again to explain it a bit better to any developer who might be reading this.

  1. Mouse/keyboard? Controller? This does not affect to game or leads toward the bug
  2. Steam? Xbox? Xbox
  3. What were you doing leading up to this bug? Saving the game
  4. Any steps that we can take to reproduce the bug on our end is appreciated. Just go into your habitat and save the game. I always went into my habitat and went back out of it before i clicked on "quit to main menu". A new screen should show up now and at the bottom a circle that spins around. That circle, which means it is saving, freezes after a couple secondes and unfreezes after maybe 10 ish secondes. After this it spins again and brings you to the main menu. You should close the game because thats what i did. Launch the game again and launch your character (i tried using the same character i used before but even that did not work) and it should bring you to a newly generated planet.

Share this post


Link to post
Share on other sites

Having the same issue. No matter what i try i cannot load back into my old game. I start by going to my habitat and hitting "X" to save. it does this and then i get out, hit start, go to quit to main menu and wait. see the screen like mentioned above where it looks like it is saving then freezes for a few seconds and then goes back to main menu. If I quit the game from here(hold the xbox button--then select quit) and then go back in all progress is gone. on my 4th or 5th play though with different characters and the same thing happens. But other than the Frame rate issue and the Saving issue I'm loving the game:D

Share this post


Link to post
Share on other sites

Hi everyone, Just found I had the same issue with not being able to save my progress, so my
info below, much the same as above.

  1. Mouse and keyboard.
  2. Steam.
  3. What were you doing... Im given no load option at start.
  4. Any steps that we can take to reproduce the bug:  I saved via the "Home module" seems to be the only option,
    Saving often. Game saves. Three times now; I return to play some more after quitting to Main menu and cannot
    find a load option. Clicking on the same figure starts a new landing/game.

Will just say that I`m delighted by what you have achieved so far and understand from the quality and feel of the mechanics
that we are all going to be spoilt and kept up late!
Keep trucking, I have three friends who will be buying this today! :D

 

Share this post


Link to post
Share on other sites
12 minutes ago, Gus Skywatcher said:

Guys,  did you realize that you can load the saved games using the "ghost" capsules to the right of the original capsules in the main menu? 

Just pay attention to the dates and times when choosing the save too

Share this post


Link to post
Share on other sites

Playing the game on Windows 10.  Grabbed thru Microsoft store.  Starts fine, runs without bumps for the most part.  One huge lag but had rover stuck.

Can play 2 minutes or 2 hours...as soon as I land, I TAB and get back into the capsule..says "saving".  Press esc and quit to main menu.  Nothing saves...ever!

Uninstalled it, reloaded, rebooted, etc etc.  Nothing. 

Read other posts about looking for the file under Local/AppData....there is no Astroneer file.  Yes, I clicked hidden files too.  Nothing.

Did the %AppData\Astroneer\Saved\AppSaves% and many other.  No files ever show up as results.

 

So...I'm installing a game that is only visibly installed, can run, can be uninstalled, can be seen as purchased, but can't physically "see" the files of which why play because all work will never be saved to continue on later....

 

Some help please...been trying to resolve this for 5 days and so far..not having fun.

Share this post


Link to post
Share on other sites
13 hours ago, abeez3 said:

Playing the game on Windows 10.  Grabbed thru Microsoft store.  Starts fine, runs without bumps for the most part.  One huge lag but had rover stuck.

Can play 2 minutes or 2 hours...as soon as I land, I TAB and get back into the capsule..says "saving".  Press esc and quit to main menu.  Nothing saves...ever!

Uninstalled it, reloaded, rebooted, etc etc.  Nothing. 

Read other posts about looking for the file under Local/AppData....there is no Astroneer file.  Yes, I clicked hidden files too.  Nothing.

Did the %AppData\Astroneer\Saved\AppSaves% and many other.  No files ever show up as results.

 

So...I'm installing a game that is only visibly installed, can run, can be uninstalled, can be seen as purchased, but can't physically "see" the files of which why play because all work will never be saved to continue on later....

 

Some help please...been trying to resolve this for 5 days and so far..not having fun.

This is exactly my problem. Can someone please help?

I cant start over everytime I want to play.

Share this post


Link to post
Share on other sites

12/30/2016, I made my purchase on 12/29/2016 at 3pm, via the XBOX ONE Store. Started to play, made a lot of progress, until now, 12:00Am..... decided to get a shower, eat something, and then I connected back to my Xbox one to keep playing. Went into the game, saw the ghost capsule, with the save data, but the information on it said 3:25pm..... I made sure to save the game, every single time, because I died a lot from random tornadoes and square rocks flying like projectiles..... used my truck a lot to haul a bunch of stuff which was a bit nasty because the truck can only hold 2 scientific projects at a time, or you'll get the truck possessed by an evil spirit and it will even fly to the sky or just jump all over the place..... So.... I saved my game everytime..... 

After loading into my game, everything that I build was gone.... completely all the time that I spend leveling the terrain, all the caves that I needed to engineer to be able to get my truck and collect the materials, the scientific experiments... omfg, I was about to smash my xbox one s, ..... until I decided to check this forums.... 

 

I hope that you guys can fix this asap.... cuz, I like the game but, If I can't save my progress, I won't waste any more time... even that I do love the game.

Share this post


Link to post
Share on other sites

Wow, yeah, just bought this game yesterday.  Played it for hours last night and made a lot of progress and now no saved game.  Why hasn't this been fixed yet?  A key feature of a game like this is to save progress. :( 

Share this post


Link to post
Share on other sites

Ok, After loosing my first playthrough I decided to start with a new character. So far everything had been saving the way it should, also when I save, I go to the habitat and then I save there, once I'm about to stop playing I always go to the main menu and check the time of the last save. So until now everything is ok, and I haven't lost anything so, if one of your saves doesn't register the new time of the save, Don't keep playing on that character. 

Share this post


Link to post
Share on other sites

It appears for me at least I am able to save now on the Xbox one. Since the update about a week ago I haven't had an issue. For those of you who are still having issues, all I can say is save in your hab/rover or whatever then quit to main menu when you are done. Then when you start again, at the start screen where u select your astroneer hit the button to got the right. You should see a hologram looking shuttle that will be your saved game. If that fails try uninstalling the game and reinstalling. I've heard that uninstalling works for some.

Share this post


Link to post
Share on other sites
19 hours ago, mle_ii said:

Wow, yeah, just bought this game yesterday.  Played it for hours last night and made a lot of progress and now no saved game.  Why hasn't this been fixed yet?  A key feature of a game like this is to save progress. :( 

Ok, seems to be saving for me now.  I think it might have been related to my playing with the 60 minute demo version.

So I played the demo version for a while.
Got a bit done and liked the game.
Time limit expired so I bought the game.
Went back and continued to play for many more hours and got a bunch done.
Went into the capsule to save the game.
I exited the game but I cannot recall if I stayed in the capsule after the save when I exited the game or if I got out of the capsule after the game saved and then exited.

Got on again but there were no save and no ghost/hologram looking shuttles.

Perhaps a bug in the demo mode version.  If that's by design then you should probably say that somewhere in the demo dialog or somewhere in the game.  If it's not by design this really should be fixes.  A persons first experience with the game shouldn't have them lose progress.

Share this post


Link to post
Share on other sites

Still not saving.  Too slow on xbox to enjoy.  PC version better.  But after installing and uninstalling it 8 times and it still won't SAVE, what's the point of even playing seeing everything will be lost?? 

So, any solution to be ?

Share this post


Link to post
Share on other sites

Just recently purchased the game but found it unable to save after putting hours of times to get the base going and when return from shutting down Xbox and restart.  The game saves seems to be still on the first save...  Not sure why but it's hard to continue playing after hours of time to get all researched items and even got a spaceship ready to explore other planet...

Share this post


Link to post
Share on other sites
3 hours ago, Francesco Valenti said:

The game saves, it was my mistake, sorry!.

Thanks.

was this for PC or xbox one? as xbox one seems to be linked to demo versions of the game atm? (I think)

Share this post


Link to post
Share on other sites

UPDATE: I uninstalled the demo version after buying it and re-installed it, and my game now has a hologram save to the right after saving in the capsule. So it worked for the moment for me on xbox one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now