Courbet thomas

Multiplayer works only once

Recommended Posts

I already did a post about the cross platform not working and after waiting for some patch it finally worked for a few days but we stopped to play because of the vehicules glitching trough the ground, after waiting for a few patches again we wanted to create a new world and it worked fine but only once... i tried to create a new world again, it worked then i left the game loaded it again and my brother was unable to connect again (it says "Failed to connect to host), the multiplayer works only once for each worlds.

I am the host and i play on the windows 10 version and my brother is on xbox one S. We are playing on the same internet connection.

We both have a ethernet (cable) connection and the last version of the game (0.3.10199.0)

Tell me if you need any information.

Edit: For the first world we created the multiplayer worked once then it wasn't working and i fixed it simply that with a reboot of my computer but the game was always crashing on my brother's xbox so we stopped to play, since that the multiplayer works only once per world even if i reboot my computer.

Edited by Courbet thomas

Share this post


Link to post
Share on other sites

Hey Courbet! Thanks for the info. We are doing some more testing for Cross Platform stability, but there are a lot of variables when it comes to playing on the same internet connection. Do you both have issues also connecting to players not on your home network connection? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now