SES_joe

"Patch 199" - August 17th, 2017

Recommended Posts

Nice update.  One option I'd LOVE to see in the "Graphics" section is "draw distance"  So, we could get more information on the terrain sooner as you walk.

Share this post


Link to post
Share on other sites
1 hour ago, ammo77 said:

I have had  around 6 MP  crashes in the last hour as client  we switch I am host friend is client same thing he crashed to desk top.

I sent in  A few crash reports to joe@systemera.net;  hope this help's to crush the bugs that have been around since Build 196.

Thanks! Engineers are looking at this now. 

Share this post


Link to post
Share on other sites
3 hours ago, SES_joe said:

Thanks! Engineers are looking at this now. 

Awesome thanks, My friends and I really like this game and enjoyed when MP was not an issue,

Hope you find the solution and are able to fix it soon,

Thanks for all the hard work.

Share this post


Link to post
Share on other sites

This us awesome, can't wait to learn more about the base Modularity. I haven't played in a bit due to lack of new stuff, but I can see you guys have big things planned and cannot wait, looking forward to bigger stuff coming!

Share this post


Link to post
Share on other sites

I am still having the same UEA4 crash issue. I can start a new game, but when I exit, the game crashes and every attempt to reload the save crashes.

Share this post


Link to post
Share on other sites
13 hours ago, Nargg said:

Nice update.  One option I'd LOVE to see in the "Graphics" section is "draw distance"  So, we could get more information on the terrain sooner as you walk.

 

Looks like this is a feature for Terrain 2.0. 4k render support is also a must have for the final game.

Share this post


Link to post
Share on other sites

Hello all!
Loving the new update so far! My wife hadn't seen the game for a couple of past versions and noticed significant improvement on graphics and overall performance. Game is looking and playing great!
So far I've only had two issues:

1- My character doesn't have a voice anymore when emotes are done. I miss that little joyfull squee :P
2- Game isnt't syncing between my pc and my xbox anymore. Tryed erasing local saves but it doesn't sync. Happened before on a previous version, and the fix then was to locally erase the save so the game forces a sync again. Not sure how to fix this now.

 

Great work so far folks, you all rock!

Share this post


Link to post
Share on other sites

The game is really playable imo but one thing what's kinda embarrassing is the performance of the game. You're doing slight performance gains as in the patch notes mentioned, what's good, but the main issue is that the game barely uses any resources given from the PC. In a world where a friend of mine and I already built some stuff and traveled to other planets, I reach, if I'm solo playing, a maximum of 40 fps although my CPU and GPU is not even close to maximum workload. With my friend joining it's even worse. I don't know the reason for that and I don't know if Terrain 2.0 will fix this but thats a point where you should really be working on. I hope I will hear some statements to that topic in the near future.

PC Specs: Ryzen 5 1600 (6x3.2Ghz), GTX 1080 (8GB), 16GB Ram

Share this post


Link to post
Share on other sites

Again. Astroneer now crash on Windows Vista. Yeah. I know. Nobody support this cool system anymore blah blah blah, but you did it again. Last time you repair it and I hope you can fix it easly.

All bazillion games on steam works fine on my Vista. Why Astroneer can't?

Share this post


Link to post
Share on other sites

Smooth update!

I am missing the "line" from the beacon icon to the surface. Sometimes the icons are in the clouds, and without these vertical lines they are totally invisible :) . Anyone else noticed this problem as well?  [windows 10; steam]

Share this post


Link to post
Share on other sites
9 hours ago, reto said:

Smooth update!

I am missing the "line" from the beacon icon to the surface. Sometimes the icons are in the clouds, and without these vertical lines they are totally invisible :) . Anyone else noticed this problem as well?  [windows 10; steam]

Yeah I'm having this issue as well, would be nice if the beacon could be rendered in front of the clouds or at least be translucent and not disappear way above the sight of vision/top of display. 

Share this post


Link to post
Share on other sites
On 20/08/2017 at 3:05 AM, reto said:

Smooth update!

I am missing the "line" from the beacon icon to the surface. Sometimes the icons are in the clouds, and without these vertical lines they are totally invisible :) . Anyone else noticed this problem as well?  [windows 10; steam]

Same here. I think it's a draw-distance thing.

On 20/08/2017 at 0:14 PM, GoldenOuroboros said:

Yeah I'm having this issue as well, would be nice if the beacon could be rendered in front of the clouds or at least be translucent and not disappear way above the sight of vision/top of display. 

+1

Actually I take that back. It's not a draw-distance thing.

Share this post


Link to post
Share on other sites

Nice! Graphic Settings! No it's playable on my Surface Hub. Sweet. xbox Play Anywhere and Cross-Play for the WIN.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.