MardoPardo

Terrain Tool Mod bug

Recommended Posts

Started a new game, after unlocking Narrow and Wide mod i crafted these. Applied them to me Terrain Tool, but the outcome was all but what i expected.

Wide Mod seems to work as Inhibitor

Narrow Mod just flips out and does wtf now?

 

Recorded a video for  better understandings.

 

 

 

Steam

version .197

windows 7

keyboard and mouse

Share this post


Link to post
Share on other sites

Hi MardoPardo,

Have you tried this again on the most recent version of the game (201)? If you're still experiencing this on the most up-to-date version, let us know and we can investigate!

Thanks,

Sam

Share this post


Link to post
Share on other sites

Thank you for the reply, and thank Andrew for forwarding my message!

 

I still have the issue with Wide Mod, yet Inhibitor Mod works as it should, so i did not include that one in the video.

 https://www.youtube.com/watch?v=HAl0ykueJPg

 

I found the mod on a wreck underground, after picking it up i recalled that i got it the same way on the previous versions <- could this be an issue?

Hopefully this helps in a way-or-other. Meanwhile, i will be still scouting for the research itself.

e: I always start a new game with every new version

e2: i'm not the only one, yet it seems some people get the issue with the latest patch

 

With best:

MardoPardo

Edited by MardoPardo

Share this post


Link to post
Share on other sites

After some extensive digging, i got all the vacuum-tool mods. 

Printed the odd-behaving ones from the backback, still same "effect" After trying out Narrow-Mod it behaves just like the video from my first post.

Hope this helps in any way.

And Thank you Ses_dev!

 

MardoPardo

Edited by MardoPardo

Share this post


Link to post
Share on other sites

Hi !

I have exactly the same problem : Wide Mod works like Inhibitor and Narrow Mod dosen't works at all.

Only Inhibitor and Terrain Analyser works well.

Also, the augments mod find in crash site don't work, only the crafted augments work fine.

 

Can't say for the new Alignment Augment because I didn't find it yet.

 

Hope this help you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now