SES_Adam

STEAM PATCH NOTES - MEGA THREAD

Recommended Posts

Well placing a load of tethers no longer makes the game super laggy however there is still lag issues elsewhere in the game. I mean I only get 40fps at 720p so there must be more stability fixes incoming :D Thanks

Share this post


Link to post
Share on other sites

Do we have to opt out of beta to get this patch or has it not been rolled in yet? Thank you very much in advance and for these streams of updates in general.

Share this post


Link to post
Share on other sites
5 minutes ago, Aikatsuyuri said:

Do we have to opt out of beta to get this patch or has it not been rolled in yet? Thank you very much in advance and for these streams of updates in general.

Close the game and restart Steam then try to launch the game again, it should start the update before playing window.

Share this post


Link to post
Share on other sites
33 minutes ago, Top Astroneer said:

If it's possible can we also add a sensitivity option for using the tool for the Xbox One???

As in how quickly the land rises or falls? Because that's one of the bumpers, right one I think

Share this post


Link to post
Share on other sites

My fps is exactly the same as last patch. The framerate issues are not graphics related, there is something going on in your code. Please return the old lighting system. The new patch literally deleted a lot of beauty and charm from the game , and offers zero fps increase in return. I use the tethers to light my base, and it looked fantastic last patch, and now it looks dull without the lighting from the tethers. 

4790k. 16gb RAM. 980ti. Windows ten. 

Edited by bambam625

Share this post


Link to post
Share on other sites

HEY hello games this is how its done. Nice work chaps. Can us xbox users get it before xmas dont want you busy guys missing xmas dinner.

Share this post


Link to post
Share on other sites
22 minutes ago, Nafen said:

Close the game and restart Steam then try to launch the game again, it should start the update before playing window.

Awesome, thank you very much. ~

Share this post


Link to post
Share on other sites

Thanks guys :D the patch seems to have done the trick, FPS does drop a little from time to time but I am not going to complain, I can play for more than a minute at a time now :P

Share this post


Link to post
Share on other sites

Всем привет. Предметы зависают в воздухе. Не знал в какую тему писать. Плохо с Английским.

В воздухе.jpg

В воздухе2.jpg

Share this post


Link to post
Share on other sites

Good work. To solve fps probs please start a new map. With my old map i have only 30 to 20 fps,  with a new map i have constant 60 fps with middle base and tethers. No freezes or crashes. 

Share this post


Link to post
Share on other sites

I love that the devs are not only actively working on bugs and gameplay improvements, but that they are actually visible and accessible to the player base. The worst game in the world with active and accesible devs is better than an average game with devs that are rarely seen, and this game is FAR from the worst. In fact, it's going to be a serious contender for game of the year if it continues to evolve and improve on the pace that it has already. This is a breath of fresh air, unlike another space exploration game that will remain nameless...cough cough...NMS.

Edited by rwoody81

Share this post


Link to post
Share on other sites
1 hour ago, DefaKatie said:

As in how quickly the land rises or falls? Because that's one of the bumpers, right one I think

No just the Aiming part, it's hard to be precise and accurate...

Share this post


Link to post
Share on other sites

Hey everyone!

Some bugs I have seen with this new Beta.

Clipping when placing an object. Can see through floor.
http://imgur.com/OBa8Bh5

Random blocks floating in place after placing an item.

http://imgur.com/lvbQOjw

Lastly, when you shift click a tether to put it back in your inventory it deletes it instead of putting it back in your backpack.

 

Hope this helps!

-Keaton

Share this post


Link to post
Share on other sites
5 minutes ago, keatond said:

Lastly, when you shift click a tether to put it back in your inventory it deletes it instead of putting it back in your backpack.

I have seen this one too, and I think I have found a workaround until it's fixed. As long as the top left backpack slot is empty (or already has tethers), they seem to go back into the backpack every time. Just my experience. Your mileage may vary. :D

Edited by rwoody81

Share this post


Link to post
Share on other sites
5 hours ago, SES_Adam said:

Tethers now go dark when disconnected from their sources.

 

My suspicion is that we could really use a placeable light source object for locations that we either want to mark or just for lighting the indoors of things. Tethers are really good for lighting up your base but no longer quite as useful for simply lighting a work area in a cave.

Share this post


Link to post
Share on other sites

i'm not seeing many other bug fixes like flipping trucks when found research is added to the storage unit on the back of it or when terraforming falling through map and dying .. guessing xbox one not a priority either? isn't this the second patch for pc now ? pc 2 xbox 0

Share this post


Link to post
Share on other sites

oh my god why, like actually why?   I get the update, I install it, I run it , BAM it crashes . please why I am at a loss, I know you guys are hard at work with this but im just curious did this patch fix the issues for those getting the " an unreal process has failed, UE4-Astro" error ??

Share this post


Link to post
Share on other sites

I used to get 60-75 fps in the beginning on a new base now this update has me locked to 25 fps max? if i disable vsync it does nothing.  What changed guys?

Share this post


Link to post
Share on other sites
14 minutes ago, TCrunaway said:

I used to get 60-75 fps in the beginning on a new base now this update has me locked to 25 fps max? if i disable vsync it does nothing.  What changed guys?

did a clean install and a restart of pc,  deleted previous saves, my fps is back 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.