SES_joe

"Patch 196" - July 21st, 2017

Recommended Posts

1 hour ago, bisiklet ve kedi said:

Freezing and crashing after the change resolution... Here there is screenshot... Please fix it.

20170721214413_1.jpg

what platform?

Share this post


Link to post
Share on other sites

System Era! I am sorry to rant a little bit.  But your update sucks. Did you even play it before you shipped it?  Already 3 annoying bugs, and a crash. I dont even care about using my time posting them before I see if others post them anyway.

 

My computers specs:

I play on steam, with Windows 10.

Logitech G110 keyboard, Logitech trackball instead of mouse.

CPU is Intel i5-6500, GPU is Radeon RX 480.

32 GB RAM.

Share this post


Link to post
Share on other sites

The tethers lights have been greatly dimmed, I have been using them as a major lighting system down in the caves and now I can't really see anything since this patch went through. Is this going to stay or are you going to add a socket to the top of them to put the worklights? Thank you.

Share this post


Link to post
Share on other sites
12 minutes ago, Endless69 said:

The tethers lights have been greatly dimmed, I have been using them as a major lighting system down in the caves and now I can't really see anything since this patch went through. Is this going to stay or are you going to add a socket to the top of them to put the worklights? Thank you.

Intentional, but also, worklights will eventually be able to stand on their own and take power like tethers. Didn't make this update.

Share this post


Link to post
Share on other sites
35 minutes ago, SES_joe said:

Intentional, but also, worklights will eventually be able to stand on their own and take power like tethers. Didn't make this update.

Got it.  Is the next update days or weeks away ?  :-)

Share this post


Link to post
Share on other sites

Hi!

There's an issue with wide mod - it works like the nullifying mod, so I had to remove it to be able to dig. Also analyzing mod seems to do nothing (unless I don't get the way it works) ;)

Edited by maxikg

Share this post


Link to post
Share on other sites
4 hours ago, SES_joe said:

what platform?

In the Bug Reports section of the board, there are several of us who have posted about this so far.  The options menu seems to be killing graphics performance, anywhere between glacial frame rates to full crashes, depending on system specs.  Here's a couple threads about it:

 

 

Share this post


Link to post
Share on other sites

Just posting in here to say, I am not responding to every post, but investigating a lot of this stuff with the team!

Share this post


Link to post
Share on other sites

Ive had 4 crashes since the patch. It was running smooth this morning and last night, but now it lags and sometime i freeze in mid air with my legs still running. Other than that its the most fun and addicting game ive ever played. Playing it on the xbox one. By the way, whats up with the solid white planet orbiting in space? It doesnt have a name and it cant be selected. 

Share this post


Link to post
Share on other sites

PEOPLE! PLEASE... I know everyone has questions, and things are upsetting as the multiple platforms and system setups have different and unsettling, if not downright game killing issues, but PLEASE go to the appropriate forum section for posting them!

If you are having bug/crash issues, please post them in THAT forum page, so the devs know where to look to see your post, rather than figuring out which page they've read through on THIS page, which is only actually intended to be the announce page of what was changed for this update.

So, to be sure your post is seen, and given the full consideration of importance it deserves, please - PLEASE! Post it in the appropriate forum page...

Thank you for your consideration, and thank YOU dev team, for all your ongoing hard work!

Share this post


Link to post
Share on other sites
On 20/07/2017 at 1:34 AM, SES_joe said:

KNOWN ISSUES

  • Base conduit may sometimes extend off the intended trajectory.

 

Is this going to be hot fixed, or will it be in the next major update? Just wondering because its a really annoying bug.

Share this post


Link to post
Share on other sites
On ‎7‎/‎19‎/‎2017 at 7:34 PM, SES_joe said:

Astroneer a scalable and better performing game all around

+1

Share this post


Link to post
Share on other sites

I've got a few hours into .196 now, and I'm seeing a small problem has become worse.  I'm used to my rovers floating a few feet above the ground when I return to them on foot, but now they're weirder.  I built the large space shuttle, popped a few hydrazine in it, and then went on a 30 minute rover  jaunt looking for resources.  When I came  back, the large shuttle was gone.  I had put a a habitat on it too, so I lost both.  I looked in the sky but didn't see it, but I didn't do a thorough search. I'll fire up the game again tomorrow, and hopefully I'll find it from orbit.  But prior to this patch, I've never had a anything  disappear.  And in fact, I've never seen my rovers act so weird.  I had a two-rover train was fighting itself, rolling along the ground tussling.  I had a storm blow me across the landscape on Terran while in the a small rover with 1 trailer - that's never happened before.  Bottom line:  Vehicles are weirder now.  

Windows 7, lotsa memory & cpu.

Share this post


Link to post
Share on other sites

I agree with another here that the lights are way too dim.  I hate dark games.  I understand the need for dark in general, especially in this game.  But would love to see both the tethers and the work light put out a lot more light.

1 hour ago, spinlock_1977 said:

I've got a few hours into .196 now, and I'm seeing a small problem has become worse.  I'm used to my rovers floating a few feet above the ground when I return to them on foot, but now they're weirder.  I built the large space shuttle, popped a few hydrazine in it, and then went on a 30 minute rover  jaunt looking for resources.  When I came  back, the large shuttle was gone.  I had put a a habitat on it too, so I lost both.  I looked in the sky but didn't see it, but I didn't do a thorough search. I'll fire up the game again tomorrow, and hopefully I'll find it from orbit.  But prior to this patch, I've never had a anything  disappear.  And in fact, I've never seen my rovers act so weird.  I had a two-rover train was fighting itself, rolling along the ground tussling.  I had a storm blow me across the landscape on Terran while in the a small rover with 1 trailer - that's never happened before.  Bottom line:  Vehicles are weirder now.  

Windows 7, lotsa memory & cpu.

I've seen storms have a much easier ability to push a vehicle around.  Yours probably just blew away.

1 hour ago, Nargg said:

 

Vehicles also seem more solid while moving which is a nice thing...

Share this post


Link to post
Share on other sites
18 hours ago, llkryll said:

Ive had 4 crashes since the patch. It was running smooth this morning and last night, but now it lags and sometime i freeze in mid air with my legs still running. Other than that its the most fun and addicting game ive ever played. Playing it on the xbox one. By the way, whats up with the solid white planet orbiting in space? It doesnt have a name and it cant be selected. 

It's the sun.

Share this post


Link to post
Share on other sites
  • "Base conduit may sometimes extend off the intended trajectory."
  •  
  • That's a game breaker for me. Building a nice base is 1/2 the game for me since the content is so meager  I have no reason to play (I really like early game base building)
  • Guess I can't play for a month then, that sucks!

Share this post


Link to post
Share on other sites

Very buggy release. The game crashes often, especially when the computer comes back from Hybernate.

Objects are still flying for no good reason.

What was the purpose of making such a raw release ?

 

Share this post


Link to post
Share on other sites
2 hours ago, Livid_Idiot said:
  • "Base conduit may sometimes extend off the intended trajectory."
  •  
  • That's a game breaker for me. Building a nice base is 1/2 the game for me since the content is so meager  I have no reason to play (I really like early game base building)
  • Guess I can't play for a month then, that sucks!

I am in the same boat as you are, fellow base planner. I hadn't played for a good 5 or 6 weeks due to running out of things to try, gave 196 a try, and resigned myself to playing something else while waiting for the patch that fixes the conduit issue, among other irritants.

On 7/21/2017 at 6:25 PM, SES_joe said:

Intentional, but also, worklights will eventually be able to stand on their own and take power like tethers. Didn't make this update.

Well then why not wait until the worklights can stand on their own before dimming the tethers? Right now, they feel like an artificial solution to an artificially-created problem.

Share this post


Link to post
Share on other sites

Another bug introduced in 196: I can not restore the saved game, it keeps crashing.

So the 196 release was about (quite useless) worklight and introduction of new bugs ?

Share this post


Link to post
Share on other sites
19 hours ago, Livid_Idiot said:
  • "Base conduit may sometimes extend off the intended trajectory."
  •  
  • That's a game breaker for me. Building a nice base is 1/2 the game for me since the content is so meager  I have no reason to play (I really like early game base building)
  • Guess I can't play for a month then, that sucks!

I'm about 1/2 way through populating every landing point on every planet with a base.  This bug has definitely cranked up the difficulty.  Hey, just all part of the fun and challenge of Alpha release software!  I'm not stopping, I'm seeing it just more fun!  :)

Thought, I will be glad when they fix it...

Edited by Nargg

Share this post


Link to post
Share on other sites
On 20/07/2017 at 2:34 AM, SES_joe said:

We hope to continue to add items like this while we flesh out core systems, as well as passes on other items that we think have way more potential, like the winch, drill, and beacons, just to name a few.

As the patcher guy (hi Joe) said : They will add some stuff (to keep the community of gamers wait easier) while they do major modifications (terrain, client/server, etc. are not 'simple' addon functionalities).
A version on two should be less stable.

Some modifications, like [AS-1147], can do some major leek between host and clients, for example.

As this is a REAL pre-alpha (not like some other games from studios), please considers that you (as the real fans of the concept) must be patient.
WE are the ALPHA TESTERS. So we must use the bug forum and use the template to help the developpers instead of "insulting" them.

 

@SystemERA team : Keep this dream come true and keep the community unified.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.