Relihschneider

I found what cause drop fps! (is not a tethers.)

Recommended Posts

after playing 2 hours, and no use tethers( This is the reason why tethers are not the problem ),  I started having low fps since I put research balls in the truck and get away from the base. (from 62 to 15!)
Every time I found a new research ball and placed it in the truck, or left it thrown and I was going, I was losing fps progressively.
the reason of low fps its in the truck or research ball after 2hs.


sorry my english. i speak spanish

Share this post


Link to post
Share on other sites

So it's  the research balls that keep the surroundings of its area loaded in which needs more CPU power which drops frame rate? That's my theory 

Share this post


Link to post
Share on other sites
9 minutes ago, DirtyJ said:

Any time @Sharkie and I put research on a truck it doesn't end up well.

If you're referring to the truck flying around like it was possessed with the spirits of lost astronauts, I believe they fixed or improved it recently.

Share this post


Link to post
Share on other sites
5 minutes ago, RedIsDead45 said:

If you're referring to the truck flying around like it was possessed with the spirits of lost astronauts, I believe they fixed or improved it recently.

Indeed, that was fixed in this latest patch. I don't think it is the research nodes keeping the areas loaded. I believe it is just the game not de-rendering terrain. If you play without touching or disturbing any research nodes the game still begins to drop in fps over time. The more you explore and the farther away you get from spawn, the worse it starts to become.

Share this post


Link to post
Share on other sites

yes, i think the problem is in the vehicles (truck or car) or in terrain generation, i played 2 hours without any tether.

my problem with low fps has started when i go so far to explore and put the research nodes on truck and someone just forgotten in holes.

I have seen in this forum that someone have low fps when the satelite with the created accounts it passes in the sky. i will try this.

Share this post


Link to post
Share on other sites

I find when I get deeper underground I find it rains research pod seem to rain from the ceiling in droves. If research pods keep an area loaded this would be a big problem.

Share this post


Link to post
Share on other sites

Game was running great until I made a truck, saved the game and restarted playing later. It's a combination of the tethers and the truck. Not sure why tethers connect to vehicles since they don't send power to them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now