Recommended Posts

9 hours ago, Martin said:

Just found the minigame panels, next to my habitat on loading a saved game.  Problem is, I've not been anywhere near a crashed sat.  Only vehicle I've seen is a crashed large shuttle.

Strange. It seems to be reproduced pretty well from the response of this thread, however, there seems to be some quirks with getting it to spawn. (like distance from base?)

I'm also starting to believe that the bug that makes things static after you reload a save affects this game. Meaning you literally have to find it and complete it in one save session before you're forever locked out of the reward???? idk.

Share this post


Link to post
Share on other sites
7 hours ago, p1nkbr0 said:

Strange. It seems to be reproduced pretty well from the response of this thread, however, there seems to be some quirks with getting it to spawn. (like distance from base?)

I'm also starting to believe that the bug that makes things static after you reload a save affects this game. Meaning you literally have to find it and complete it in one save session before you're forever locked out of the reward???? idk.

Yeh this was my assumption as well.  I've found that after reloading the savegame, the minigame fails to work.

Share this post


Link to post
Share on other sites
On Wednesday, December 21, 2016 at 7:28 AM, Rolvaag said:

Something like this should definitely have a higher payoff

I think the real payoff is the light show the panels provide after you solve the puzzles.  Compared to twirling wind vanes and power moving through the hoses, it's gotta be even cooler than having a zebra ball displayed on a workstation.

Edited by Gozer

Share this post


Link to post
Share on other sites
On 12/23/2016 at 6:28 AM, Tobi the goat said:

Did anyone try powering up multiple satellites at the same time and still got the minigame?

Since I didn't know what those guys did, I ended up giving power to 3 of them before returning to my base. When I did, no minigame thingy appeared. My friend on the other hand, found only one, powered it, and got the minigame panels.

Glitch, maybe?

I thought maybe it was the multiple powering up thing too, I wasn't seeing the panel spawn either.

Then I noticed a new beeping sound near my first hab, and also noticed a slightly different colored polygon on the gray. I mined all around and didn't see any more, so I tried some dynamite.

As you can see it barely made a dent in it, but indeed the panels are below. Going to keep blasting and see if I can get to them!

I really doubt it has anything to do with powering the other satellites, would be nice to know how to avoid this bug though. 

2-8-2017 12-55-06 PM.png

Share this post


Link to post
Share on other sites

Well I blasted it as much as it would go, tried the crane with drill as well. 

I can only see the top row of buttons or lights. Guess I'll go find a video to see what happens haha.

Share this post


Link to post
Share on other sites
1 hour ago, TechnoCore said:

Well I blasted it as much as it would go, tried the crane with drill as well. 

I can only see the top row of buttons or lights. Guess I'll go find a video to see what happens haha.

I had the same issue, you can't get at them, full stop. I assume it's a bug that'll be fixed.

Share this post


Link to post
Share on other sites
On 2/8/2017 at 11:59 AM, TechnoCore said:

I thought maybe it was the multiple powering up thing too, I wasn't seeing the panel spawn either.

Then I noticed a new beeping sound near my first hab, and also noticed a slightly different colored polygon on the gray. I mined all around and didn't see any more, so I tried some dynamite.

As you can see it barely made a dent in it, but indeed the panels are below. Going to keep blasting and see if I can get to them!

I really doubt it has anything to do with powering the other satellites, would be nice to know how to avoid this bug though. 

2-8-2017 12-55-06 PM.png

Hi, I'm back. It looks to me that they attach to the nearest piece of "natural" (not gray) solid ground. Perhaps, if you can replicate it, try again with pod that's more flush with the ground.

Share this post


Link to post
Share on other sites
19 hours ago, p1nkbr0 said:

Hi, I'm back. It looks to me that they attach to the nearest piece of "natural" (not gray) solid ground. Perhaps, if you can replicate it, try again with pod that's more flush with the ground.

My screenshots are after I mined it out entirely looking for the source of the beeping sound, which I believed was the panels below ground.

My habitat pod was very flush with the ground before I found and powered on the Hubble.

I found the Hubble again in patch 123 and was able to play the mini-game. Although, some of the panels were below ground again, I only had a sliver of pixels on the bottom buttons to work with.

Share this post


Link to post
Share on other sites
On 12/20/2016 at 4:48 AM, koondad said:

I found like 4 of these satellites in the same cave, but giving them energy did not start any mini game at my base.

I did however find a lot of satellite dishes as well, i don't suppose they're related?20161220022438_1.jpg20161220003331_1.jpg

from them you can hear a slight radio frequency noise that is indiscernible

pull it to your base with a winch and experiment on them

Share this post


Link to post
Share on other sites

I've had a variety of experiences with the Hubble one.

-found a Hubble (or two) in caves, and not powered it at all, and still had the panels show up at my hab (but the panels weren't powered). I conclude powering the Hubble may not always be required to have the panels appear (but it's possible that's a glitch, and the panels should only appear once power is applied to the port on the Hubble).This notion is further supported by my next observation:

-had panels appear next to my hab without ever seeing a Hubble in a cave system (best guess is I came close enough to set off the triggering mechanism, but was off-tether with limited light so just missed seeing it) but the panels weren't lit so couldn't interact with them. This proves that applying power isn't always required for the panes to appear next to a hab, but it could very well be a glitch. I didn't bother to go into the cave system to look for the Hubble.

-found Hubble in a couple of games now post new patch, placed energy nugget on them to activate them, yet still no panels show up at base and thus unable to play any minigame.

Of note, I've read that if you really, really want that piece of lithium and absolutely cannot get the Hubble powered and/or the panels to activate (or cannot access all of the panels) it is possible in some instances to use the camera angle to glitch through and "see" the lithium inside and take it (lol). I can confirm this is possible, but probably will be patched out of game sooner or later. Still, it's a nice option to get a rare resource when the Hubble puzzle glitches on you and you cannot power it, or cannot get the powered panels at hab to try the puzzle yourself, which in my own experience happened a lot. I always recommend trying to do the puzzle if you can, but it's obvious there's still bugs in the mini puzzle so this is a temp workaround. Not mine, it's just one I read about, but can confirm it is possible. I don't think using the camera to snag 1 lithium is, at this point, game-breaking. ;) 

Share this post


Link to post
Share on other sites
16 minutes ago, Shadow Echo said:

-found Hubble in a couple of games now post new patch, placed energy nugget on them to activate them, yet still no panels show up at base and thus unable to play any minigame.

Same here, I'm starting to think the mini game is broken in the v125 patch.

Share this post


Link to post
Share on other sites

Mine are floating up in the air.

One time I died in a sand storm, and when I die for whatever reason I spawn on top of them.

Anyway...

58aceccd37c68_Screenshot(44).thumb.png.95589a8812dac2a4b01a253423fb11a7.png

Needless to say, this scene happened a few times in a row.

Share this post


Link to post
Share on other sites

It's driving me nuts that I honestly can't figure out what causes the panels to spawn where... What kind of terrain, etc. But having the panels that high up is pretty funny. :) Very nice!

 

I'm very glad that people have been constantly (but not consistently) getting the mini game to work. I was beginning to think it was a fluke as I have not been able to replicate it since I discovered it the first time. Please keep updating this thread with your discoveries. It will only help us get to the bottom of the minigame and hopefully have it work every time without fail. (to the best of our pre-alpha abilities)

Share this post


Link to post
Share on other sites

And in the wiki it says it can't be moved but it can. I thougth that like other big objects maybe it has some particles of terrain in it. I just moved the terrain tool up and down on the middle part and it worked!

Share this post


Link to post
Share on other sites
On 2/24/2017 at 1:11 PM, VECIS said:

And in the wiki it says it can't be moved but it can. I thougth that like other big objects maybe it has some particles of terrain in it. I just moved the terrain tool up and down on the middle part and it worked!

HOLD UP!!! The Satellite Game is on the wiki!?!?!?!?!

Also, that's a really interesting find. I'll have to dig deeper into this. It could mean we can truck the satellite back to base and REALLY test it out... *off to start expanding my new save!*

Share this post


Link to post
Share on other sites

Found two of the underground satellites so far. powered both of them. went back to my original landing point and just the tops of the mini games are exposed. nothing I do allows me to uncover them more. Even the crane and drilling head won't do it. Maybe you need to find enough of them to push the panels high enough to use? Does that mean they all 'pop' when you solve the puzzle?

Share this post


Link to post
Share on other sites

Could it be that the panels are just there for the developers to test events such as location and/or powering satellites? because it seems like some people get them randomly.

Share this post


Link to post
Share on other sites

It figures, I finally find the satellite, and the panels spawn in the unbreakable ground below my habitat.  I know it's there because it's beeping.  Constantly.

Share this post


Link to post
Share on other sites

Nope didn't know a thing about this game. o.O:/o.O I recently did the update thinking I had something to learn, but after spending sometime on these forums, I've learnt about so much more that this game can do. This, the satellites, and the skeletons... WoW....B|

I never knew a thing.:S

To me the satellite is a perfect resemblance for Voyager (any Trekies would probably point it out too)

 

20161220022438_1_thumb_jpg_2ee1fd47113426a8d3e76155feccf8d5.jpg

Share this post


Link to post
Share on other sites
8 minutes ago, Richard Sebire said:

Nope didn't know a thing about this game. o.O:/o.O I recently did the update thinking I had something to learn, but after spending sometime on these forums, I've learnt about so much more that this game can do. This, the satellites, and the skeletons... WoW....B|

I never knew a thing.:S

To me the satellite is a perfect resemblance for Voyager (any Trekies would probably point it out too)

 

20161220022438_1_thumb_jpg_2ee1fd47113426a8d3e76155feccf8d5.jpg

Good Ole "V-Ger" :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now