Sign in to follow this  
ariesbt

Game crashed and reload the saving crash again

Recommended Posts

first of all, great game, thank you very much.

play with Steam, Windows 10

i'd played few hours and everything was fine.

But when i pull over the rover beside any "platform"(sorry i played in other language and dont know how to switch to english), it shows i can connect the rover to the platform, then i did.

because i place the platforms little messy at the beginning, i thought maybe i can tow the platform with the rover to re-organize the layout of the base.

then, i jumped up the rover and pull, game crashed, i tried reload saving it crashed again. so i guess i cant continue the old process again. 

i made a new saving, it reloaded properly.

anyone knows the solution regarding to that issue?  

CrashReportClient_2016_12_17_04_42_48_593.jpg

Edited by ariesbt

Share this post


Link to post
Share on other sites

found a temporary solution. in AppData\Local\Astro\Saved\SaveGames, there are actually two saving file for each astronaut, the latest one and the one before that, so i renamed the latest so it wont be picked up by the system.

and the saving in the game successfully replaced by the second latest saving, so i can continue.

it is a "insurance" the dev put in the game on purpose? cause its a live saver.  :3

saving.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, ariesbt said:

found a temporary solution. in AppData\Local\Astro\Saved\SaveGames, there are actually two saving file for each astronaut, the latest one and the one before that, so i renamed the latest so it wont be picked up by the system.

and the saving in the game successfully replaced by the second latest saving, so i can continue.

it is a "insurance" the dev put in the game on purpose? cause its a live saver.  :3

saving.jpg

I think that two save files aren't enough, my save got corrupted and both save files are crashing to desktop whenever I try loading them

Share this post


Link to post
Share on other sites

i tried to redo the "bug" again by attach the rover to the platform to charge, then move the rover.

this time game didnt crash, rover just simply detach from the platform.

Astro-Win64-Shipping_2016_12_17_05_04_02_399.jpg

Astro-Win64-Shipping_2016_12_17_05_04_15_734.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, Gon said:

I think that two save files aren't enough, my save got corrupted and both save files are crashing to desktop whenever I try loading them

later you can manually save the crucial save files in a new folder

Share this post


Link to post
Share on other sites

I've just had the same issues but can't find the save folder, I had a truck attached to a rover attached to the platform and moving away caused the game to crash. 

Share this post


Link to post
Share on other sites
2 minutes ago, TobyWMM said:

I've just had the same issues but can't find the save folder, I had a truck attached to a rover attached to the platform and moving away caused the game to crash. 

C:\Users\YOURUSERNAME\AppData\Local\Astro\Saved\SaveGames\ 

you need to turn on ""show hidden files, folders and drives""  in folder options first

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this