Dynamite use on medium storage glitch


Recommended Posts

This is an odd one. So I had one of those partial resources from an old save, specifically a partial lithium block stuck on a storage which caused annoyance. 
I decided to attempt to destroy the medium storage with some dynamite.
Stuck it on the side of the storage and detonated, which destroyed the storage without problem as well as the partial block with it.

My base was well outside of the radius of the explosion.
Yet within a few minutes I realized a couple other storages I had attached to base platforms had disappeared.
Few minutes later I found them. Floating in the sky just out of reach on the opposite side of where the dynamite explosion was probably about as far from the explosion crater, as they had been at the base.

Have picture documentation, lol. Worth a laugh. Tried to be as descriptive as possible to allow sourcing of the actual glitch.
Could have been related to the partial block, though it seems unlikely.
Further experimentation necessary.

20170604005958_1.jpg

Link to comment
Share on other sites

I Have an Update.

Went back in game, realized I hadn't saved before I left, so I had the opportunity to attempt the same scenario.
Oddly enough I tried twice to destroy the storage with the partial lithium block with no avail.
Tried destroying another medium storage by itself and empty, and It disappeared fine.

I considered the possibility that if the storage had one or more items on it, it would become indestructible.
Now tested this with another medium storage and realized this was the issue.

I have no way of getting rid of that partial block now except digging a deep hole and burying it. 
I believe it manifested when I used a crane in conjunction with the medium storage on a rover.

To fix they should lock partial resource blocks to the crane, and have a timer for a despawn if the resource doesn't get added to, or function just like the terrain tool, where partial resources get replaced when you dig a different resource.

Otherwise these partial blocks will continue to be a hassle since you can't move them.
They could also implement a game-wide despawn timer for partial blocks excepting energy and oxygen
as an alternate fix.

Link to comment
Share on other sites

3 hours ago, SmokeandSpirits said:

I have no way of getting rid of that partial block now except digging a deep hole and burying it.

There is a way to remove a partial resource stack from a medium storage described here (click on the bold header line to see the whole posting):

The partial resource will lie on the ground after that, and you won't be able to interact with it. So then your only option is to bury (or ignore) it. But at least, you'll get your storage back. :)

Link to comment
Share on other sites

 Share