Recommended Posts

Can you describe how are you loading you save? The save slots are the blue hologram pods next to the 4 starting Astroneers. This is an example of what loading a save should look like:Capture.PNG

Link to post
Share on other sites
3 hours ago, SES_Zabir said:

Can you describe how are you loading you save? The save slots are the blue hologram pods next to the 4 starting Astroneers. This is an example of what loading a save should look like:Capture.PNG

I have the same problem.. I bought the game after playing the demo and I cannot save the game in both xbox one and windows 10 platforms. Pleaseeeeeee fix it... I dont have this screenshot you put..

Link to post
Share on other sites

Are you going to the habitat or vehicles before exiting the game? That's the only time it saves as far as I'm aware.

Link to post
Share on other sites
2 minutes ago, ZacD said:

Are you going to the habitat or vehicles before exiting the game? That's the only time it saves as far as I'm aware.

yes Of course, I have played for a couple of hours building many things and saving many times by entering my habitat and after when I go to main menu, bam.. no game was saved so far..

Link to post
Share on other sites

I think it's cause I bought the game while the demo was installed but you got to give the developers a brake I think I saw In the menu that the game is in pre alfa so you can't really blame them for that.

Link to post
Share on other sites

I would suggest uninstalling the game, reboot your XB1 or PC and installing the game again to see if that fixes the problem. If the problem persists please post back and I'll try to trouble shoot further.

Link to post
Share on other sites

getting same issue as above and even followed what others did to try and solve issue.  it says saving when tab pressed.  exit to main menu, nothing to load so didn't save.  uninstalled twice and rebooted and even saw and installed an update from today.

so yeah, help if possible please.

thanks.

Link to post
Share on other sites

I know I'm connected to the web in general and if I load the windows/xbox hub it pops up like I'm online.  there a way to test that for this game?  I've just been clicking it and letting it start.

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead