SES_Adam

"Patch 182" - May 26, 2017

Recommended Posts

47 minutes ago, Pursus said:

The other issue is that there was a pea-green color of terrain under my base on the exotic planet that would not deform.

Sounds like the hardened material that you need to use a crane/drill to remove.  Typically a higher tier resource like lithium or titanium.

Share this post


Link to post
Share on other sites
On 26.05.2017 at 10:09 PM, SES_Adam said:

[AS-1078] - Backpack visual design has been updated and new animations applied.

For me it looks too big now. Like it's too heavy for a tiny Astroneer.

Edited by gp.

Share this post


Link to post
Share on other sites

The floating vehicles seem to be overcompensation on the bug that made riders to fall underground. 

A foot in the air rather then floor of the deepest dungeon if you aks me.

Share this post


Link to post
Share on other sites
6 hours ago, Kantanshi said:

Sounds like the hardened material that you need to use a crane/drill to remove.  Typically a higher tier resource like lithium or titanium.

No, the whole cave was made of it.  Also, I had dug in there before the patch without issue.

Share this post


Link to post
Share on other sites

I can confirm one bug: when the backpack is full and I'm harvesting the stuff and the harvested thing at the end of the gun is clipping with the ground, the harvested item, once completed, will fall into the ground instead of being put on it. It's easy to lose the things you want to grab later in the caves that way ;)

Edited by maxikg

Share this post


Link to post
Share on other sites
23 minutes ago, maxikg said:

I can confirm one bug: when the backpack is full and I'm harvesting the stuff and the harvested thing at the end of the gun is clipping with the ground, the harvested item, once completed, will fall into the ground instead of being put on it. It's easy to lose the things you want to grab later in the caves that way ;)

I've been bitten by that bug too.

Share this post


Link to post
Share on other sites
6 hours ago, maxikg said:

I can confirm one bug: when the backpack is full and I'm harvesting the stuff and the harvested thing at the end of the gun is clipping with the ground, the harvested item, once completed, will fall into the ground instead of being put on it. It's easy to lose the things you want to grab later in the caves that way ;)

I've had this happen to me too. Recently though I made a little discovery. If there is a cave directly underneath where the nugget falls through the ground, the nuggets will fall into the cave and come to a stop on the cave floor, allowing it to be collected later on. Had this happen only once so far, but it's worth remembering, if you lose something important.

Share this post


Link to post
Share on other sites

The tank with oxygen without oxygen began to be filled with support.
The analyzer of a landscape doesn't keep color (visually) after preservation loading (a game has been begun after a patch exit).

20170530150411_1.jpg

20170530150405_1.jpg

Share this post


Link to post
Share on other sites
  • The vehicle mechanic is a little off in this update. I don't know if it's because there are more rocks on Terran now, but you cannot drive for too long of a stretch without going belly up. It seems the Large Rover (former TrucK), in particular, has difficulty getting back on track from the smallest bumps. If it's also loaded with a bunch of things (such as research nuggets), it takes a couple of good tries to "TAB" it back on its feet. Sometimes, you need to take the nuggets off to work.
  • The Terrain Analyzer loses its display color after loading a saved game. It still works properly, the tool can still be used to color the ground with the loaded shade, but if you have a collection of them, all the Terrain Analyzers look unused and you don't know which is filled with what color.
  • The smoothing tool has gotten a lot more difficult to use. It takes a lot longer to find that perfect flat now, even on Terran. And I wish this problem would be fixed on other planets as well. I've been playing this game since release and I have yet to find that perfect flat on a planet beside Terran. The terrain deform tool just does not work the same there, and it's especially buggy in multiplayer where it almost looks like it's lagging.

Share this post


Link to post
Share on other sites

I have found a very unusual visual "bug" I guess is what it is? What's odd is that is just started showing up yesterday (Tuesday night).

I used to wipe all old saves when new updates came out, because it's the best practice tbh. But when so many changes were made with the Augments & Research Curve patches came out, I decided to keep some of my old saves across the few game accounts I have on Xbox One. I'm in the process of slowly killing these off, in favor of creating new games because the Research Curve is now not as harsh and tedious as it once was, and the last patch has some nice QoL items in it (Yay!).

Basically every few days I go through my saves list and see what's there, and do an assessment as to how feasible the game is (is performance suffering, things like this help me decide etc). The older saves created in say 131 thereabouts, I had just checked many of them on Monday and of course they still had the "bleached out" trees, resin-like surface structures (not the nodes, the landscape features whatever to call them idk), and plants (like the pumpkin-shaped ones, those spiky-bush ones, the tubular ones with grassy ends, etc). They were bleached as I would expect them to be. But then came Tuesday and I just happened to check another of them again, and I seriously did a double take!!!

All those previously bleached-white trees, and other surface items, in addition to things underground like the "balloon plants" and the "coral-like" branching things which often have a research item stuck in one of their branches as well (I guess they're sort of like underground trees perhaps?) ALL of those had turned completely black as if covered with soot! :o I was shocked! Couldn't believe it. Checked another game and another, all of them the same (except newly created games, games created on latest patch they're all fine and in color). It was so strange being above ground in the daylight and seeing the tall trees completely blackened against the blue sky and puffy white clouds :o Now if it had been October, I would have said "Hey, nice Halloween decor Devs!" :P But it's not, and since I have no development expertise idk how one goes from the "bleached effect" in saved games on Xbox one day, to blackened & charred look the next day? Anyone got any ideas? 

As for other issues, I too am having a very difficult time handling vehicles. Seems like my Astroneer weighs more than them now! :P The most difficult thing of all is trying to drive a truck (now large rover) with a second one hitched w/double large storage-it just won't go straight! About every minute or so, the trailer bucks up in the air and ends up sideways, or on top of my cab ugh! If you try to go very far from base (which is the whole point of vehicles) it becomes an enormous chore getting out all the time to right one or more of them and get back in to try and continue on (that's if the game will even save, and not crash when you try to get back in, as saving-related crashes are a big problem on Xbox One whether getting in a vehicle or the pod at base, or it can just decide to crash for no reason too). 

Having the same issues as others describe: game starts with no oxygen in any tanks, be it the ones in your backpack (you have to wait for these to fill before venturing off tether, which isn't that big of a deal) but if you need ones left at base they're all empty now they don't stay filled when stored which is just odd they should be filled because they're technically "tethered" in a sense. I sure hope the oxygen tanks are now in the game as researchable, I haven't unlocked any yet as I am just now setting up more new  games for the current patch but I never found any in the previous patches from 154 onward. It is nice we don't need Titanium anymore, although I believe we should be allowed to put equipment (like the tanks) as well as energy sources on the backpack top slots (I agree with not putting resources there, that's fine, but I like to put oxygen tanks there and I believe many other feel the same way). My terrain analyzers also are all blank from saved games although many just don't work in any fashion. Some do, you have to add terrain to figure out what color they were supposed to be but this is also a big pain. If I have them unlocked I'd almost rather make a new one (if it's not going to blank out again, and if the color easily accessible). Some of the analyzers were found in caves though and now they're useless :( Perhaps one of the stranger things I've found happening in saved games no matter what version they were created under (this includes games created under 182 as well), every time I load back into a game all the oxygen nuggets are gone they're just little nubbins (the little red & yellow rings) left. This does happen some with power nuggets as well, but it's less predictable (power nuggets never seem to work though when they're left from a save even if you remain in the game but that's been an ongoing issue/bug that needs to be addressed still). It's odd I now have the ground around the oxygen and power nodes littered with these little nubbins and no nuggets anymore, which is kind of a pain because I have some OCD like many of us do and so I feel compelled to go throw them somewhere off in the grass or in a hole or whatever lol :P Plus my Astroneer makes noises and trips over them as well so it's not just my OCD lol! Don't even get me started on how the vehicles might act up if I ran over a bunch of phantom nugget nubbins lol! Anyway, I think that's the majority of things I've noticed for now, it's enough to write about anyway so I'll stop here. Thanks to all the Devs for fixing a TON of stuff, love the game and keep up the hard work! :) 

Share this post


Link to post
Share on other sites
Quote

Steam 'Early Access' users will receive this update immediately. 

I haven't received this update on my steam account.... Why ? :(

This problem had already happened to me for the previous update (generally 1/2)

can i upload manually the patch 182 ?

Share this post


Link to post
Share on other sites

@Zauto.... Go to Steam..... Delete the game and do a fresh install..... same thing happened to me...... but look on the bright side... it a fresh start.

 

Share this post


Link to post
Share on other sites

I did not get the update as long as I have been on the "Experimental Version" in the Steam preferences. Just set it back to "latest" (or whatever it is) and got the updates immediately. Seems that the "Experimental" version has not been updated?

Share this post


Link to post
Share on other sites
2 hours ago, reto said:

I did not get the update as long as I have been on the "Experimental Version" in the Steam preferences. Just set it back to "latest" (or whatever it is) and got the updates immediately. Seems that the "Experimental" version has not been updated?

The last time they used that function of Steam was to put up a hotfix that patch 153 or 154 introduced then did a full patch that incorporated the hotfix which made the experimental option unnecessary. 

Share this post


Link to post
Share on other sites

You are right, however, if someone is on the "experimental" branch they wont get the latest update (which might cause the @Zauto's problem).

Share this post


Link to post
Share on other sites

I agree with reto..... I tried everything , only solution that worked was to kill everything and reinstall.... so I lost all past games.... big deal its pre alpha.... and everything is 182 now so I know everything is current.  There are some bugs but I know they are all new bugs.

Share this post


Link to post
Share on other sites
On ‎5‎/‎30‎/‎2017 at 7:57 PM, Israel Hickey said:

My Medium Rovers are floating away fairly consistently on Terran Planet. I have 3 in orbit at the moment. Only occurs while driving.

same mine is in orbit

Share this post


Link to post
Share on other sites

I figured out how to make the rover go into space issue.  Put a large storage on a large rover, then place a habitat on that large storage.  For more fun, jump into the rover's seat while you flip and flop your way up and up.  Kinda fun actually.

Edited by Nargg

Share this post


Link to post
Share on other sites

Is it possible that we have sand storms less frequently since the last update (on Terran) or was I'm only lucky? Like it, sometimes the storm-frequency was a bit high in the past :)

Share this post


Link to post
Share on other sites

Love the new augment system, but the terrain analyser hasn't worked for me for the last two updates. It just won't fill up with colour. XBONE, new games after each patch. Any suggestions?

Also my current 182 game, I've researched 23 different items and still no Truck, Shuttle or Spaceship. Just the Rover. I'm at a total dead end.

Researched (yes I've started taking notes!):

  1. Sideshow bob
  2. Pink testicle
  3. Red spikes 
  4. Blue cube with beveled edges
  5. Tech - cube with dots
  6. Tech - cylinder with blue stripe on top
  7. Tech - upright barrel
  8. Tech - more spherical, with grey stripe around mide and blue ring on top
  9. Yellow cube
  10. Grey cube
  11. Red cube
  12. Brownish yellow turd with red bits
  13. Green and red melon
  14. Purple egg
  15. Green and yellow sqid head
  16. Yellow mushroom w red blobs
  17. Orange yellow pyramid 
  18. Blue pyramid
  19. Orange and green turd
  20. Plain brown turd
  21. Blue almost cube encrusted with red green gems
  22. Green blob
  23. Blue blob

Hmm just noticed green spikes isn't on that list. Also I only have one testicle. Back in a bit!

Share this post


Link to post
Share on other sites

Make that 26 and no Truck, Shuttle or Spaceship

  • 24. Purple egg with red cross (compound)
  • 25. Green blob with orange bits (fliters)
  • 26. Green and blue squid head (compound). Not sure about this one. Might be the same as green and yellow squid head in different light.

Share this post


Link to post
Share on other sites

Hey SES, I have a problem where on Medium Printer I can't print other than One Seat. I've researched several other things but still can't print other than Seat.

Share this post


Link to post
Share on other sites
5 hours ago, plesasta_pevka said:

Hey SES, I have a problem where on Medium Printer I can't print other than One Seat. I've researched several other things but still can't print other than Seat.

Did you research anything else that can be printed in the medium printer? You may have researched anything but that.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.