SES_Adam

"Patch 182" - May 26, 2017

Recommended Posts

Vehicles feel more squirrly. Current Large Rover feels like it used to on the moon - constantly catching massive air on small bumps, spinning around and flipping over. Sometimes I can maneuver out of it, but also do a lot of flip-backs during a trip. It feels like some giant clown made a balloon vehicle. I guess on the up side it seems easier to drive up mountains. (and without falling out, "rapid decent" is a breeze)

Share this post


Link to post
Share on other sites

The fact that you renamed the rover/truck to medium/large rover makes me think a small one is coming... Maybe a quad bike/motorbike.

Share this post


Link to post
Share on other sites
4 hours ago, Ghostwolf93 said:

Vehicle gravity sucks, to be honest. I have a game where I've got a truck pulling a trailer (also a truck) on Terran, and after driving a few meters I go down a drop that a truck should have no problems with at all, and the trailer flips up over and lands on top of the truck I'm in. Spent a good couple of minutes trying to flip the correct truck over. Now cool.

Oxygen Tanks. Good things and bad things here. I can now research and make them again, which is a step up from the last patch, and the cost for making them has gone way down. Now I can use common compound to make them instead of Titanium. That does mean that Titanium is now purely a trade resource for me, as I never use winchs. BIG problem though, I can no longer put my Oxygen Tanks on my active slots. What the hell?! Is this a bug, or was it intentional? If it's the former, then please please fix ASAP. If the later, then I have to ask; WHY? I always put at least one Oxygen Tank on one of my article slots so I don't lose it in case I die. Sure, I can still put them on my terrain tool, but then they don't get used. Which in itself doesn't make sense as small batteries can be placed there and they still function.

 

It kind of does make sense, because those slots are your gadget slots, and the only think on your backpack (or Astroneer for that matter) is the Deform Tool, and it would pull power from the backpack. It would actually be slightly more efficient considering that it could draw power straight from the battery instead of having to go through the backpack. 

Share this post


Link to post
Share on other sites

Well, even though one of the fixes was supposed to fix the issue with floating objects, it seems that it's not completely solved. The giant solar panel I dragged to base on the Radiated planet decided to take off, while my winch remained pinned to thin air and is just stuck there... I now have an orbiting, useless solar panel. O.o

floating.thumb.png.d238a2f8f1389a3492051221c260e661.png

 

Share this post


Link to post
Share on other sites
23 minutes ago, Lint The Woodpecker of Ennui said:

A newly introduced bug is that all ox tanks are empty on game load.

About that. Not only does that suck, but also the fact that you can't put what I'd call "equipment" items on the 2 top mounts on the backpack. Yes, solar panels make sense, but if I'm going underground, I'd rather equip 2 oxygen tanks up there, out of the way, or maybe even a small battery. This new limitation doesn't make sense to me. I can almost understand excluding resources from these 2 top mounts, but come on, not actual tools/equipment.

Share this post


Link to post
Share on other sites
Just now, Mario Ramalho said:

About that. Not only does that suck, but also the fact that you can't put what I'd call "equipment" items on the 2 top mounts on the backpack. Yes, solar panels make sense, but if I'm going underground, I'd rather equip 2 oxygen tanks up there, out of the way, or maybe even a small battery. This new limitation doesn't make sense to me. I can almost understand excluding resources from these 2 top mounts, but come on, not actual tools/equipment.

Yep I noticed that too, when it was refilliing my storage panel full of ox tanks :|

 

Share this post


Link to post
Share on other sites

New bug: Xbox One - medium printer. When  I have the medium battery selected and one lithium loaded in the printer (right slot), if I have an aluminum in the rear right slot and place a 2nd lithium in the right front slot, the aluminum bounces between loading and storing, about 3x per second. Fresh start on patch 182; no storage module (haven't found the research yet).

Just found it oddly interesting. I'll try to grab a clip of it as soon as the rugrats finish "Rango".

Share this post


Link to post
Share on other sites

I've encountered several bugs in the last 2 days. Right now I'm locked out of the game. I was boarding my Rover when the game just froze. After restarting my console I could not get back in the game, after the opening screen, nothing. Also I was visiting another planet with my shuttle when I noticed an arid planet had split into quarters, like Orange slices.

Share this post


Link to post
Share on other sites
2 hours ago, Mario Ramalho said:

About that. Not only does that suck, but also the fact that you can't put what I'd call "equipment" items on the 2 top mounts on the backpack. Yes, solar panels make sense, but if I'm going underground, I'd rather equip 2 oxygen tanks up there, out of the way, or maybe even a small battery. This new limitation doesn't make sense to me. I can almost understand excluding resources from these 2 top mounts, but come on, not actual tools/equipment.

I agree with that. Some (not me) may argue whether putting compound (or any other resource) on the shoulder slots was cheating or not and why was it removed because it was someone's favorite feature in the game. But when spelunking, having oxygen tanks or small batteries in the shoulder slots make much more sense than a solar panel or a wind vane.

That and sometimes we DO need the oxygen tank to go retrieve resources from our dead body and not die of asphyxiation on the way there. 

Share this post


Link to post
Share on other sites
On 27.5.2017 at 4:35 AM, Lil Puppy said:

Looks like an old school double floppy disk 'portable' computer. I had a couple of those (osborne II and a Kaypro II). Maybe that's the new mobile research station!

Holy crap...  Another Kaypro II owner!  I had one many years ago that I bought at a flea market.

 

23 hours ago, SilverSilhouette said:

how do I make hydrazine explode

Set it off with dynamite.  Lay down a path of hydrazine and put 1 dynamite on the end.  Then watch the fireworks.

23 hours ago, SilverSilhouette said:

what are you referring to when you say "medium" and "large" rovers

Rover = Medium Rover and Truck = Large Rover (just a rename)

23 hours ago, SilverSilhouette said:

is there a way for me to share Xbox captures with the Devs so I can show them what's wrong.

Never played games like this on Xbox.  Is there any way you can upload the captures to Youtube?

 

15 hours ago, Mario Ramalho said:

I've gone through 50+ Research chests and am still waiting to get the Shuttle, Space Ship and the large Solar Panel

Try the red or green spiky research pods you find under plants.  I always get shuttle/spaceship from them.  I usually get the solar panel from the rock type pods.

 

20 hours ago, The_Gump said:

Same for my Rover..

When I loaded in my game after the patch my truck was suspended in mid air slowly doing pirouettes.  I took the generator off of it and the truck fell to the ground and behaved normally.

Share this post


Link to post
Share on other sites
3 hours ago, djcad2017 said:

I've encountered several bugs in the last 2 days. Right now I'm locked out of the game. I was boarding my Rover when the game just froze. After restarting my console I could not get back in the game, after the opening screen, nothing. Also I was visiting another planet with my shuttle when I noticed an arid planet had split into quarters, like Orange slices.

I haven't played with the new bug update but those bugs you talk about have been happening to me ever since the last update. My game is constantly crashing when I'm in and out of my vehicle. It's very annoying. 

Share this post


Link to post
Share on other sites

Major fix release.  Great job System Era team!  And so early in the development.  I'm impressed.

Share this post


Link to post
Share on other sites
14 hours ago, TreyR9 said:

It kind of does make sense, because those slots are your gadget slots, and the only think on your backpack (or Astroneer for that matter) is the Deform Tool, and it would pull power from the backpack. It would actually be slightly more efficient considering that it could draw power straight from the battery instead of having to go through the backpack. 

I see your point. I can understand now why they would allow the batteries to work whilst attached to the tool, I just wish the Oxygen Tank did the same. Then I would have a way of ensuring that I wouldn't lose them in case I died. I know, I know, you can go back and find your dead body to retrieve what you dropped, but I've had situations many times where I've died, repawned at the hab or vehicle only to immediately die again, which causes your first dead body to vanish. Yes, the stuff is still there, but the body's beacon vanishes making finding your stuff again a real pain. Also if you died on a slope, then your items from your pack can roll away, making it even more difficult to find, assuming they haven't just dropped through the ground.

I still don't get why we can't put any type of equipment from the backpack's printer on our active slots anymore. I mean, I always thought that those active slots on the top of your backpack where specifically for equipping any printed equipment. Now the only things that can go there are power sources (solar, wind, generator) and power storage (battery, power cells). The slots have become 'Power fixated' at the expense of preventing other equipment from going there.

Maybe we could have another active slot or two at the bottom of the backpack on the left hand side (opposite the Deform Tool) that was specifically for things like Tethers, Oxygen Tanks and Filters? It would allow us to have more room for resources in our backpack.

Share this post


Link to post
Share on other sites

всем привет!пока ждал более-менее сносного патча,втянулся в но ман скай...и как я понял,новый патч-новые баги!подожду ещё месяца так 3-4...))

Share this post


Link to post
Share on other sites
19 hours ago, TreyR9 said:

The fact that you renamed the rover/truck to medium/large rover makes me think a small one is coming... Maybe a quad bike/motorbike.

The name change would seem to suggest it. I know a lot of people have asked for a quad bike or buggy-like vehicle.

Share this post


Link to post
Share on other sites

Some very important fixed, cool.

However, I have had (Win 8.1) less "problems" with the trucks in the last version. More jumpy now and the trucks always "jump" 1 meter behind my back (maybe to avoid that the truck sinks into the ground?). Cannot see an improvement in the driving physics. Works, but it feels like the truck is "not heavy enough" (bounces too much, gravity too low???).

And there is still this grid-snapping-cursor-problem which I think should be in the top 10 on the "to fix" list ;).

Share this post


Link to post
Share on other sites
20 minutes ago, reto said:

And there is still this grid-snapping-cursor-problem which I think should be in the top 10 on the "to fix" list ;).

Yes, I've noticed that too, when trying to smooth out areas, the terrain tool jumps and "avoids" areas randomly, I can't smooth out the entire area. It's very weird, very frustrating. I can't record the game on my PC, but maybe someone who can record/stream and eventually runs into this problem can record this to demonstrate what's going on (unless some game streamer on YouTube has already shown this).

Share this post


Link to post
Share on other sites
21 hours ago, TreyR9 said:

The fact that you renamed the rover/truck to medium/large rover makes me think a small one is coming... Maybe a quad bike/motorbike.

1 hour ago, Ghostwolf93 said:

The name change would seem to suggest it. I know a lot of people have asked for a quad bike or buggy-like vehicle.

There were several name changes that would lead us to believe there's a big content update coming with a lot of goodies.

37 minutes ago, Mario Ramalho said:

I can't record the game on my PC, but maybe someone who can record/stream and eventually runs into this problem can record this to demonstrate what's going on (unless some game streamer on YouTube has already shown this).

I posted a video about this a little while back in the bugs section.

1 hour ago, reto said:

And there is still this grid-snapping-cursor-problem which I think should be in the top 10 on the "to fix" list ;).

Ran into a new terrain tool problem in my pre 182 save game.  Once again, I'm starting a new save to see if it still happens with a fresh game.

 

Share this post


Link to post
Share on other sites

A new patch is always tinged with some sadness as it invariably means ditching your old save in favour of a new game. :|

Onwards and upwards to less bugs and more features though! :D

Share this post


Link to post
Share on other sites
52 minutes ago, CodeIsBroken said:

A new patch is always tinged with some sadness as it invariably means ditching your old save in favour of a new game. :|

Which is a pain in the arse, especially if you're put a lot of work into that game. I've still got a game save that I started during Patch 131 that I just can't bring myself to delete because of this reason. I'd built multiple bases on Terran,  including a 'space base' at the highest altitude that's possible, plus an underground base with platforms leading to the surface for power supply. Built a base on Barren, had started digging down to the core. Good times...

Not being very technologically minded, I have no idea if at some point it will be possible to apply the updates to older game saves. I'm holding out in hope, just in case.

Share this post


Link to post
Share on other sites
2 hours ago, Ghostwolf93 said:

Which is a pain in the arse, especially if you're put a lot of work into that game.

Certainly is. Trials and tribulations of a tester eh?

Share this post


Link to post
Share on other sites
On 5/27/2017 at 1:01 AM, SilverSilhouette said:

I have so many questions like: how do I make hydrazine explode, what are you referring to when you say "medium" and "large" rovers, what exactly is in the game in terms of collectables from crash sites and what are their uses, is there a way for me to share Xbox captures with the Devs so I can show them what's wrong.  I would like answers please.  Still love the game one bug fixes will do wonders for it in the near future until more content is added to mess everything up again lol.  Seriously though I want answers.

Use OneDrive app on your Xbox then you can downloaded the app to on your phone from your app store.  Then log in with your Xbox or Microsoft account and it should be linked to what you upload to the OneDrive app on the Xbox from your game DVR, there is a separate folder in the app on my phone that has all my Xbox captures and screenshots. Not sure if the app is on Apple devices I have Android.

Share this post


Link to post
Share on other sites

I started a new game after the 182 patch and only have the medium rover and it acts funny when pull other rovers the same size especially coming down a ramp. The front end will lift up like its doing a wheelie and I lost all control on my Xbox controller, not sure if my controller had a brainfart or if it was the game itself had to remove the batteries and put them back in to fix it. 

Plus I can confirm as well with the rover floating off when you walk away and it doesn't need to be very far. Mine lifted more then a foot as the screenshot shows. Even when you have chest on it.

 

5-28-2017_4-02-06_PM.png

Share this post


Link to post
Share on other sites

My save file has some new problems with the new patch. 

First off, all of my saved terrain analyzers have all lost their colors.  They are just blank again now.  I made a new analyzer and filled it with the green I'm about to talk about and quit the game.  I started it up again and it went blank too.

The other issue is that there was a pea-green color of terrain under my base on the exotic planet that would not deform.  It was as though I had an inhibitor or a different color terrain analyzer equipped, I tried it many different ways including with a completely empty deform tool.  Where it met up with other colors, I could only remove the other color and it would leave one of those seams in the world.  I managed to remove a small bit of it by building on top of it and then removing the new gray terrain, but not much.  I used a terrain analyzer on it, which filled up but did not remove the terrain while it did.  I could not remove the green with the green analyzer equipped, and if I built up in that color it would also not be removable. 

I've attached the save file in question.  My blank analyzers are clipped to some storage near where you'll load in.  Follow the tethers near the "ass" sign underground to get to the green stuff.

AUTOSAVE_3_2017.05.29-02.07.50.sav

Edited by Pursus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.