CMUchippewa

[Merged] Items on Backpack rendering away from Backpack

Recommended Posts

To share a bug:

  1. Start a new thread in the Bugs sub-forum. Make sure the title is straight to the point. E.g., "Organic resource won't connect to the Generator"
  2. Give us as much information about the bug as possible:
    1. Visual
    2. Steam
    3. Seems to happen after first loading in.
    4. Again, it has only happened after initial load in, going to backpack and re-attaching it "fixes" it.

Visual Bug View 1.jpg

Visual Bug View 2.jpg

Share this post


Link to post
Share on other sites

+1,

Happens to me every time i load a new game, I have not had this issue with while in game. Seems to effect all object place on the back slots and not the side slots. 

Fix - Opening up the back pack and selecting the floating object will place it back in the correct place on the backpack 

Share this post


Link to post
Share on other sites

This was happening to the devs on the videos and streams.  I'm sure it's on their list by now, it'll be fixed.

Share this post


Link to post
Share on other sites

upon loading a save, the backpack items float a bit too far from it. happens every time. the can be grabbed and put back into their normal place, so no game breaker.

 

20161219023600_1.jpg

Edited by rolfrudolfwolf

Share this post


Link to post
Share on other sites

As you can see on the picture, all the items are floating on the air when I enter the game.

Ofcourse items are in the bag but it has like ofset from bag plane.

astroneer1.png

Edited by Draximal

Share this post


Link to post
Share on other sites

Yeah this is a known bug from the start.

Just simply put the items back in place and everything woks just fine ;)
 

I know it's annoying but also kinda funny

Share this post


Link to post
Share on other sites
1 minute ago, Quarit said:

Yeah this is a known bug from the start.

Just simply put the items back in place and everything woks just fine ;)
 

I know it's annoying but also kinda funny

Was about to post on this too, yet its not just your back pack that is miss placing stuff, my whole planet did it just now...?

 

2016-12-19 (6).png

Share this post


Link to post
Share on other sites

As you can see, after loading into the game, the items are hovered until i replace them correctly.

I can see mini content of friends backpack (he is offline)

Astro-Win64-Shipping 2016-12-19 15-46-41-076.jpg

Share this post


Link to post
Share on other sites

I think it happens to everybody, hope the devs get around to it but it seems there's more important issues to get to for now.

Share this post


Link to post
Share on other sites
1 minute ago, Evonix said:

I think it happens to everybody, hope the devs get around to it but it seems there's more important issues to get to for now.

yeah of course. i'm just reporting ;).

Share this post


Link to post
Share on other sites

Hey everyone,

After mining in a cave and going back i always remove the tethers i placed while using SHIFT+CLICK, but i noticed i still had only 3 tethers after "picking up over 15", meaning i was deleting the tethers.

Why? because i had the top 2 slots with resources and the tether slot was in the second line in the backpack. Seems like the code was expecting slot 1 or 2 to be tether because after moving my tethers to slot 2 it starting picking them up.
This was my BackPack:

[R][R]
[ T][ ]
[ ][ ]
[R ][R ]

Legend:
R = Resource
T = Tethers
_blank = empty slot 

Note: I haven't tried in the last beta build.

Share this post


Link to post
Share on other sites

This also happens with picking the tether up and then clicking on your Astroneer to place it back in the backpack, it just seems to make tethers disappear :(

And that happens in the beta too

Share this post


Link to post
Share on other sites

Technical Information:

Astroneer on PC (Steam)
Issue arose after a couple of saves and crash to desktop (CTD)
Issue reproduced indefinitely with each load of save file

Further information:

There are items (2 Organic) on my backpack that I am unable to move/remove/use. They are transparent (see pictures) as if they were not there or I was going to move them there, but I am unable to do anything with them. They are taking up space, and I can't get them off. Clicking on them does nothing, neither does putting something in its place. The items are there, but they aren't is the best way to describe the bug.

361420_20161218232239_1.png

361420_20161219113225_1.png

361420_20161219113230_1.png

Share this post


Link to post
Share on other sites

This happens to me all the time whenever I load up a save game.

Platform: Steam
OS: Win 10 64bit
CPU: FX-8350
GPU: GTX1070
RAM: 32GB

Edited by Subquake

Share this post


Link to post
Share on other sites

When I load a saved game, all of the items in the backpack spawn floating a couple feet behind my character. They still act like they are in the backpack, but visually they are floating behind. I can open the backpack, click on each item, and put it back into the slots in the backpack, so it's not game breaking or anything.

(I have images, I will come back and upload them when I am home again)

Share this post


Link to post
Share on other sites

I have the same issue, I think it's a glitch with the player's position upon restarting, because similarly, I will sometimes spawn in the ground and float back up, which is also a known issue.

Peliex

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.