cujo1911

Astroneer not saving/loading properly

Recommended Posts

So, I'll keep this short and to the point. I have astroneer for Xbox one and play anywhere. I mostly play it on my gaming laptop. Here lately astroneer isn't wanting to save properly. Example, I can play for hours and when I decide to quit I jump into my habitat, let it save, and then quit. Then I go back and instead of it showing my save file it gives me a save file that was 2 hours ago or something similar. So, I've been doing all kinds of things. Jumping in and out of the habitat, log out of Xbox live and back in, cut the internet off and back on. Turn my laptop off and back on, or even going to the main menu after saving and waiting. Nothing I do seems to make it actually save when I want it too, or load the proper save file. It's becoming very frustrating when I keep having to rebuild my base on planet exotic. 

 

As for tonight, I played for about 3 hours. I quit at about 10:20pm. Saved it and everything. I took a 30 minute break and come back. It quickly loads up and there it is, but instead of saying: Load May 20, 2017......10:20pm it shows me a save file that says: Load May 20, 2017.......8:48:31pm

 

I've tried everything to get this game to save or load my save properly. I hate having to do 2+ hours of trying to set my new base up and then having to rebuild. It's basically pointless to even play the game anymore. So, yes, my laptop is up to date, my internet is fast "38 Mbs", the gave is up to date with version 0.3.10157.0

 

Any help?????

Share this post


Link to post
Share on other sites
On 5/20/2017 at 11:38 PM, cujo1911 said:

So, I'll keep this short and to the point. I have astroneer for Xbox one and play anywhere. I mostly play it on my gaming laptop. Here lately astroneer isn't wanting to save properly. Example, I can play for hours and when I decide to quit I jump into my habitat, let it save, and then quit. Then I go back and instead of it showing my save file it gives me a save file that was 2 hours ago or something similar. So, I've been doing all kinds of things. Jumping in and out of the habitat, log out of Xbox live and back in, cut the internet off and back on. Turn my laptop off and back on, or even going to the main menu after saving and waiting. Nothing I do seems to make it actually save when I want it too, or load the proper save file. It's becoming very frustrating when I keep having to rebuild my base on planet exotic. 

 

As for tonight, I played for about 3 hours. I quit at about 10:20pm. Saved it and everything. I took a 30 minute break and come back. It quickly loads up and there it is, but instead of saying: Load May 20, 2017......10:20pm it shows me a save file that says: Load May 20, 2017.......8:48:31pm

 

I've tried everything to get this game to save or load my save properly. I hate having to do 2+ hours of trying to set my new base up and then having to rebuild. It's basically pointless to even play the game anymore. So, yes, my laptop is up to date, my internet is fast "38 Mbs", the gave is up to date with version 0.3.10157.0

 

Any help?????

I know of no ways of getting back a lost save, but I would recommend getting in a vehicle or habitat before logging off, as this force-saves the game (and creates the Lag Spike of Doom!).

Share this post


Link to post
Share on other sites
16 hours ago, TreyR9 said:

I know of no ways of getting back a lost save, but I would recommend getting in a vehicle or habitat before logging off, as this force-saves the game (and creates the Lag Spike of Doom!).

Yea, I use my vehicles, habitat, spaceship, nothing really works. The only way it actually saves is if I load a save, and within a couple of minutes after starting the load save I jump into my habitat and it will actually save. But the longer I play it seems to not even save. I just got done playing for about 1 hour trying to rebuild my base. But after playing an hour I saved multiple times. In my habitat and in my spaceship. After looking at my phone which showed 11:06am it should have had a save for May 23 at 11:06am. But when I quit and went to the main menu it showed the save for May 23 at 10:02am. Which is not long after I started and planted my new habitat. This is such bull crap. 

 

Cant play the freaking game much because it won't save when I want it to. It seems to only save within the first few minutes after playing if I happen to jump into my habitat. What's the point in playing a game if you can only play a few minutes, save, log off. Play a few minutes, save, log off. Repeat, Repeat, Repeat. But, SystemEra probably won't get around to why this isn't saving right for me.

 

oh well, it's a piece of crap for me now, I'll just wait till the next update to play. If nothing new happens then might as well delete the game and move on to something better. I'm forced to play it on my laptop due to the fact that when ever I build a big base the game becomes so laggy on my Xbox one I can't play it. This really pisses me off.

Share this post


Link to post
Share on other sites
On 5/21/2017 at 0:38 AM, cujo1911 said:

the gave is up to date with version 0.3.10157.0

Current version is 0.3.10158.0 and has been for about 2 weeks.

Share this post


Link to post
Share on other sites

Yes, it's up to date. I mistakenly put 7 instead of 8. I started a new game and started all over again. The new game has been running great. Saves like it's suppose to. Till I finally researched the Habitat and I had everything I needed to head to another planet. The game froze, and then it closed itself. Then when I opened it back up it didn't save. So, I've researched over 15 balls, cubes, plants, etc and all I've gotten is resource items and no habitat. I've looked in my printer and it's not there. So, it probably glitched again and I guess I'll have to start over. But I'm going to buy the steam version in hopes that it will be better. Probably won't, but won't hurt to try.

 

cant play the Xbox version because once I go to another planet it always glitches and causes the game to lag like crazy on my Xbox one. The windows version has been great till these last few weeks. So, maybe the steam version will be better

Share this post


Link to post
Share on other sites
2 hours ago, Kantanshi said:

Ya, I've been using the Steam version and have been having no problems with saving.

Thanks, I'll check that out.

Share this post


Link to post
Share on other sites
20 hours ago, cujo1911 said:

Thanks, I'll check that out.

If you are still having problems, I would recommend making sure you have enough disk space allocated/available for the game. 

Share this post


Link to post
Share on other sites

I started over, haven't had the problem since doing so. But yea I have nearly 1TB left of storage. Thanks for the reply though. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now