Mirintala

Unable to connect to another player Xbox one

Recommended Posts

We have been trying for a couple days to start a multiplayer game on Xbox one. We both have the game, and are friends on Xbox. We have tried while in a party and without a party.

Invite is sent and accepted, and the game starts to load. On the "this is a pre-alpha version" screen it will continue to load for several minutes, then the music and spinning circle will stop for a minute or two, then resume. After another minute or so it will allow pressing A to continue. Then it just loads the menu to start a new game as if no invitation was used. 

 

Inviting player is in the game when sending the invite. Receiving player has tried being in or out of the game, and has tried just joining off the friend's list as well. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now