Sign in to follow this  
Moonminer008

NOOO my skatepark :(

Recommended Posts

This is so strange! In my last savegame, I managed to set up a small base on every of the 6 planets without much trouble with my vehicles. Some of them got teleported to the outer space when I started using shuttles of course. I played until my framerate dropped too much.

Now, on my 3rd savegame, I built a king size pro-life base. and started to build a loop for the rover and flatten out to build a skatepark for the rovers. But my truck and rovers started going crazy and now they just dont work. They performe breakdance as soon as I touch them. Dissapointed! A ton of hours played without issue, and now suddenly all vehicles are going crazy early in the next game. I  havent even built a shuttle.  

Share this post


Link to post
Share on other sites
1 hour ago, ESa said:

Picture / video?

This is how far I have got so far. It was more troblesoume that first anticipated. With so steep banks, the smallest bump make you loose Control. It will be a headache to make it. But it will be done or the savefile will be corrupted ;) The most time consuming part is waiting for sun/Wind or driving to collect raw power.

Pro-life base.png

Loop.png

Share this post


Link to post
Share on other sites

My plan for the loop is to make a block and just carve out a smooth hole sideway.

I guess it had been easier to make a long flat runway before the loop but anyway.. this looks cool. And its anyway the start on my space station bridge. So the only ectra work is the down-slope to the loop.

Share this post


Link to post
Share on other sites
On 3/6/2017 at 1:45 AM, Moonminer008 said:

This is so strange! In my last savegame, I managed to set up a small base on every of the 6 planets without much trouble with my vehicles. Some of them got teleported to the outer space when I started using shuttles of course. I played until my framerate dropped too much.

Now, on my 3rd savegame, I built a king size pro-life base. and started to build a loop for the rover and flatten out to build a skatepark for the rovers. But my truck and rovers started going crazy and now they just dont work. They performe breakdance as soon as I touch them. Dissapointed! A ton of hours played without issue, and now suddenly all vehicles are going crazy early in the next game. I  havent even built a shuttle.  

the game is pre alpha.expect the bugs.and why is your skatepark so rough make it smooth with the smooth tool

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this