Unable to construct platforms off Shuttle upon landing on new planet


Recommended Posts

When I flew to my first new planet, I was able to create a level 1 platform off the connector piece of the shuttle. However, not only can I no longer do this on any other new planets, the shuttle's connector piece does not even connect to existing modules anymore.

Link to post
Share on other sites

i'm not sure if u got a bug the first time or what. i haven't been able to build off a shuttle, i had to create a habitat and place it first to build from. you get habitat from researching.

Link to post
Share on other sites

Im pretty sure when you go to a new planet u need to attach a habitat to the shuttle to take with you. HOWEVER, i am not 100% on that, just something to try. 

Link to post
Share on other sites

I believe this is a bug. There were no problems when building platforms on the first planet. I could simple make one just like with the habitat. 

I did experience this bug at the next planet though. I could simply not create platforms from the shuttle. When I got back to my main planet (lucky I had enough fuel or else it would totally suck) I couldn't connect the shuttle to the base.

Link to post
Share on other sites
Quote

I believe this is a bug. There were no problems when building platforms on the first planet. I could simple make one just like with the habitat. 

I did experience this bug at the next planet though. I could simply not create platforms from the shuttle. When I got back to my main planet (lucky I had enough fuel or else it would totally suck) I couldn't connect the shuttle to the base.

 

i had the same problem on planet "exotic"

Edited by endurance
Link to post
Share on other sites

I can confirm this. With the shuttle and spaceship, both can "grow" a platform once (spaceship has two outlets, so it can do two) after that the "port" is spend. Also can't disconnect (/ reconnect) the base connection (as you can to rovers / trucks). It only detaches once the shuttle flies up beack into space. (and does not reconnect on next landing)

Edited by BiZZ Keryear
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead