FRAME RATE XBOX STILL UNPLAYABLE


Recommended Posts

*ANY ADVICE OR TIPS WELCOME*

AFTER MOST RECENT PATCH

I have a new Xbox with only 10% of internal Storage used majority of all my content is on an External Hard Drive. Ive been playing since release and love this game. However No matter what after i make a decent bit of progress Multiple bases new planets and a surplus of storage. My frame rate is dropped to a point where i can hardly walk around a cave without experiencing huge lag issues. 

 

I have taken the Advice of recycling my tethers and picking up unused ones where i dont need them. ive also tried reinstalling the game. Checking Connection and working around different storage options. 

I am also still having the huge issue as soon as Frame Rate drops whenever i leave the area of a tether and reconnect it blast the volume of the TV and loops the oxygen sound over and over. 

 

I want to build and explore but the more progress i make it just becomes impossible. 

 

Any advice or suggestions please let me know. 

 

Link to post
Share on other sites

I just got this game a couple days ago. I have to say that I LOVE this game. After getting the hang of what to do I started a third world where I was right next to a huge solar panel. I got hooked up to it and started trading hydrazine. I ended up putting down like 16 batteries and 8 fuel condensers. I said to myself awesome, now I will be able to explore the other planets and do what I want. It was at this point the frame rate dropped. I started selling off all the 'extra' hydrazine which helped a bit, but it's still laggy. I think all the batteries are a problem.

Hopefully this can be remedied somehow. I know the game file was small just over 1GB, maybe it should be bigger.? I was thinking about uninstalling it from my portable hard drive and putting it on the Xbox itself.  

Anyway, want to say again that I love this game. I can't wait to see it improve and change.

Link to post
Share on other sites

If youre on a world that was made pre update, the the update doesn't fix your issues. Every update with optimization passes will require a new world. If you made a new world, but your frames are bad, then I cannot help you. I've made several bases on other planets and my frames are still doing pretty good. Not beginning of world good, but still pretty solid. 

Link to post
Share on other sites
6 hours ago, BshonGaming said:

If youre on a world that was made pre update, the the update doesn't fix your issues. Every update with optimization passes will require a new world. If you made a new world, but your frames are bad, then I cannot help you. I've made several bases on other planets and my frames are still doing pretty good. Not beginning of world good, but still pretty solid. 

I have played my entire world on the new update and im still experiencing, frame rate issues as soon as i get any progress. I hope the fix is soon. Maybe its just me. 

Link to post
Share on other sites

So I was thinking about your post this morning, and came to a realization. Your Xbox may have failed to completely install the entire patch. At the beginning of this patch, my worlds were not totally patched. For example, I had the vibrancy and graphical update, but I did NOT have the new animations for my characters, new effects for specific modules, and other small things. My Xbox fixed this on its own the next day, but maybe yours did not. So, if it bothers you enough to warrant immediate fixes, try to find ways to fix patches in your games. That's super vague, and I'm sorry for that, but it's really all I got. Or maybe try and contact @SES_Adam or one of the other devs. Since this is a real issue, and not you just complaining that the patch didn't do enough, I'm sure someone will be glad to assist.

Hopefully that came out half coherent. Also, don't allow me to speak for the devs. They're nice people, but they might be busy. Other than that, I hope this helps a bit!

Edited by BshonGaming
Link to post
Share on other sites

Played this moring a fresh new save file. No issues at the moment with a star like distribution base (2 6 arm nodes) and only a couple theters.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead