dr4g0n36

Huge problem with savegame!

Recommended Posts

Ater playng around 6/6.30 hour i quitted Yesterday entering in my module before quitting (and entering several other times during gaming session). Now, starting from today, when i try to load my local save (single player because Windows 10 version can't do co-op) it crashes to desktop after laoding. tride around 10 times, restarting PC, nothing help...so...where are my 6 hour? gone? any idea how to recover them? truck that when loaded with research item rotate on his X axis infinite time passes...but unloadable save and crashes to desktop  i think that is a bit too vital.

Share this post


Link to post
Share on other sites

Ive just bought the game. I am having the same trouble on XboxOne, I just cannot load my saves. Just takes me back to main screen "A".

If you cannot save and load, whats the point?

Share this post


Link to post
Share on other sites
5 hours ago, dr4g0n36 said:

Ater playng around 6/6.30 hour i quitted Yesterday entering in my module before quitting (and entering several other times during gaming session). Now, starting from today, when i try to load my local save (single player because Windows 10 version can't do co-op) it crashes to desktop after laoding. tride around 10 times, restarting PC, nothing help...so...where are my 6 hour? gone? any idea how to recover them? truck that when loaded with research item rotate on his X axis infinite time passes...but unloadable save and crashes to desktop  i think that is a bit too vital.

Sorry to hear you are having this issue. Be sure to post to bugs thread with the listed additional details on that thread. The other thing I want to point out is that the Win 10 Store version does support MP. Just use the Xbox App on the PC to join and invite friends.

Share this post


Link to post
Share on other sites
5 hours ago, PapaBear1289 said:

I am having the same problem just on xb1. Is there a place in the main menu that shows your saved games or is it just kind of load automatically? 

I had the same issue on Xbox one yesterday. I had the trial and bought the alpha.  It said it was saving and I thought I wasn't loading the game correctly.

Today it actually saves and my save is a blue translucent pod to the right of one of the 4 you can choose when you start. Seems like people should almost delete the trial before downloading the full version. 

Share this post


Link to post
Share on other sites

Here is a video from my channel that shows some of this. Unfortunately the footage I had of the seam splits didn't work so the broken mountain cave is all I have left.  In Episode two of the LlamaBean3 playlist you can see the cave was functional but when we loaded the save for Episode 3 it was like the game tried to regenerate the terrain on us.

 

The World is Broken

 

The only thing i can think of is that currently Bean and I are sharing a machine while we wait for my new one to be delivered. We had loaded one save, then loaded multiple others trying to locate the correct one.  Not sure if this causes the procedural regeneration of the land.

 

NOTE: Also posting in the bug section

Edited by ApoNono

Share this post


Link to post
Share on other sites
On ‎18‎/‎12‎/‎2016 at 8:06 PM, SES_Zabir said:

Sorry to hear you are having this issue. Be sure to post to bugs thread with the listed additional details on that thread. The other thing I want to point out is that the Win 10 Store version does support MP. Just use the Xbox App on the PC to join and invite friends.

All "new" save work like a charm, saves created before my post don't work. MP doesn't work for me, tried with a couple of friends with this try:
ME on PC --> friend on Xbox : friend has "join" button grey, i can send invite but he can't reach my world
ME on PC --> friend on PC: both has "join" button (xbox app) active, both can send invite but either with game open or closed after clicking on invite message game stops on main menù. Selecting a character only load a new single map
ME on Xbox--> friend on PC: I have "join" button grey, i can send invite but he can't reach my world and reverse
ME on Xbox--> friend on Xbox: both have "join" button grey, both can send invite but both can't reach each other world bolcking on main menù.

Share this post


Link to post
Share on other sites
13 minutes ago, dr4g0n36 said:

I'm sure that this don't help but...here's my bug about savegame:

 

If you want to make sure it get fix, i would invite you to put the details on the BUGS AND CRASHES thread on the forum. + if you're able to send the log files of the bug to their email this will help the DEV's to make sure it doesnt happen again and fix it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now