Storage on truck bug


Mr. Badger
 Share

Recommended Posts

  1. Controller
  2. Xbox
    1. I placed the storage on the truck. When I tried to place two unknown research nodes on the truck, the entire truck began "driving" away. When i removed one of the nodes it stopped. When I added the node back it started running away again.
    2. Please see above.
  3. No media to include as I was not on my xbox one used for recording.
Link to comment
Share on other sites

I've had the same issue while playing coop with a friend. Restarting the game worked on PC, might work on xbox. 

Link to comment
Share on other sites

This happened to me as well on PC, except with storage units on top of a truck storage attachment. When I had two equipped, my truck went flying all over the place. However, when I went to attach a research item onto the storage part of the truck it immediately was forced toward the ground like the object was magnetically attracted to the core of the planet. 

Link to comment
Share on other sites

Ive had this issue where I had storage racks on my truck/rovers and then added research objects to my storage points and then suddenly my vehicle seemed to have so much force pushing or pulling on the point where I placed the research object it made the vehicle undrivable and in some clases it would make the vehicle pull the front up in to air as in it was doing a wheelie on back wheels lol

Seems like the research items are playing with gravity and applying too much weight or negative weight and making part of the vehicle hover lol

Link to comment
Share on other sites

I have also had the same issue. I had a truck with a 1 seat and storage.

If I had unknown items on the storage the truck went nuts. If I moved it to the rear bumper same thing. However it worked fine on the front bumper.

Also if I added a small storage on the big storage on the left side of the truck it would freak out. But I could add small storage on to the right and it was fine.

Link to comment
Share on other sites

 Share