AlexejheroYTB

125 compatibility issues with 119

Recommended Posts

so.... today i installed Astroneer Patch 125. I (obviously) tried to load up an old world to play, but it crashed (UE4-Astro). I tried it several times, but it crashed every time. I tried making a new one, and it worked, played on it for about half an hour, and I closed it. I tried to load the new world to (see if the bug occurred for all worlds, or only for older ones) and the game froze for 2 seconds, but then loaded the world. I have a question. Is it able to recover ANY of the stuff on the old world without having to download the older version 119 cracked?

 

Share this post


Link to post
Share on other sites
2 hours ago, Capt_Harpoon said:

Yes I have tried two old saves with new patch. Works ok, seems that you can't research dynamite.

i've tried 3 old saves with the new patch. none of them work

Share this post


Link to post
Share on other sites

Please send such game breaking issues straight to support [AT] systemera [DOT] net.
Include as much detail as possible (your specs, information about the saves and whatever comes into your mind about it).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now