SES_Adam

"125" - February 16th, 2017

177 posts in this topic

I am steam user and after update i have still version 119 and on experimental 122. what is wrong?

Share this post


Link to post
Share on other sites
37 minutes ago, mr.freakPL said:

I am steam user and after update i have still version 119 and on experimental 122. what is wrong?

 This patch is being pushed to the main build so you wont get it on experimental. You have to go opt out of experimental, then the game will update and wala

Share this post


Link to post
Share on other sites
36 minutes ago, Pieticle said:

 This patch is being pushed to the main build so you wont get it on experimental. You have to go opt out of experimental, then the game will update and wala

I did it and i still have version 119, thats why im asking :)

1.png

Edited by mr.freakPL

Share this post


Link to post
Share on other sites

I have been running into a crash one startup various times on my Xbox One. My Astroneer version 0.2.10125.0 Please Help because I really enjoy playing this game! It's truly a beautiful game!

Share this post


Link to post
Share on other sites

Damn it!

I'm still stuck in a habitat, and, if I try to destroy it with dynamite (a friend) it kill me but don't make a scratch on this thing. 

And guess what? I'm respawning inside...

Note when my friend kill himself to spawn on the main base, he see me, walking on the air, in front of the working habitat...

Why??!!

I've waited this update so much, to see if I can play again but noooooooo and that make me sad. 

Please devs fix it!

Share this post


Link to post
Share on other sites

Despite discovering several new research modules I have not been able to unlock the blueprint for Dynamite.  Is it actually in the game or are we still waiting?  Or do I have to start a new game to get access to the Dynamite blueprint?

Share this post


Link to post
Share on other sites
5 hours ago, mr.freakPL said:

I did it and i still have version 119, thats why im asking :)

Restart steam.

If that doesn't kick in the update download, then do a Verify Game Integrity.

Share this post


Link to post
Share on other sites
3 hours ago, 6-3cko said:

Damn it!

I'm still stuck in a habitat, and, if I try to destroy it with dynamite (a friend) it kill me but don't make a scratch on this thing. 

And guess what? I'm respawning inside...

Note when my friend kill himself to spawn on the main base, he see me, walking on the air, in front of the working habitat...

Why??!!

I've waited this update so much, to see if I can play again but noooooooo and that make me sad. 

Please devs fix it!

I'm no expert at this by any means, luckily I've not had the happen (getting stuck in a hab) but many others have.

One question...are you trying to fix this on an old save? Is your friend trying to use dynamite as in the kind you can find on a "dead explorer's" backpack? Because afaik that sort of dynamite (the kind that was from the other patch before this new one, the one we just were playing "119") was NOT able to destroy any base buildings. In fact I think it was just in testing or something (my own thoughts, nothing official) because it couldn't be used to actually mine resources such as ores. Apparently it would just do some environmental damage (to surrounding terrain, I've seen it do that first hand, but the kind off a found backpack in 119 didn't destroy buildings) but I read it wouldn't drop any ore even if set off near a vein of it. Just fwiw. I know the fuse is incredibly short, and it does in fact kill you in general. Found that out the hard way ugh. Curiousity got the best of me, idk why I took some off a dead explorer, and added it to my backpack, because I turned right around and tried pulling it off and instead the thing armed /: It ticked rapidly twice (way too quickly for me to be able to try to remove the thing, having realized what had gone wrong) and BOOM now I was the dead explorer lol. 

Now in this new version idk for sure if the patch notes mentioned it or not I'd have to go back and read again, I'm not sure if "found" dynamite destroys buildings, it looks different (very cool job guys btw it looks like real sticks of dynamite and not a nubbin with just a label, in fact I'm very impressed with all the new artistic effects!). To craft dynamite in the new version you have to find the proper research item to unlock it. This new craftable dynamite will definitely destroy a building at least that's what the patch notes say.

The other thing is, even if you have updated your game on your PC or Xbox One (and again, I'm not an expert) I believe all the new changes (such as this new ability for dynamite to destroy buildings, and I'm not sure if there's a bugfix in there for the "stuck in hab" issue or not I don't recall that being mentioned specifically, it might have been or it might be included I'm not the one who could say) and also the fixes and improvements as listed in the patch notes specifically only apply to new games. In other words, if the hab you're stuck in, is part of an older save file, you may be out of luck. Even with the update, and even if you get the new dynamite, it still may not work. This may not be the answer you or others want to hear, but as some others have pointed out it comes with the territory of improvements for a game in pre-alpha. I'm just glad the X1 is seeing some significant performance improvements. I'm happily ditching my old games and not looking back. I'm sure this patch, like many more to come, will have its own share of challenges and bugs too. But I accept that as part of playing a game at this stage. It think it's a lot of fun and can't wait to see where things go next! I hope if this doesn't answer your question then someone can, sorry it's so long I have a habit of typing long posts ;)

Edited by Shadow Echo

Share this post


Link to post
Share on other sites

So, first of all I'm not english so I could do some mistakes in my explanation.

To resume the situation, on the old build (119) I created a new game, digg a hole to the center, then down an habitat to start a new base but when I get in when it was not deployed it trapped me inside...

Since this situation appeared, I've tried many things to unlock this poor astroneer but nothings works. I've tried dynamite on the old build and on the new one with the new dynamite I've was able to craft after I get the research. And the result is, the habitat don't take any damages but it kill the trapped buddy who respawn inside ever and ever again. 

I've noted that I was able to see the trapped buddy on the main base at the surface flying at 1m of the ground just in side of the habitat before he disappear. 

I don't know what I can try now...

Share this post


Link to post
Share on other sites

Can't edit my post! 

PS : I also get a pod, from a MP join which stay here beside of the good one and I'm not able to destroy it too.

PS2 : Using dynamite to destroy the bad pod on the center, I got another one, not deployed too and beside of it, undeployable now. Do AOE make things gone crazy? 

Share this post


Link to post
Share on other sites
39 minutes ago, 6-3cko said:

Can't edit my post! 

PS : I also get a pod, from a MP join which stay here beside of the good one and I'm not able to destroy it too.

PS2 : Using dynamite to destroy the bad pod on the center, I got another one, not deployed too and beside of it, undeployable now. Do AOE make things gone crazy? 

I think, at least it sounds like to me, you are trying to fix (remedy) and issue with you being trapped inside the habitat (life pod) in a game you started prior to this new update. If that is the case, it is likely you won't be able to fix that game. Your best chance is to just start a new game. If this is happening still in a new game created after the latest patch, then do report it in the section of the forums for bug reports etc. Like I said I'm not an expert or anything on this, I'm just lucky I never have been stuck in a habitat at least not yet. But I do believe that the changes that were made (like the dynamite being able to destroy base structures and such) were meant to be work moving forward from this time in the development of the game. What I'm saying is, these changes don't have effect, or at least not full effect, except on new games (new saves created after the patch has been uploaded by players for their systems). For example, I have several saves from the last patch with severe FPS issues (because I play a lot, often 8 hrs in a given day, and once a game accumulates 8-10 hrs on Xbox it starts to have severe frame rate issues) but I've heard (in fact I was prepared for this) that the patch doesn't improve performance in those games, in fact it may break them entirely or they may just stay terrible. This was discussed in the Developers stream about bug issues, that updates may break old saves but if they do then they're going to be worth it in terms of the enhancements to performance and bugfixes etc. That's why we all have to be patient and realize the game development process is a very fluid thing but also a very exciting thing to be a part of, or at least to witness. Thats why I don't even plan to go back in to look at my old saves. Sure some of them held promise, but the performance issues were so severe and things look much more promising now, I really have no reason to go back to them. I hope this made some sense. I'm sorry you aren't able to resolve your habitat issue. Best bet is to just start a new game.

Share this post


Link to post
Share on other sites

What does "Additional organic research items" mean? More models for organic-looking Unknown objects, more occurrence of Organic materials coming out of research, or new actual items you can research that use Organic material?

Share this post


Link to post
Share on other sites

Great job on the graphics optimizations!!!!!!! I run this game in 1440 and always noticed things to be grainy and colors a little washed and figured it would gradually get polished but the change of patch 125 made it so colorful and crisp the looks alone made it fun to start over. Keep up the good work.

361420_20170217123333_1.thumb.png.b9b10394d7d25473e8a19e9b2c083656.png

Share this post


Link to post
Share on other sites

I too tried the performance stuff on old saves, seems a tad faster but not by much.  I've got a new save going, building out as fast as I can and so far the performance on that new save seems a LOT faster.  Time will tell, but wouldn't surprise me that in an Alpha/Beta state like this that save games will often not benefit from changes/fixes.

Share this post


Link to post
Share on other sites
7 minutes ago, Nargg said:

I too tried the performance stuff on old saves, seems a tad faster but not by much.  I've got a new save going, building out as fast as I can and so far the performance on that new save seems a LOT faster.  Time will tell, but wouldn't surprise me that in an Alpha/Beta state like this that save games will often not benefit from changes/fixes.

It would seem this update broke my old saves, as the game crashes when I try to load them. But it does start a new world just fine and it does reload.

This is to be expected with Early Access, friends. Please be patient.  There will be updates that make certain changes that old saves won't be compatible with. It's part of the pain of the process and what you signed up for coming on board early on.

If there is something that should be done soon, is having a save management option in the menu, to where you can delete old saves that aren't compatible anymore. I, for one, would appreciate not having a whole line of useless files.

Share this post


Link to post
Share on other sites

On Xbox, my buddy and I were in a game that crash at almost the exact time the Patch came out. I wiped the game we were in and we started a new one - marked improvement in stability and speed! I *love* the fact that the Astroneer selection in the main screen is so much easier and intuitive. I'd love to see it pushed a little further so that each Astroneer represents a Save (and not have the save ghost at all) ... and forces unique selection of the astroneer type per game (ie: Only one client can join as Orange, etc).

Love the art updates. Looking great!

Share this post


Link to post
Share on other sites

I was wondering what were the new character idle animations, I think I've just seen 1, my character was idle and started moonwalking, very cool. This animation will make Michael Jackson fans happy, too bad I'm not a huge MJ fan, still cool animation tho.

keep-calm-and-moonwalk-8.png

Share this post


Link to post
Share on other sites

I need help, I have been playing Astroneer for 18d 3h and I went into my last saved game and my terrain was covered with rocks, I spent almost 4 hours trying to sort it. Is this what last update did ? I think so and I am in the process of clearing all my saved games and feel that I would be better off starting again.....fresh, sorry to moan but it is so damn frustrating, as anyone else had this problem.....I don't know if I am in the right forum....if I am not I do apologise. 

Share this post


Link to post
Share on other sites
38 minutes ago, marilyn caru said:

I need help, I have been playing Astroneer for 18d 3h and I went into my last saved game and my terrain was covered with rocks, I spent almost 4 hours trying to sort it. Is this what last update did ? I think so and I am in the process of clearing all my saved games and feel that I would be better off starting again.....fresh, sorry to moan but it is so damn frustrating, as anyone else had this problem.....I don't know if I am in the right forum....if I am not I do apologise. 

Yes.  I has the same problem and it is extremely frustrating.

I had a level surface area for all of my power collection with my main workstation below ground.  The surface is now covered in rocks and vegetation.  The rocks I can remove but the vegetation keeps regenerating, which makes it hard to identify some of my subterranean entrances.

In addition, there was one of those giant monolithic rock formations right in front of my Habitat.  I did think that it looked like a cool addition to my base until I went below ground and found that it penetrated the roof and was pushed half way through my Printer.  I then had to go in search of Dynamite to get rid of it, but despite many hours of searching and several "new" research modules, I have been unable to unlock the Dynamite.  Fortunately, I did find some Dynamite on former  Astroneer and was able to remove the rock.

This raises two questions for System Era:

1.     Is this the way the game is going to continue in the future ie each time you upgrade the game it will mess with the planet surface and base locations?

2.     Does the Dynamite actually exist as a researchable item, if so how is it unlocked?

Share this post


Link to post
Share on other sites
19 hours ago, Frigidman said:

Restart steam.

If that doesn't kick in the update download, then do a Verify Game Integrity.

it worked! thx for help!!

Share this post


Link to post
Share on other sites

For me, on my minimum system requirements computer (DxDiag.txt), the performance of the game has degraded with this latest patch. I have started fresh with a new game and it feels as if I am playing with an earlier version before 119 (without the issue of regularly falling through the ground though). Makes me want to go back to version 119, because that version brought a noticable performance improvement which seems to have been reverted with this new version.

Edited by Marck

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.