bustaone

Steam Streaming makes mouse input broken and unplayable

Recommended Posts

I didn't see any other messages on this, but steam streaming bugs the mouse input and makes it unplayable.  The sensitivity bounces all over the place.  The game also tries to start my vive too, so that might have something to do with it.  I'm probably the only one trying to steam stream, but it still kinda sucks.

Share this post


Link to post
Share on other sites

I concur, mouse is broken in steam streaming.  I don't have a Vive.  Really am hoping to be able to play this on my laptop, but the hardware can't run the game natively.  I need to run it on my gaming machine and stream it to the laptop.

Share this post


Link to post
Share on other sites

Bump. I also have this issue even after the dev disabled the VR plugin attempts. I do not have a vive either.

 

I've tried playing with the window & stream resolutions to see if the scaled resolution to my laptop was causing the mouse sensitivity to get exponentially high but no luck. This bug should be fairly easy to replicate provided you have a secondary computer with steam on it.

Share this post


Link to post
Share on other sites

And another bump. Same problem here. I can only play this game if I stream it :(

- Laptop, Windows 10,  Steam stream from Windows 10, wifi

- Mouse sensitivity seems to jump all over the place, the camera goes wild

- Mouse works fine in other games

Tried:

- connecting usb mouse, disable touchpad in device manager

- disable mouse precision setting in windows mouse settings both server and client

- lower mouse speed in windows mouse settings both server and client

- adjusting GameUserSettings,"TurnRate",Key=MouseX,Scale=0.100000

No joy.

Share this post


Link to post
Share on other sites

BUMP

I have a new gaming machine, which runs the game great - but I don't want to be confined to my office to play. I can stream other games, No Man's Sky, Skyrim, etc. fine but when you try to move the camera around, it spins uncontrollably.

Share this post


Link to post
Share on other sites

I have bumped this up with the team, no details on when it will be fixed, but someone is looking into it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now