DX11 feature level 10.0 is required to run the engine


Recommended Posts

Every time I try to open Astroneer I get the error message "DX11 feature level 10.0 is required to run the engine". I tried to download a platform update but it said I already had the platform update installed. I tried to play on my laptop but my graphics card is so terrible and the frame rate is so low its unplayable. Please help me I really want to get to enjoy this game :(

Link to post
Share on other sites
  • 1 year later...

im running WIN10 and have the same issue. everything is up to date and still cant launch game. get the same code. DX11 feature level 10.0 required. never had an issue launching this game before. hopefully this is fixed soon. 

 

Link to post
Share on other sites
  • 4 weeks later...

Hi - I am a linux user and tried to install the game via Steamplay (Proton 3.16-7 Beta) and the same thing, error message 'DX11 feature level 10.0 is required to run the engine', is happening to me. I see that most people use Win7 or 10 and there are a few threads about this exact problem, but I have not yet found a thread about this issue for linux/ Steamplay users. My PC should have all the required specs. Is this a related to proton not working as intended or is this something on my end?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead