tomh4236

Vehicles and standalone objects disappear

Recommended Posts

I was doing just fine, then I accidentally quit to desktop when I wasn't in a vehicle.  I was surprised when I logged back in, and I was standing out in the open where I had been when I quit, as I thought that I would load back to the last time I got 'saved' message.  A vehicle (truck with rover trailer) was right next to me when I logged back on. I looked around to pick up a tether, and when I turned back, the vehicle had disappeared.  I ran back to my base, and the vehicles at the base were still there.  Since then, I have logged out while in a vehicle several times, but when I log back in,  other vehicles, loose stacks, and loose storage units that were in the immediate vicinity have been disappeared.  The last time I logged in, the only things present were the base, things on the nodes, stacks on modules, and tethers.  Even the vehicle that connected my base to a giant solar array had disappeared.  Beacons still show on the horizon, and a spaceship at a different location is still showing on the horizon.  Artifacts that were present originally are still there.

Build:  0.2.10119.0 Shipping

Steam PC with mouse and keyboard

 

 

Share this post


Link to post
Share on other sites
1 hour ago, tomh4236 said:

I was doing just fine, then I accidentally quit to desktop when I wasn't in a vehicle.  I was surprised when I logged back in, and I was standing out in the open where I had been when I quit, as I thought that I would load back to the last time I got 'saved' message.  A vehicle (truck with rover trailer) was right next to me when I logged back on. I looked around to pick up a tether, and when I turned back, the vehicle had disappeared.  I ran back to my base, and the vehicles at the base were still there.  Since then, I have logged out while in a vehicle several times, but when I log back in,  other vehicles, loose stacks, and loose storage units that were in the immediate vicinity have been disappeared.  The last time I logged in, the only things present were the base, things on the nodes, stacks on modules, and tethers.  Even the vehicle that connected my base to a giant solar array had disappeared.  Beacons still show on the horizon, and a spaceship at a different location is still showing on the horizon.  Artifacts that were present originally are still there.

Build:  0.2.10119.0 Shipping

Steam PC with mouse and keyboard

 

 

This is a known bug the vehicles either glitch underground or launch off into space see.

Since everything disappeared I am betting on space. Keep an eye on the sky if you can get close enough they will fall back down. Other than that try logging out then back in sometimes they have glitched back for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now