SES_Zabir

How to share your Astroneer crash report

Recommended Posts

20 minutes ago, toxiconyx said:

I have sent logs, and dxdiag to sytemera. UE4-Astro crash (see attached) consistent during new game, and saved game in co-op. 3 of us playing the game have also experienced it single player but it is not as common. We are also seeing syncing issues with items on the ground being able to extract twice. I do not see many articles on this UE4 crash but it is the only one we have been experiencing thus far. Let me know if there is any additional info you need from me. 

Thanks

 

hey man just want you to know im on the same boat as you right now the UE4 crash has happened to me since i installed, i was never even able to play the game its just crashed on me, over and over again......i hope they fix this 

Share this post


Link to post
Share on other sites

I'm getting lots of crashes, within 1 to 10 minutes of gameplay. Windows 10, 8GB RAM, AMD A10-7850K Radeon R7 CPU, RX 460 vidcard.

My "Saved/Logs" folder is completely empty.

I'm also getting the problem with my inventory floating in mid-air away from my backpack.

For what it's worth, it seems to be getting worse. At first I played about 20 minutes, but after I've built and explored a bit, and especially while I'm digging, it freezes solid and has to be killed via the Task Manager.

I've enabled Beta in Steam, and updated and it seems about the same.

Share this post


Link to post
Share on other sites
23 minutes ago, SwimmingNaked said:

I'm getting lots of crashes, within 1 to 10 minutes of gameplay. Windows 10, 8GB RAM, AMD A10-7850K Radeon R7 CPU, RX 460 vidcard.

My "Saved/Logs" folder is completely empty.

I'm also getting the problem with my inventory floating in mid-air away from my backpack.

For what it's worth, it seems to be getting worse. At first I played about 20 minutes, but after I've built and explored a bit, and especially while I'm digging, it freezes solid and has to be killed via the Task Manager.

I've enabled Beta in Steam, and updated and it seems about the same.

I tried adding the settings mentioned above, and be careful not to mine too quickly, and this slowed down the crashes, but doesn't solve them. At least now I can get about 5 minutes of gameplay.

Share this post


Link to post
Share on other sites

I've noticed a trend that every time my game freezes, my ram in task manager hovers at 50%. I have 2 4gb sticks, so maybe only using one is a cause for the freezes?

IMG_1156.PNG

Edited by Bagel Bites Are Done

Share this post


Link to post
Share on other sites
On 17/12/2016 at 3:48 PM, erebaros said:

Windows 10 Home

Version 1607

OS Build 14393.576

Proceser Intel(r) Core TM i7-4500 cpu @1.8 GHZ 2.4 GHz

8GB Ram

 

steps to reproduce

1. Load game

2. move in any direction for more than a minute

3. attempt any action in conjunction with moving,  backpack, pick up, land deform, research, etc.

Crashes under 2 minutes after today's update, does not save

can only load from previous updates, no new updates post crash

 

Share this post


Link to post
Share on other sites

On xbox one. When a vehicle is docked at the vehicle bay and you try to build something from the bay, IE seat, etc. The game crashes. The wording is also upside down on the Vehicle Bay when a vehicle is docked

Share this post


Link to post
Share on other sites

Hey so I don't know if this will work for everyone but if you right click on the game then go to properties and set launch options then type in -nosound it disables sound which stopped my game from crashing or freezing and got me frame rates of around 60 to 70 frames per second.

Hope that helps someone :)

Share this post


Link to post
Share on other sites

Computer freezes completely (BSOD of VGA) randomly after playing some time. Yet, it also freezes when playing GTA V, but not CSGO. So may be a result of heavy load on PC hardware, yet it should be options to choose Multi-Core or Single-Core rendering and more Video settings options, so that reduce load on PC and make it playable.

Windows 10/ 6GB RAM / I5 / AMD 7850 2GB

Share this post


Link to post
Share on other sites
On 12/19/2016 at 8:43 PM, toxiconyx said:

I have sent logs, and dxdiag to sytemera. UE4-Astro crash (see attached) consistent during new game, and saved game in co-op. 3 of us playing the game have also experienced it single player but it is not as common. We are also seeing syncing issues with items on the ground being able to extract twice. I do not see many articles on this UE4 crash but it is the only one we have been experiencing thus far. Let me know if there is any additional info you need from me. 

Thanks

 

Capture.PNG

I have not received this UA4 crash since the latest 12/20/2016 update, thank you for the fast response! 

Share this post


Link to post
Share on other sites
56 minutes ago, toxiconyx said:

I have not received this UA4 crash since the latest 12/20/2016 update, thank you for the fast response! 

Dude idk why but mine is still doing that! Do you know what it was and how I can fix it? 

Share this post


Link to post
Share on other sites

I had my game crash on console. I connected my truck, with the winch and the crane attached to the power source on the large solar panel found at a crash. It did not connect properly and left two floating power tubes along with my truck not being able to disconnect from a floating connection. I logged off and when I try to load my game it crashes immediately.

Share this post


Link to post
Share on other sites

PC Version. Game freezes at different places, at start up (Flash window before going to main menu) or when I pressed the "Launch" and the pod almost land on earth. Attach are the log files. 

I have updated Windows 10 and my graphic card.

Logs(3).zip

Share this post


Link to post
Share on other sites

Loaded up the game for the first time. Started collecting resources. (Had Shacknews' lamp latestchatty loaded up in the background) Received a reply to a post I had made, resulting in a small on-screen notification in the lower right hand corner of the screen showing the problem that occurred. Upon receiving this notification my computer froze, not responding to ctrl-alt-delete or other keyboard commands. 

 

Unfortunately we do not have a log associated with this in C:/users/[myusername]/appdata/local/astro/logs - it is completely blank in this case. I did run a dxdiag (my CPU is old but my GPU is new) and that will be attached in the associated files. 

 

Hope this helps, sucks that it happens, but thats development goes. hope that this makes some future person's first in game experience seamless. 

DxDiag.txt

Share this post


Link to post
Share on other sites

On Xbox, multiple times today after a buddy joined my session the game would become extremely laggy and then crash. I have also noticed increased lag when underground attached to tether lines, as well as clipping the ground if building up the area around me and then firing inside the planets.

Share this post


Link to post
Share on other sites

So every time I close Astroneer the game crashes. I'm fairly certain the crash is owed to a glitched truck. During a ride on Terran my truck flipped and ejected me directly beneath it, the collision detection had a field day with this and crashed the game. I reloaded the save only to find my truck re-enacting the crash roughly 50 ft in the air. Since then I've spent roughly four hours playing the game and the truck is now doing its funky dance beyond the planet in empty space. I'm hoping that eventually it'll crash into one of the other planets and stop its disturbing gyrations. 

A recommendation, turn down the physics attributed to the truck - and rover if applicable - it flips far too easily, seemingly every rock on the Terran surface can catapult the vehicle into the sky with little effort. 

Share this post


Link to post
Share on other sites

Every time I try to join my friend in astroneer my game crashes and every time they try to join me nothing happens it's like if they never joined...I'm on Xbox one and we both have the full game plz help

Edited by Crafter818

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now