SES_Zabir

How to share your Astroneer crash report

Recommended Posts

Random perma-freezing still for me after today's small patch. Either permanently or for long periods of time. Almost unplayable. At least we can save our games!

Thank you for working hard on this! Great game otherwise!!! :D

Win 7 Ult.64 , GTX 1070, AMD FX-8370 8core 4ghz, 16gb ram

Share this post


Link to post
Share on other sites

I have a game I just saved by jumping into my hab. I then tried to open the game back up to continue and I just get a CTD.  I restarted the game, tried to load the game and same thing.. three times in a row.  I am on steam and there is log Logs folder where the instructions say to look.  Not sure what you want.

 

 

Share this post


Link to post
Share on other sites

Crashes once I get into the pod and landing on the planet on either my friends game and or my own. Also crashed when I was running around on a new planet. Everything on my computer is up to date even when I checked with that Microsoft update you guys said to run. Not sure what is going on just very frustrated. Also the Pods aren't leaving the planet after I crash either my friend counted 5 pods sitting there next to his. 

 

<?xml version="1.0" encoding="UTF-8"?>
<FGenericCrashContext>
<RuntimeProperties>
<CrashVersion>3</CrashVersion>
<CrashGUID>UE4CC-Windows-3705B22348BB93F9127729AAB1230FEA_0000</CrashGUID>
<ProcessId>38640</ProcessId>
<IsInternalBuild>0</IsInternalBuild>
<IsPerforceBuild>0</IsPerforceBuild>
<IsSourceDistribution>0</IsSourceDistribution>
<IsEnsure>0</IsEnsure>
<SecondsSinceStart>86</SecondsSinceStart>
<GameName>UE4-Astro</GameName>
<ExecutableName>Astro-Win64-Shipping</ExecutableName>
<BuildConfiguration>Shipping</BuildConfiguration>
<GameSessionID></GameSessionID>
<PlatformName>WindowsNoEditor</PlatformName>
<PlatformNameIni>Windows</PlatformNameIni>
<EngineMode>Game</EngineMode>
<DeploymentName></DeploymentName>
<EngineVersion>4.12.5-0+UE4</EngineVersion>
<CommandLine>-nosound</CommandLine>
<LanguageLCID>1033</LanguageLCID>
<AppDefaultLocale>en_US</AppDefaultLocale>
<IsUE4Release>1</IsUE4Release>
<UserName></UserName>
<BaseDir>F:/Program Files (x86)/Steam/steamapps/common/ASTRONEER Early Access/Astro/Binaries/Win64/</BaseDir>
<RootDir>F:/Program Files (x86)/Steam/steamapps/common/ASTRONEER Early Access/</RootDir>
<MachineId>8155131D44DDDB2CB8E3B0B535C7C841</MachineId>
<EpicAccountId>59a4d988ea3a4ef0b96ef9472e388111</EpicAccountId>
<CallStack></CallStack>
<SourceContext></SourceContext>
<UserDescription></UserDescription>
<UserActivityHint></UserActivityHint>
<ErrorMessage></ErrorMessage>
<CrashDumpMode>0</CrashDumpMode>
<CrashReporterMessage></CrashReporterMessage>
<Misc.NumberOfCores>4</Misc.NumberOfCores>
<Misc.NumberOfCoresIncludingHyperthreads>4</Misc.NumberOfCoresIncludingHyperthreads>
<Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem>
<Misc.CPUVendor>GenuineIntel</Misc.CPUVendor>
<Misc.CPUBrand>Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz</Misc.CPUBrand>
<Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 770</Misc.PrimaryGPUBrand>
<Misc.OSVersionMajor>Windows 7</Misc.OSVersionMajor>
<Misc.OSVersionMinor>Service Pack 1</Misc.OSVersionMinor>
<MemoryStats.TotalPhysical>17121083392</MemoryStats.TotalPhysical>
<MemoryStats.TotalVirtual>8796092891136</MemoryStats.TotalVirtual>
<MemoryStats.PageSize>65536</MemoryStats.PageSize>
<MemoryStats.TotalPhysicalGB>16</MemoryStats.TotalPhysicalGB>
<MemoryStats.AvailablePhysical>0</MemoryStats.AvailablePhysical>
<MemoryStats.AvailableVirtual>0</MemoryStats.AvailableVirtual>
<MemoryStats.UsedPhysical>0</MemoryStats.UsedPhysical>
<MemoryStats.PeakUsedPhysical>0</MemoryStats.PeakUsedPhysical>
<MemoryStats.UsedVirtual>0</MemoryStats.UsedVirtual>
<MemoryStats.PeakUsedVirtual>0</MemoryStats.PeakUsedVirtual>
<MemoryStats.bIsOOM>0</MemoryStats.bIsOOM>
<MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize>
<MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment>
</RuntimeProperties>
<PlatformProperties>
<PlatformIsRunningWindows>1</PlatformIsRunningWindows>
<BuildIntegrityStatus>0</BuildIntegrityStatus>
</PlatformProperties>
</FGenericCrashContext>

Edited by DesertPunk

Share this post


Link to post
Share on other sites

My game keeps getting stuck in a waiting chain with its self causing it to just freeze up after a few minutes of play.

Share this post


Link to post
Share on other sites

Loaded up my saved game

All my inventory were floating over my backpack

My rover was flying into the air (I had a habitat on it), then it went through the ground then again it flew away in the air... lost it somewhere into the planet's core haha

Then I tried to reload the game by goind to the menu... game crashed.. 

Loaded up the game again and everything went nuts again.

Share this post


Link to post
Share on other sites

Saved my game and then exited to the main menu. When I try to load my save it changes the size of the window then the game crashes.

Edited by ZombieZilla

Share this post


Link to post
Share on other sites

I recently bought this game in steam. I had 0.3 hours played when I (sadly) requested a refund. I experienced two hard crashes within 5 minutes of the game I played. I am not saying 5 as a guess or estimate, it was actually 5 minutes. My definition of hard crash is where it doesn't simply just close the game, but requires you to restart your computer. I have 8 GB of ram, which is technically supposed to work :3. I crashed both times after it said "RMB to place," but the 2nd time was a bit after;When I sucked up these blue things from a rock looking thing and it stuck to the back of the sucker. 

This is an amazing and beautiful game with a LOT of potential. I'd only like to request, other than crash fixes, that you make an in depth tutorial. I still have no idea what those rock things were and what that machine attached to the drop pod that spins as you walk around it does, and when you walked close to it there was a blue hologramish thing that said something but I forget. Please make this into a great game that will make No Mans Sky jealous. Don't give up,  "Heros never die!"

Share this post


Link to post
Share on other sites

So I noticed that when I deactivate the Nvidia card in my laptop to force the game to use the integrated Intel graphics it just works. Well, the performance is as you might expect it from integrated graphics. Then when I deactivate the integrated graphics to force the use of the Nvidia card it tells me that: "DX 11 feature level 10 is required" which i dont understand because dxdiag is telling me that the system is supporting feature level 10.0

A google search brought up that Ark: Survival Evolved hat the same problem. Seems to be a thing with laptops using a mix of integrated graphics and nivida graphics.

The driver is a fresh instal, so this shouldnt be the problem.

Share this post


Link to post
Share on other sites

I can't send you any crash report, because i don't have any crash report folders on my pc (steamapps/AppData). The game already crashes immediately after click on "Play". If i try to start it from steamfolder via Astro.exe there is an application error: (0xc000007b)

My PC: Intel Core i7 - 6700K 4 GHz, x64, GeForce 970 GTX, Win 10

Edited by thatshard

Share this post


Link to post
Share on other sites

Hi Guys,

my game crashes after approximatly 3-7min playing. It just freezes. I can only close the game by stopping the task.

Unfortunately there is no crash report generated in the folder you discribed. First i thought it is depending on the temperature of my system because it's getting realy high.

But after some research i can exclude that. I think there is a interal error generated by the graficcards driver depending on game programming. May you can check this otherwise it is unplayable for me.

Thanks

My system ist a ASUS Vivobook S451LB... Look attached for detail info. (Not the best, but should work :) )

PC-Config.txt

Share this post


Link to post
Share on other sites

Gamertag RobinOLoxley here. Hello guys and gals!

 

First i would like to say i love the game! I purchased and play Astroneer on Xbox One. I want to help out by providing some feedback about a crash and difficulty i have been having recently. I played a lot last night and built a decent size base. When i went to play the next morning everything loaded okay, except 5-10 minutes into playing, the game would start to go incredibly slow. The speed at which the game moved was unplayable, however i rode it out for a minute or two until it eventually crashed. I re-loaded the game and went back in, everything was normal for 5-10 minutes and then the same situation occurred again. If i am unable to load saved games which i put several hours of work into, whats the point in playing at all? I know that sounds critical, however this issue can be incredibly frustrating for some people. I will continue to play regardless, i love the way the game works and see it has great potential. 

If your team want some more feedback let me know i will do my best to provide constructive criticism and kudos when i can!

 

Thank you for your time!

 

-Nick

Share this post


Link to post
Share on other sites

Game freezes mid-game after a few minutes of play. Music and pointer is still on, I can quit from Task Manager.
I can't find any crash log described in the first post.
The problem occures with any games so it's not going with a particular save.

Is there anythig I can do to report more details on freeze?

Share this post


Link to post
Share on other sites

Astroneer looks fantastic, however within a few minutes of gameplay it freezes. Every time it freezed I was mining, so that may have something to do with it.

Launches just fine, just freezes 5-10 minutes into playing.

Can't find crash reports either.

 

Share this post


Link to post
Share on other sites

My game just freezes anywhere from 0-20 mins after loading into a game.  I put the game on a different computer and does the same thing.  i would be happy to supply any additional information you might need to help fix this issue.

Share this post


Link to post
Share on other sites

The game does not work at all on my PC (win7, GTX 970, amd fx-8320E 3.2GHz, 16Gb ram). It freezes right at the moment you land on a planet and then just closes after a minute or two of 0 fps. Not my greatest gaming expirienses:))

Share this post


Link to post
Share on other sites
On 12/16/2016 at 4:53 AM, crazyalien said:

My Game crashes as soon as i lauch the Pod from the station (exits with the Unreal error reporter).

I am launching the Game with the Astro-Win64-Shipping.exe and already have the approx 60mb patch downloaded.

 

DxDiag.txt

Unreal Error.JPG

not sure if you fixed it bud, but here is what i did

Share this post


Link to post
Share on other sites

Hi Guys.

First of all, the game is amazing. I do have random crashes. Or better said, the game is "freez"ing at random times. The only way to close it, is via taskmanager. It is a bit sad. I am experiencing kind of grafical artefacts before freezing in. ( Nvidia GTX 780 )

 

thx

Share this post


Link to post
Share on other sites

So some people including me  have a problem where the game crashes after the first window with Astroneer on it pops up. As far as I noticed all of us are running it on a laptop with an integrated intel graphics unit and a discrete nvidia graphics card. OS is win8.1 64Bit.

After some research in the interwebs you might notice that the combination mentioned above is known to cause numerous problems. Most of them are when the wrong graphic card is used by the system.

So I stumbled upon a post where someone mentioned that nvidia optimus (responsible for choosing which graphics card to use) stops working properly once you install a driver from the nvidia page and stop using the one given by the manufacturer of your laptop.

What I have done now was

-Delete Nvidia Driver and everything that comes with it

-Install the proper driver given by the manufacturer (MSI in my case)

-Profit

Well, profit aslong as i won't update the driver. After the update the games process switches to inactive as soon as I want to lanch.

Maybe theres a Workaround for that one, too?

Cheers

Unlip

Share this post


Link to post
Share on other sites

 Every time I had to get into the spaceship it would cause lag and I did not think anything of it until it cashed my game when I got in it so now every time I try to play on that save it just crashes my game.im playing on Xbox one 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now