SES_Zabir

How to share your Astroneer crash report

Recommended Posts

I installed the game and i launched it, the little window "ASTRONEER" appear and disappear after a few seconds but the game doesn't want to launch...

and i get a Unreal Engine 4 crash report, i need help.

Share this post


Link to post
Share on other sites

Hey, the game always crashes after i get out of the capsule. When I try to see the folder mentioned i wont find "\Saved\Logs".

My system is running on Windoofs 10 on a Gtx1060 with 6GB Vram, a amdfx6300 clocked to 4,5Ghtz. I installed the latest Update but nothing changed. I saw many people with the same issue running a amdfx6300 maybe its all the amd processors.

Share this post


Link to post
Share on other sites
2 hours ago, KeeL said:

I installed the game and i launched it, the little window "ASTRONEER" appear and disappear after a few seconds but the game doesn't want to launch...

and i get a Unreal Engine 4 crash report, i need help.

yes, same for me. What system are you running it on?

Share this post


Link to post
Share on other sites

 

You need a programmer to help? I can help for free, well, then a key or give one, I will give my brother will play in coop))

Share this post


Link to post
Share on other sites

Windows 10 Home

Version 1607

OS Build 14393.576

Proceser Intel(r) Core TM i7-4500 cpu @1.8 GHZ 2.4 GHz

8GB Ram

 

steps to reproduce

1. Load game

2. move in any direction for more than a minute

3. attempt any action in conjunction with moving,  backpack, pick up, land deform, research, etc.

Crashes under 2 minutes after today's update, does not save

can only load from previous updates, no new updates post crash

Share this post


Link to post
Share on other sites

ok im not sure if im just missing something but some help would be much appreciated, so every time i try and launch the game it just crashes and the error thing says

UE4-Astro? what is this and how do I fix it. I just want to play your amazing looking game and have fun :(

Share this post


Link to post
Share on other sites

Hi,

same here, after a little time in the game (I think max. 5 minutes), the game freeze.
The only think I can do is to kill it with TaskManager.

NVIDIA Systeminformationen-Bericht erstellt am: 12/17/2016 20:40:34
Name des Systems: LAPI

[Anzeige]
Betriebssystem:    Windows 10 Home Insider Preview, 64-bit
DirectX-Version:    12.0 
GPU-Prozessor:        GeForce 820M
Treiberversion:        376.19
Direct3D-API-Version:    11.2
Direct3D-Funktionsebene:    11_0
CUDA-Kerne:        96 
Kerntakt:        719 MHz 
Shadertakt:        1438 MHz
Speicher-Datenrate:    1800 MHz
Speicherschnittstelle:    64-Bit 
Speicherbandbreite:    14.40 GB/s
Gesamter verfügbarer Grafikspeicher:    6085 MB
Dedizierter Videospeicher:    2048 MB DDR3
System-Videospeicher:    0 MB
Freigegebener Systemspeicher:    4037 MB
Video-BIOS-Version:    75.17.81.00.17
IRQ:            Not used
Bus:            PCI Express x4 Gen2
Geräte-ID:        10DE 1140 16CD1043
Teilenummer:        2041 0010

[Komponenten]

NvGFTrayPluginr.dll        3.1.2.31        NVIDIA GeForce Experience
NvGFTrayPlugin.dll        3.1.2.31        NVIDIA GeForce Experience
nvui.dll        8.17.13.7619        NVIDIA User Experience Driver Component
nvxdsync.exe        8.17.13.7619        NVIDIA User Experience Driver Component
nvxdplcy.dll        8.17.13.7619        NVIDIA User Experience Driver Component
nvxdbat.dll        8.17.13.7619        NVIDIA User Experience Driver Component
nvxdapix.dll        8.17.13.7619        NVIDIA User Experience Driver Component
NVCPL.DLL        8.17.13.7619        NVIDIA User Experience Driver Component
nvCplUIR.dll        8.1.960.0        NVIDIA Control Panel
nvCplUI.exe        8.1.960.0        NVIDIA Control Panel
nvWSSR.dll        6.14.13.7619        NVIDIA Workstation Server
nvWSS.dll        6.14.13.7619        NVIDIA Workstation Server
nvViTvSR.dll        6.14.13.7619        NVIDIA Video Server
nvViTvS.dll        6.14.13.7619        NVIDIA Video Server
nvDispSR.dll        6.14.13.7619        NVIDIA Display Server
NVMCTRAY.DLL        8.17.13.7619        NVIDIA Media Center Library
nvDispS.dll        6.14.13.7619        NVIDIA Display Server
PhysX        09.16.0318        NVIDIA PhysX
NVCUDA.DLL        6.14.13.7619        NVIDIA CUDA 8.0.0 driver
nvGameSR.dll        6.14.13.7619        NVIDIA 3D Settings Server
nvGameS.dll        6.14.13.7619        NVIDIA 3D Settings Server
 

 

 

Regards

Michael

Windows10.png

Share this post


Link to post
Share on other sites
4 hours ago, Unlip said:

yes, same for me. What system are you running it on?

i tried to run it on steam and directly in the game folder but it doesn't work , my computer is WIN8/64b

Share this post


Link to post
Share on other sites
1 hour ago, PachaTaco said:

ok im not sure if im just missing something but some help would be much appreciated, so every time i try and launch the game it just crashes and the error thing says

UE4-Astro? what is this and how do I fix it. I just want to play your amazing looking game and have fun :(

same =(

Share this post


Link to post
Share on other sites

I can't even get astroneer to load, using steam or clicking the executable.

 

windows 7, 64 bit

cpu- intel I7-2600 @ 3.40ghz

memory- 8 gigs

Gcard- AMD (i know) hd 5700

 

 

 

Edited by WinterPenguin

Share this post


Link to post
Share on other sites
54 minutes ago, KeeL said:

i tried to run it on steam and directly in the game folder but it doesn't work , my computer is WIN8/64b

i also got win8... maybe thats a thing? Do you use a gaming laptop with integrated intel graphics + nvidia graphics? For me that often causes problems especialy with early access titles

cheers

Share this post


Link to post
Share on other sites

i been trying to play this game since the start i can launch to the planet and that's it 
i get bad fps then it crash's 

Windows 10 home 64 bit   (up to date)
AMD A10-5700 APU with Radeon(tm) HD Graphics  (4CPUs), ~3.4GHz
16GB ram
NVIDA Geforce GT640  (up to date)
DirectX 12 (up to date)

 

Share this post


Link to post
Share on other sites
Just now, Unlip said:

i also got win8... maybe thats a thing? Do you use a gaming laptop with integrated intel graphics + nvidia graphics? For me that often causes problems especialy with early access titles

cheers

i  use a gaming laptop with integrated intel graphics + nvidia graphics ! but i didn't get any problems like that.. its the first time, and i'm so angry , i want so bad to play ASTRONEER !

Share this post


Link to post
Share on other sites
2 minutes ago, KeeL said:

i  use a gaming laptop with integrated intel graphics + nvidia graphics ! but i didn't get any problems like that.. its the first time, and i'm so angry , i want so bad to play ASTRONEER !

give them time ive been on a lot pre-release's as a alpha tester and a beta tester this happens especially when its first released teething problems they will be fixing it just take time to go through the data once they have a fix they have to make sure the fix doesn't cause any other problems for them which takes time  

Share this post


Link to post
Share on other sites
7 minutes ago, KeeL said:

i  use a gaming laptop with integrated intel graphics + nvidia graphics ! but i didn't get any problems like that.. its the first time, and i'm so angry , i want so bad to play ASTRONEER !

I too have a "gaming" laptop with integrated intel gpu and Nvidia gpu and i run windows 8 what is happening D:

Share this post


Link to post
Share on other sites
37 minutes ago, NIGHT_STALKER said:

give them time ive been on a lot pre-release's as a alpha tester and a beta tester this happens especially when its first released teething problems they will be fixing it just take time to go through the data once they have a fix they have to make sure the fix doesn't cause any other problems for them which takes time  

Im confident that they will narrow all those little bits and pieces down... one can only imagine the wonders that happen when your new software gets in contact with all the hard and software combinations out there.

Share this post


Link to post
Share on other sites

Every time i start to play my game crashes I dont know why so i deleted ALOT of things on my computer and it runs a little bit better but it still crashes constintly ana every time it dose i restart my pc completely

 

Share this post


Link to post
Share on other sites

Game gets VERY Laggy if I use a rover or truck. It slows right down unless I jump out. But even then sometimes still slows down and eventually crashes. I'm on xbox 1, any quick fix?

 

Very good game apart from that. Getting addicted!!! :)

Edited by Randyfox86

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now