SES_Zabir

How to share your Astroneer crash report

Recommended Posts

For some odd reason it wont let my wife and I connect on xbox one.  We spawn in each other's game then the game crashes less than 10 minutes later.  Now, when we can't even join each other.  It keeps saying "Can't find Host." 

Share this post


Link to post
Share on other sites

now you have to focus on one thing in optimizing the astroneer, I used to play astroneer with the graphics all at the maximum and the game did not crash. in this version 9.2 this impossible to play, is always to catch even with the graphics all in the minimum, not to play because it is always stuck

Share this post


Link to post
Share on other sites

What about crashes on Xbox one, i haven't been able to play a solid game for more than 15-30 minutes in almost 2 or 3 months. when I try to get in a rover or shuttle the game will crash. this has been going on for a while , it seems none of the updates has fixed or addressed it.

Share this post


Link to post
Share on other sites

Game crashes on start. Seems to be a problem with the NVIDIA driver and the 2080 Ti... I got some games with the same problems. All with crashes on startup :(

Share this post


Link to post
Share on other sites

Hi

Crash when downloading my save. Sry but no logs file for these crashs in the folder


At the beginning of the game everything was fine with settings at full power.
Now I can reach settings but when loading save the game freeze and crash.
My save is on Vesania
I analyzed the game files with steam and I also tried to put another backup of an older day (also on Vesenia). Same problem.

Version number / construction:
1.04 (So ! the last)

Operating System: Windows 7 64 Professional Pack 1
CPU: AMD FX (tm) -6350 Six-Core Processor
GPU: Nvidia GTX 960 - 4 GB RAM
RAM: Corsair 4x2GB DDR3 1600Hz
Reader: Western digital 1 TO (wd10 02faex-00z3a0)

Description:
At the beginning of the game everything was fine, and the settings at full power.
Now I can reach your goal when you save the game.
My save is on Vesania
I analyzed the game files with steam and I also tried to put another backup of an older day (also on Vesenia). Same problem.

Version number / construction:
1.04 (So ! the last)

Operating System: Windows 7 64 Professional Pack 1
CPU: AMD FX (tm) -6350 Six-Core Processor
GPU: Nvidia GTX 960 - 4 GB RAM
RAM: G. Skill Series RipJaws X
 4x2GB DDR3 1600Hz
Reader: Western digital 1 TO (wd10 02faex-00z3a0)

 

Share this post


Link to post
Share on other sites

This is on xbox one console problems it keeps crashing all the time it does not matter where you are it keeps crashing all the time crashing on save,crashing on diging in the ground please fix this problem

Share this post


Link to post
Share on other sites

Since launch, I've consistently been crashing while hopping into a seat in a buggy. I'm on a multiplayer server hosted by someone else. We're both running the Windows store version. Fix multiplayer or give us dedicated servers!

Share this post


Link to post
Share on other sites

I problemi che ho riscontrato in multiplayer giocando con la xbox sono:

Chi ospita gioca a rallenty, l'ospite invece gioca bene.

L'ospite rimane bloccato nella navetta spaziale perché non appare più il simbolo 'Esci'

L'ospite dopo aver fatto il viaggio in un'altro pianeta, non può più uscire dalla navetta.

L'ospite quando prende la navetta per tornare nel pianeta base, rimane bloccato nello spazio perche non ha la possibilità di selezionare i pianeti, può solo ritornare nel pianeta da dove è partito, e quando usce dalla navetta non può selezionare nessun oggetto non può usare lo zaino, non può più rientrare nella navicella.

L'ospite in orbita (con un propulsore nuovo) non può fare il viaggio perché gli viene detto che non ha abbastanza carburante.

Come connessione ho la fibra.

Invece giocando in single player ho notato che più costruisco la base e piu i movimenti del giocatore si rallentano. Ho fatto anche la pulitura cache della xbox ma non ho risolto.

 

Edited by Mauro Pontis

Share this post


Link to post
Share on other sites

my game crashes everytime when im trying to play astroneer.. when i turn on the game, and try to start a new game or load game, it crashes after 3?mins..i rely want to play astroneer but maybe god dont allow me to play astroneer lol

Share this post


Link to post
Share on other sites

I play as OneRabidWookie on XBox One and In addition to crashes when sometimes entering tractor on Glacio, I’m unable to get a consistent save.  It acts as though it saves, but the time stamp is from the last successful save, which was hours ago.   I’ve reloaded the game and restarted the console, but the issue persists. I was able to rocket back to Sylva and get a save there after multiple attempts, but the issue immediately returned. PLEASE HELP!!!  I only have two planet cores left to unlock. 

Share this post


Link to post
Share on other sites
On 3/3/2019 at 6:03 PM, astroneer-1234 said:

my game crashes everytime when im trying to play astroneer.. when i turn on the game, and try to start a new game or load game, it crashes after 3?mins..i rely want to play astroneer but maybe god dont allow me to play astroneer lol

Uninstall it and reinstall it.

Share this post


Link to post
Share on other sites

Joining in.

Cannot save without crashing after doing Glacio core. I've now done it four times. 

This is a horrific stability issue. 

Also need the ability to have multiple save states in case we manage to drop the rover through the freaking planet etc.

Share this post


Link to post
Share on other sites
9 hours ago, Sammy F said:

Joining in.

Cannot save without crashing after doing Glacio core. I've now done it four times. 

This is a horrific stability issue. 

Also need the ability to have multiple save states in case we manage to drop the rover through the freaking planet etc.


There are a couple of things that might help, specifically if you're on Steam: delete the MP4 files or put -nosound in the Steam Launch Options.  Good luck. 

Share this post


Link to post
Share on other sites

I updated the Nvidia GeForce Ready Game Driver to version 436.30 from 09/10/2019 today and now it crashes. I've sent all requested logs from the start post (hope it's still the actual way) to SystemEra.

thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now