EmperorTrollFace

UE4 Visual C++ Runtime 2015

Recommended Posts

Microsoft Visual C++ Runtime 2015

Everytime i try to launch the game it asks me to install Visual C++ after that i try to launch it then it asks me again bu then i am only able to uninstall it again and it is like a endless loop 

Can someone PLEASE help me or tell me what to do ?

Share this post


Link to post
Share on other sites

I fixed this issue by manually opening and installing the "vc_redist.x64" that is in the folder (\Steam\steamapps\common\ASTRONEER Early Access\_CommonRedist\vcredist\2015)

 

I think it's a problem with the wizard not directing to the correct installer. I also ran windows update until there were no updates left.

Share this post


Link to post
Share on other sites

This seems to be a persistent issue happening to newer steam games. The above mentioned is the fix, but this same issue occurred to a lot of people trying to download Space Hulk Death Wing at launch a few days ago.

Share this post


Link to post
Share on other sites
5 hours ago, Daroguetoaster said:

This seems to be a persistent issue happening to newer steam games. The above mentioned is the fix, but this same issue occurred to a lot of people trying to download Space Hulk Death Wing at launch a few days ago.

I tried it but it still seems not to work i've tried uninstalling and reinstalling everything but i am still unable to fix this problem

Edited by EmperorTrollFace

Share this post


Link to post
Share on other sites
41 minutes ago, EmperorTrollFace said:

I tried it but it still seems not to work i've tried uninstalling and reinstalling everything but i am still unable to fix this problem

What system are you running this on?

 

Share this post


Link to post
Share on other sites

I fixed this problem by going into control panel and uninstalling C++ (x64) 2015 latest version I think was 14.0.4.... or something.

Ran the game, installed the C++ that it asks you to install and BAM, it worked

 

 

Edited by HAppy

Share this post


Link to post
Share on other sites

Hope it helps EmperorTrollFace. Seems to be a conflict with exsisting version and the one it tries to install, unable to install over it or something. Fucked if I know

 

Share this post


Link to post
Share on other sites
6 minutes ago, Daroguetoaster said:

Still having the same problem after uninstall/reinstall? Of the C++ not Astroneers

 

yes im still trying to fix the problem but ill probabbly get it to work at some point,but i would still apreciate suggestions

Share this post


Link to post
Share on other sites

Uninstall C++(64x) bit 2015, restart your comp, redownload it (Not through launching on steam), like go to their website, restart once more, then try to launch Astroneers.

Share this post


Link to post
Share on other sites
4 hours ago, Daroguetoaster said:

Uninstall C++(64x) bit 2015, restart your comp, redownload it (Not through launching on steam), like go to their website, restart once more, then try to launch Astroneers.

thank you it seems to have fix the problem apriciate your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now