SES_Adam

"119" - January 21st, 2017

Recommended Posts

Still problems with vehicle dissapearence even when frames are not low. Found one of my moon trucks flying in the sky. Spent hour trying to get it with no luck. Maybe a vehicle recall feature could be implemented?

Share this post


Link to post
Share on other sites
22 minutes ago, Gage Groff said:

Still problems with vehicle dissapearence even when frames are not low. Found one of my moon trucks flying in the sky. Spent hour trying to get it with no luck. Maybe a vehicle recall feature could be implemented?

It may be possible but I don't see that feature being implemented, instead they could just fix the bug.

Share this post


Link to post
Share on other sites

People may have talked about this before, but here's a message to confirm that I experienced it.
Framerate go WAY up when you start a new game.

You may be stuck with low FPS when you load a previous saved game, but trust me, I'm now getting >60fps with a fresh game !!

(I used to have ~20 before).

 

 

Share this post


Link to post
Share on other sites
On 1/23/2017 at 4:23 PM, dvx said:

I'm sad ... after playing several hours the problem of low FPs recurs and the game becomes frustrating. Currently playing on Xbox One is painful. Dop wineskin patch still no improvement to this problem is perhaps not possible?

start a new game, and see if you get better fps ! 

Share this post


Link to post
Share on other sites
On 25/1/2017 at 0:29 PM, Spaham said:

start a new game, and see if you get better fps ! 

you're wrong ... the problem is not solved .. I tried several times myself and my friends but the situation is always painful

Share this post


Link to post
Share on other sites
12 minutes ago, dvx said:

you're wrong ... the problem is not solved .. I tried several times myself and my friends but the situation is always painful

Absolutely agree.
Think new start can only help for first several hours... till the moment you gain bunch of stuff (tethers, vehicles, resources, etc.) again. 

Share this post


Link to post
Share on other sites

FWIW

I start with like 62 fps and may go down to 40ish during progressing 10th of hours. I have not seen the 40s or 50s since last update, though.

I avoid placing too many tethers and am not about massive terraforming.

i7 6700k 4GHz, GTX 970, Steam.

[edit]

No matter the resolution up to 4K.

Edited by barbarossa

Share this post


Link to post
Share on other sites

... also with Xbox you have to hold the power button, on console, for 8'ish seconds and / or unplug power cord.  the Xbox never really turns off, it is always in standby.  if you see the green xbox screen, then you have a fresh boot with cleared cache(s).  it does help.  but over all,...... it is an Alpha!  it will get better.......

Share this post


Link to post
Share on other sites
On 1/21/2017 at 10:33 PM, SES_Adam said:

patch119.jpg

Our latest patch for Astroneer is Patch 119 and it is now available on Xbox One, Windows 10, and Steam. Xbox One and Windows 10 users should expect a wait of 48 hours for the patch to reach their console or Windows 10 install.

BUILD NUMBER: 0.2.10119.0

  1. Cross-play multiplayer between Xbox One and Windows 10 Store PC versions now works!
  2. Fix up the way that objects with research items get dug up. You can now kill hazards without uncovering their buried research item.
  3. Make spikers destroy after a bit when you dig them up.
  4. Spikers can be jumped on without hurting you, like that jellyfish scene from Finding Nemo.
  5. Improve the distance at which objects have physics, allowing (for example) zebra balls to roll further from player
  6. Fix the disappearance of vehicles and items, particularly when frame rates are low.
  7. A couple surprises you'll have to discover.

NOTES:

  • Work is still underway for massive performance increases. Expect to see some of that in the next patch or so.
  • The team is moving offices! We're staying in Seattle but will be moving to a larger office so that we can grow our team. This is partly responsible for the increase in time between 117 and 119 patches.
  • We'll be doing a stream either this week coming up or first thing the following week to hopefully show off some of the new content coming to Astroneer.
  • Check our Twitter for the latest.

 

please fix this : manytime  Seats can not be connected   ( like my  screenshot  )   basically it have to  be like this (/\) right?
 and please make construction can be remove / transpose , because it usually overlap each others when we have lots of construction

20170129002657_1.jpg

Share this post


Link to post
Share on other sites
On 1/21/2017 at 9:38 AM, Shatznr said:

How does one quick recover tethers?

Shift click. You need them to be in the top left spot of backback or they disapear.

Share this post


Link to post
Share on other sites
On 1/24/2017 at 9:43 PM, Gage Groff said:

Still problems with vehicle dissapearence even when frames are not low. Found one of my moon trucks flying in the sky. Spent hour trying to get it with no luck. Maybe a vehicle recall feature could be implemented?

Remote driving would be nice 

Share this post


Link to post
Share on other sites
On 1/24/2017 at 4:11 PM, Zakey ツ said:

just start a singleplayer map and send ur friend a steam invite.

I Take it they do not have that on Stream ?!?!?

Share this post


Link to post
Share on other sites
On January 21, 2017 at 10:35 AM, Tom Heath said:

I've been unable to join a cross platform game between W10 and X1, I get the options to join but it either hangs on the X1 then eventually loads a separate game or it just loads a separate game on Win 10

Hello!  I recently baught the Xbox one version and am so far very happy with it.   I would however like to report a few glitches, I have them as gamer clips but I don't know of a way to post them and I believe that it would be better to see what I'm talking about rather than me trying to explain them.  If any of you (the dev team) have an Xbox profile I would appreciate you friending me to figure out what went wrong in my gamer clips and if necessary talk to me about how I discovered these glitches.

Edited by SilverSilhouette

Share this post


Link to post
Share on other sites

Please please please remove the small rocks that lay about the map, that stop you dead in your tracks while in a rover/truck. There is nothing more annoying then getting stopped every 10 feet cuz there is a tiny rock in my path. Or having my "tandum" rover flipping all over the place slowing me to a crawl. Just have it where the rovers and trucks can pass through them without being stopped. Or something. It gets to a point where it's faster to run. 

Otherwise this game is amazing! Love the co-op, love the building aspect, and love the exploration.

Great job so far guys. I'll continue to critique it the more I play. But so far that's the only part that irritates me. 

Share this post


Link to post
Share on other sites

Please please please do not remove the ground clutter from the game, as having it adds to the overall sense of untamed land, and makes for a more rich experience.

Share this post


Link to post
Share on other sites
4 minutes ago, Frigidman said:

Please please please do not remove the ground clutter from the game, as having it adds to the overall sense of untamed land, and makes for a more rich experience.

I completely agree. But at least make them transparent, like where you can walk and drive through them. You will still have that sense. 

Cuz there like I said. I really see no point in using the vehicles, because it just takes way too long to travel. If you have a line of tethers, you can sprint faster than those vehicles go. And with way more precision. 

Share this post


Link to post
Share on other sites

About ground clutter.

I don't mind the ground clutter so much. We do have a landscaping tool after all.

My only issue on the matter is the re-spawn code. I can understand plants growing back after time, and perhaps even the cubes, considering  their nature isn't quite fully understood. I dont know if all the ground clutter is coded the same......

But!!.. I can not understand why rocks/boulders would re-spawn. I had an issue where I had a base nice and flat for a decent size area. Unfortunately, a wild boulder decided to grown right in the middle of my vehicle bay platform before I even got a chance to use it, and eccentrically made it useless :/

Share this post


Link to post
Share on other sites

I am not going to lie, I love the landscape tool but it's not the easiest thing to use. Trying to get a nice flat surface is close to impossible (or at least, very very time consuming). 

The clutter is a huge issue with me because if you get some of the planets I've been on. There is so much debris it makes the vehicles almost useless. If I didn't have to transport research using it. I wouldn't even build a vehicle. 

Make the clutter still visible, but transparent when reacting to players or vehicles. (And I'm talking about the small rocks, half the size of your character).

Share this post


Link to post
Share on other sites

All the little cube-rocks all over the surface, I never bump into. I only seem to bump into the larger flat-slates, and huge boulders that protrude a bit out of the ground.

Some of those vanish if you dislodge them with the flatten tool... but some refuse to dislodge and roll around and tend to be a hassle. However I enjoy the challenge of clearing them away, shifting them by moving ground... making roadways. I mean, we really don't have much to do 'right now' anyhow ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.