Recommended Posts

General list of found bugs:

  • Solar's sometimes split and look funky when rolling a rover or truck
  • Characters fall through the earth when building on yourself or when spawning from a spaceship
  • The spaceship only deploys its cables and add-ons once then no longer works and will not reconnect to anything (conditions for this glitch unknown)
  • After traveling and making homes on other planets, the star map shows random broken locations around the current planet off in space
  • The small plant life on the surface of Exotic acts like tethers or Tundras ice spikes causing vehicles to not be able to move anywhere halting most paths completely
  • Sometimes see cracks on the planet surface where the caves are close to the top making it seem like the ground is paper thin
  • wench does not work at all for anything it is completely useless
  • putting a habitat on a truck/rover makes it twig out and sometimes float in the air (specifically on the trucks/rover storage add on back left or right side)
  • spaceship/shuttle landing and taking off icon has a small black dot above it only visible when looking at a bright planet
  • sand storms rocks go through walls you build up to protect yourself (just the animation on some rocks)
  • After being killed twice the first deaths players pack disappears making it hard to find and the items float (can still get the items back though)
  • The generators, solar panels, and wind generators don't always give power to all the add-ons (most noticed to the smelter)     

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead