Recommended Posts

So my boyfriend and I have been playing Astroneer together in an attempt to find some different bugs in the game... First of all we believe our biggest issue is lag. The lag is most likely caused by too much being loaded into the game. There seems to be a point when co-op gameplay is no longer achievable. 

Lag causes:

  1. Chunks (minecraft term, sorry): Too many chunks loaded in the game... to much stuff and the game just becomes laggy and unplayable
  2. Tethers: Too many tethers may causes the initial lag issue.... we stopped using tethers all together and that lengthened the gameplay time
  3. Vehicles: Too many vehicles can cause lag because the vehicles tend to "spazz out" all this jittering freaks the game out causing lag. Vehicles tend to do this jittering and get shoved into the ground when returning home from a different planet.
  4. Storage Platforms: Too many storage platforms causing lag or is it just too many items down in general????
  5. Traveling between Planets: When we travel between planets the other planets and items/vehicles on the planet seem to stay active and end up missing/deleted/underground

Invisible Bases:

  • Not sure what causes this, but it seemed to be an issue after we traveled to a new planet, and every planet there after the bases were invisible to anyone joining the game. The map was my own save, we traveled to Exotic planet and I placed down my habitat. The first extension was placed and was visible to myself but not my boyfriend. 
  • Eventually I created the entire base and invited my boyfriend back to see if reloading would fix the issue. He could still not see it. He also could not see the ground that I had deleted/placed to form the base. We invited someone else to play and he also could not see the base. We traveled to Radiated planet and placed a new habitat, the habitat is visible and the base I created was not visible to anyone in the game. 
  • We reloaded the game and invited everyone back... then the habitat was no longer visible. The only thing visible to the other players was the spaceship. 

Invisible Trade Platform:

  • [Video: Invisible Trade Platform.mp4] Also not sure what causes this bug, but whoever is hosting the game can see there own trade rocket. The other players joining the game will not see a rocket. I have video of the rocket and you can see it when it takes off, and it bugged out and "took off" a second time even though it wasn't there. 

Traveling to New Planets:

  • New players always spawn on Earth and drop pods are being dropped underground/under the map
  • [Video: Tundra Pieces.mp4] Not sure if Traveling too many times causes this glitch or not but the Tundra planet was split into a bunch of pieces... I never saw it break it was just one time I had to go back to Earth to pick up Co-Op players and the Tundra was broken. I could still select the planet but it just looked broken. 
  • [Video: Landing Crafts.mp4] Do not land Shuttles on top of Spaceships, but you can land Spaceships on top of Shuttles. There needs to be a better option for landing so we don't land on a vehicle/craft in a vehicle bay and shove is underground. 

Other Issues:

  • The game constantly thought I was trying to load into a multiplayer session so my own saves were not appearing on my screen. 
  • [Video: Pod Dance Glitch.mp4] This glitch happens randomly, when a player seems to remain in the spaceship pod after they have left the pad. 

 

I am sure I will come across more issues. Hoping the new patch will bring FPS and multiplayer optimizations! 

 

Share this post


Link to post
Share on other sites

It's unfortunate there is no Bug/Crash report system in use with the XBOX version. It would make pinpointing these issue much easier...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now