Search the Community

Showing results for tags 'xl shredder'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hey guys! I will say, I haven't run into a bug since late 2017! Specs - PC Win10 Build1909 - I9 9900K - 2x GTX2080Ti SLI - 32GB DDR4 - installed on 1TB nVme m.2 This XL shredder issue only started popping up after this most recent automation update. I have also done it on 3 seperate occasions just to ensure it was, 1- in fact a bug, and 2 - it was replicable. When running a medium rover through the XL shredder, about a third of the way through, it begins to stall similar to stalling when you don't have enough power for it to draw. Like it doesn't have enough torque to overcome the object. Disconnecting all power, it was still attempting to shred. Running direct power to it from 3 RTG and a few other different setups, it never completed the shred. You are unable to remove the partially shredded rover, or the scrap bundle (in one case it was a full bundle, still stuck attached). When logging back into the game, red doors were closed (no object clipping through the doors like canister issue) and completely unusable. Only way I have found is to blow it up. I have not attempted with anything other than medium rover, it was just what I had laying around. After 3 tests, i think i will wait before destroying anymore resources. If you need anymore information, please let me know and I will be happy to provide!