Search the Community

Showing results for tags 'xbox game pass pc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Okay, I have read some other posts about multiplayer problems etc. but mine somehow doesn't fall in any of those categories. I got Astroneer through the XBOX Game Pass for PC on a windows 10 machine. (With a AMD GPU I bought I got 3 Months free version.) My friend got it with a 1 Dollar for a month Game Pass also on PC. His game works perfectly, he can save games, he can Invite me etc. but he can not join me I'm unjoinable in his game settings. I can't save my game. When I want to save it theres a cut off warning label appearing but it's not saying anything. Then when I exit the world, theres no save. I tried another XBOX Game Pass (made another account and bought it again!) But it did also not work (I also reinstalled Astroneer multiple times). So it's not the Game Pass but my PC that is the problem. I got it running on another PC just fine I could save and everything! Next problem is, I can also not join my friend in COOP multiplayer. I got his name saying joinable but if I go on it and press join, nothing happens. We tried both being in a single player world etc. He can also invite me via this xbox gamebar thingy but if accept there, also nothing happens. So my game seems to be completely corrupted or something... I am not in a Windows insider program, I looked at all the firewall settings and Astroneer got all the checks there. (There is no Astro apearing as some other people said tho) I restartet everything over and over again, reinstalled astroneer deleted all the files in that appdata/local/...../wg folder etc... It has to be a problem with my machine but I got it a week ago and I freshly installed Windows with an OEM Key... I don't know where to look anymore. Anybody got any suggestions?