Search the Community

Showing results for tags 'wont'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Playing on PC Version 1.0.15 and my Game will not save. I've reset the game, uninstalled and reinstalled, and still cant get it to save. Love this game but am about to rage quit. Please Help! Windows 10 thru windows store.
  2. Just unlocked the Large Rover in version 1.0.4.0, I've built enough for 3 Large Rovers (not enough resources to create a 4th yet; the max consist, unless it's changed), the 3 Large Rovers move just great, but the moment I add any sort of payload, Small Solar/Wind Turbine, Oxygenator, Small Storage, large storage, etc, the Large Rover consist of 3 does not move. If I reduce the consist to 2 Large Rovers, with a payload, it will move as expected. Either this is a bug or the consistent max has been changed, but I'm thinking if it had, then I wouldn't be able to connect or move 3 Large Rovers without any payload.