Search the Community

Showing results for tags 'wanderer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Hello, glad to finally be interacting with the great community surrounding this game. Cutting to the point, have been playing the game for a few months now. Finished the cores and satellite. Along the way used the probe scanner to find the downed craft on Sylva. Fit it into the slot, ate it up, and emitted the beam, yet no palette was unlocked. Now that the main gateway line is finished, I tried to unlock the Glacio crash site via the same method, and still no dice. This is really frustrating since I'd like to fully complete the game. I've started a new game to see if the original file was somehow corrupted or bugged but it made no difference. Same problem occurs, with no palettes unlocking. I've scoured the internet and this forum but no one seems to be having the same problem. I've watched a youtube vid or two but there doesn't seem to be a way to go about it any differently. As far as I can tell you just insert the probe scanner and boom, get the palette. What am I doing wrong? I'll try and get a video or something doing it on a different planet to post, but I'm not very familiar with xbox filesharing/captures so don't hold your breath lol Thanks for the read and any help is greatly appreciated!!
  2. I mad another mad dash to scan all the probes.(got lost on Glacio for awhile ) But I finally did em all! It was a pretty cool quest, but I still don't wanna go to Atrox again. Neat suit too! Update: IT DABS WHEN YOU JUMP FOR JOY! WHAT ON EARTH DEVS!?!?!?!
  3. Summary: 1.5.8.0 - Steam - Terrain Tool Vanishes on Multiplayer Description: The terrain tool keeps vanishing when I am in someone else's game. No amount of 'e' pressing will get it back. If I quit and restart it does NOT come back. The host has to quit and restart the game. Issue recurs frequently. Platform: Steam Version / Build Number: 1.5.8.0 Specifications: OS: Windows 10 Home, version 1903 CPU: Intel i5 4690K 3.5GHz GPU: Radeon RX480 RAM: 16GB Drive: na -----------------------------------------------------------------------