Search the Community

Showing results for tags 'visual bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. Solyphonous

    Chemistry Lab Visual Bug

    Every time I use the chemistry lab the item it is producing does not move with the rest of the animation - it always stays in the "done" position, as seen below.
  2. 1. Mouse/keyboard 2. Steam 3. I use a generator located on the transport to power the atmospheric condenser (maybe other production facilities). After discharging the transport battery there is a visual bug on the power cord. The arrows move very quickly from vehicle to platform. This may be due to the fact that the generator is powering the vehicle batteries. After that, both the alternator and the vehicle are powered by the platform. 4. https://youtu.be/ZSmSBEerZt8
  3. The name of the researched material is behind the name of the research station as you can see below. Playing on PC via Steam with mouse and keyboard. Win10 64 bit i5-4670k @4,3ghz 16GB DDR3-1600 Palit GTX 1060 Super Jetstream @1950Mhz 376.09 Driver
  4. When you are inside the entry of a cave and look outside you often only see a flat, grey sky. When you walk 10 steps more towards the surface, you suddenly see the clouds and the stars. My screenshots arent the most precise since the distance between those 2 statuses was smaller than you can see here but i hope you get my point. The sky would be grey or black if youre more inside the cave i have to admit but it seems weird to be like that so close to the entry. Its also the same even if my character is looking to the inside of the cave so that his flashlight can not cause this effect. Playing on PC via Steam with mouse and keyboard. Win10 64 bit i5-4670k @4,3ghz 16GB DDR3-1600 Palit GTX 1060 Super Jetstream @1950Mhz 376.09 Driver
  5. Hi! So I've encountered a few bugs during my playing of the game and in this quick video I show them off. I will also list the bugs if you do not want to watch the video. Mouse/keyboard Steam Explained in video (sorry for my laziness. If needed I can type it out) Video showing off all of the bugs: https://www.youtube.com/watch?v=eY9dQ84alJk List of Bugs: Visual glitch with the tethers not knowing which area to choose to get power from if you stand in the correct spot. You cannot take seats off of the rovers while on the moon or at all. (Would love to move seats around just to save resources) Visual bug with planet not being connected but in 4 different chunks. Clipping bug while getting out of the Ship clipping into the crane that build the ship. If you have duel monitors you can move your mouse off of the game and click things on the other monitor. (If possible would really like if you couldn't move you mouse out of the game while in-game but when you hit esc. then you should be able to.) Smelter bug when there is not enough space on the sides it just complete removes the (in my example Aluminum Ore) extra ore that you wanted to smelt and you would only get the one. Clipping bug while using the add terrain tool. As soon as the terrain touches you, you bug out and clip underground and sometimes die if there's a cave under you.