Search the Community

Showing results for tags 'video'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Pretty long time all went well. But suddenly when i was driving with a tractor when odd rabid power spending started. I returned to my base. I took all of my items out but still. I restarted the game what fixed it for now but figured to still report this. energy bug.mp4
  2. Bug with the terain tool. Video of the bug posted on youtube https://youtu.be/vqRZO1JbSmo
  3. I've been having this issue since last 2 patchs. i was playing normally, a bit laggy but without further issues. Now i'm not even able to open the game. Attached some of the specs and the error that i've encountered. Any options to fix this, besides buying a new pc? :c
  4. Astroneer or Lagoneer? The game becomes unplayable due to frame rate issues when I host friends. Playing alone seems to be okay. ..Xbox One X here.. Someone please tell me there's a fix for this ASAP.
  5. When I loaded my game, I saw some parts of ground not connected to each other. I think it only happens where I used my terrain tool I'm on windows 7 with steam on 0.7.0.0