Search the Community

Showing results for tags 'up'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. Summary: 1.0.4.0 - Steam - Teleport up in the air Description: After jumping while going uphill, the game will randomly decide to teleport the player up in the air, sometimes a little and have the player take damage, sometimes leading the player to a 5+ second drop leading to certain death. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 1.0.4.0 Specifications: OS: Windows 10 Pro x64 | v. 1809 | Build 17763.316 CPU: AMD Ryzen 7 Eight-Core Processor 3.00 GHz GPU: NVIDIA GeForce GTX 760 RAM: 8.00 GB (All I could find was installed RAM) Drive: Samsung SSD 840 EVO 500GB
  2. I have attempted to extend my base along an inclined plane and have found that I reach a limit where the base modules will stop following the plane. I have tried this twice with the same result on different saved games. I'm hoping the devs will extend this limit to a more accommodating level to allow for deep underground of high altitude bases that stem from a ground level (assuming it's intentional and not a bug). Is anyone else experiencing this issue? I hope to solve this problem by placing a habitat at a lower level and building up to the one pictured and linking them a rover or truck (if possible).
  3. Azure

    Multiplayer bugs

    Ran into a couple bugs while playing in my load file with a friend. Over time, my friend and I weren't able to pick up research items that the other had discovered (could only pick up the object if you discovered). Eventually the pick up tool gave out completely; vacuuming and collecting minerals/materials was fine; picking up and placing stacks on different hubs was fine; could not pick up items from my backpack and all researchable items in the world. When my friend spawned in my world and we both got on a vehicle, on his screen he would sometimes teleport underground while somehow still being tethered to the vehicle, every once in a while he'd pop back up Another thing I noticed which isn't really a multiplayer issue is that I noticed the fps lowers significantly when the game switches from the day time to night time cycle. EDIT: #2 did seem like a connection issue at first but later on we realized his connection was fine; this only happened when he got on specifically the crane.