Search the Community

Showing results for tags 'unusable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. So there's a new bug with bases I'm needing help to fix and it revolves around sometimes when you load up your game you can clip through your base and all of the base objects, items, and building become unusable. I've had it happen in 3 different saves and the only building I've never seen it affect is the main base you hide in. It seems to work like a AOE of your base is bugged but you can drag those items in to bug them to be unusable but cant take them out and even if rarely accomplished they are still unusable. haven't been able to find a work around or fix yet.
  2. Not sure how any of these bugs happened, but I believe the one with resources falling through the ground is due to base expansion which pushes dropped items into the planet. They pop up in caves below, so it's not a complete loss. The others, I'm unsure how to explain. You know when you look into the sky, and see a distant planet? Well, I saw one cut into four segments, floating around each other. The planet didn't float away or anything, I just could see the core and don't want to land on it for obvious reasons. Third bug is that I have power stacks somewhat used up, but when I put them in place they aren't absorbed. I did this without power sources, like solar panels and the like. I have my rendering distance set to half, but that's all I changed for the game.
  3. So I finally started my own little area instead of teaming up with my friend. Upon making a few oxygen tanks I went exploring further. I noticed one of my tanks was empty it and would not refill when I was tethered. I looked at it and it no longer stated it was a tank but instead it thought itself a tether. After saving and reloading the game it still comes up as tethers. I've attached a screenshot of the tether o2 tank bug. Thanks for reading and so far love the game.