Search the Community

Showing results for tags 'trade station'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. Steam Ver 2.125 Selecting the resources on the trader, hitting the points to change the selection etc is abit off, finding it very difficult to select the nodes to place resources or remove them, have to keep moving around the trader to access it. Also when the trader is initially built it is facing the wrong way, it usually sits X on the platform, but when first built it sits + on it. It changes to the X position after being launched.
  2. Mouse and Keyboard Steam I loaded the trade station with materials and traded, after the ship flew away i forgot about it and quit the game. Next time i came back on, it never came back
  3. So basically I put 8 hydrazine to trade. This gives me 8 compound. I was curious on to what would happen if I trade 1 hydrazine for lithium, and it changed the value from 8 compounds to 2 compounds. Is this supposed to happen? Pics for reference in case it doesn't make sense. Something weird happened. When I was taking the pictures the value of 7 hydrazine and 1 lithium it changed the output to 3 compound. I didn't get the pic for 2 compound output. Sorry. Does the lithium have a negative value? Can I not combine two substances?
  4. I've been playing a lot on MP with some friends, and will try to point out the bugs we've come accross: 1- Trade Station: It seems only the host can " safely" use the trade station. For som reason, if a "conectee"(client?) tries to use it, two thing happen: a - The desired product is selected wrongly. Eg: If a client selects "malachite", the host will see "organic" or something else selected. b- If a client sends the ship up, it will NOT see the ship coming back. The host however, will. It appears that if the client walks away enough for the trade station to "unload"
  5. When I relaunched my game I noticed my trade ship was missing, I sat around waiting to see if it would appear or return but it never did PC, Keyboard and mouce, i5 6600k at 4.6GHz, XFX Rx 480 1338 MHz
  6. Trade station is missing the indicators of where to place items on several of the areas (see below left fuel canister and above middle one, right side has no indicators at all). This is on the latest beta on Steam.
  7. When I join my friend on his world (using steam) I can see the trade station and put supplies on it and send it away to trade, the problem however I can see that it has landed due to the uit changing (giving the option to set desired resource) But I can't collect the resource or send it for another run, my friend (the host) has to collect it and send after tl;dr Can only use trade station once, have to call host to do it after