Search the Community

Showing results for tags 'tractor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 26 results

  1. I would like to suggest some changes to the way vehicles handle in the game. I think a core issue with the vehicles is that they are too light and has almost no suspension. I find myself bouncing and getting stuck on the smallest of obstacles all the time, messing up the road i'm making or requires me to get off the vehicle and dig it out. I think it would be possible to fix this by making the vehicles overall heavier and and adding a suspension to it. In addition to this i think we also need more clearance from the ground to the vehicle. It may be easiest to make the hitbox on the underbelly of the vehicle smaller. And it would be nice to have a compass while driving 😄 What do you guys think about how the vehicles handle?
  2. When editing terrain near the tractor or the rovers, the vehicle sinks into the ground. This can cause you to accidentally lose a tractor or rover and it also can be exploited to do core diving.
  3. Tractors and rovers should be able to right themselves by turning while staying in the driver seat.. Grand Theft Auto has done this for ages when vehicles inevitably flip upside down. It'd be way better if we didn't have to exit and violently clip through terrain to the core just to try and flip a toppled rover in a tunnel. Thanks!
  4. Summary: 1.0.13.0 - Steam - Vehicles constantly falling through the ground Description: Vehicles tend to fall through the ground whenever the terrain is deformed anywhere near them. Early example: build a tractor, drive it a bit, get out due to rough terrain, try to flatten the terrain in front of the tractor. After a few seconds of clearing the path the tractor starts to sink into the ground, and then disappears entirely. No terrain tool augments or attachments of any kind on the tractor are needed to trigger this. This happens even when the terrain tool AoE is at least a vehicle length from touching the tractor itself at all times. Platform: Steam Version: 1.0.13.0 Specifications: OS: Windows 10 Home x64 | v. 1803 | Build 17134.648 CPU: Intel Core i5-4690K 3.5 GHz RAM: 16 GB GPU: NVIDIA GeForce GTX 970, 4GB VRAM, driver version 398.82 Drive: 3TB SATA 7200RPM disk
  5. Version 1.0.13. Any time terrain is "flattened" or modified, my vehicles and any unattached platforms will begin to sink into the ground. Vehicles are then very difficult to dig out as any terrain modification done around them makes them sink further into the ground. I have to dig way below them and make a sort of landing platform and than dig around the vehicle itself for it to sink onto.
  6. After getting off my tractor the wheels stayed under the ground and when I tried to release it with the ground tool I could see how the whole tractor disappeared like shifting sands. Ver. 1.0.7 PC
  7. Any time I dig around a tractor or a trailer, it just glitches into the ground. I was able to retrieve it only 1 of 2 times. I would really like this to be patched as it can be very frustrating to happen. Imagine if there was an rtg or something else that was very valuable. This has made me put the game away for a while. And it would be bad for such a bug to happen to a new player.
  8. Playing with Mouse/Keyboard. Steam. I was playing as a Client. I was driving a tractor with 2 trailers attached, a worklight and a small generator attached to the front of the tractor, and a medium storage on the 1st trailer. When I got in and drove off, a my 2nd trailer detached automatically (a well known and common bug when playing as a Client). I turned around to go back to get it. I drove near it, and hopped out of the vehicle. The vehicle had not come to a complete stop. It looked like the nose and/or the front wheel or two of the tractor dipped below the ground plane slightly. As it was partially going through the ground plane, it began jerking around. The wheels begin shooting around in various directions. After a few seconds, it suddenly jerked into the air about 30 or 40 feet, and seemed to be stuck in the air (with the physics forces stuck in a feedback loop or going beyond normal limits). The host commented that he could tell something was happening that was slowing his PC down a little bit. Maybe within 5 or 10 more seconds, the vehicle was gone. I assume it was launched into space or some other inaccessible place... This kind of bug doesn't happen as often as it used to, but it's a very old bug... Similar feedback loops would happen at the very start of early access. Is it not possible to put constraints on the physics, or detect when it's in such a state in order to reset it or something?
  9. T_Dylan_P

    Problem with tractor

    When I get out of the tractor and then back in it stops driving. Like i loose all control over it, and it still has full power. If i get in and out a few times it usually fixes it.
  10. UndeadDragonKnight

    Tractor Tips Into Ground, co-op

    Steam Version 1.0.7 Every time my friend made a tractor in my game and drove it around, the tractor would randomly tip forward and sink halfway into the ground, tipping back and forth on an invisible axis. This happened several times and we lost the tractors (couldn't get them back up). These events all happened when the tractor was connected to at least on trailer.
  11. Summary: Vehicles sank into ground and vanished Description: After returning to base my tractor with RTG, 2 trailers, and a medium rover, which were all connected together, appeared to vibrate and then they just sank into the ground starting with the tractor. I tried to dig down and catch them but they were gone before I could dig. The Screen shot is after I filled the wholes from trying to chase the vehicles. Platform: Steam Version / Build Number: 1.0.7.0 Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.523 CPU: AMD FX 8350 GPU: NVIDIA 750GTX RAM: Corsair 4x8GB DDR3 1866Hz Drive: Crucial 500 GB SD
  12. Tractor launches me into space When I (the host) enters the tractor and then exits and my friend (a guest) trys to enter she gets shot into space and one time landed on the other side of the same planet. it does not happen the other way around (like if she sits in it first and then me) when I sit after her its all fine. btw if I sit in it and the exit and we wait a while she can sit no problem... Steam 1.0.6 windows 10 intel i5 nvidia gforce 960 (I think) 16GB of ram from unknown I gues :D just a normal 4tb hdd drive of amazon ahahaha
  13. Tractor bug: I've run into this multiple times. I get out of the tractor and when I get back in, I can't get any movement out of it but there is power drain. Only way I have found to fix it is to repeatedly disconnect and connect it to items i.e. small generator. Habitat bug: Upon exiting the Habitat I maintained the camera view of the Habitat regardless of movement of the player model. Opening the backpack works, but items can't be selected. Player model can jump and roam the area. Love this game, just hope these bugs among with others get squashed. PC Specifications: CPU: AMD FX-6300 GPU: GTX 1050 Ti RAM: 16GB DDR3 ASTRONEER 2019.02.18 - 20.30.31.02_Trim.mp4 ASTRONEER 2019.02.18 - 20.38.45.03_Trim.mp4
  14. StubbornDonkey

    Buggy Speed/Handling

    This could just be the low fps on xbox, but I feel like the speed and maneuverability of the buggy has gone down. For that reason I almost see no reason to even craft it anymore. I'd like to see the buggy move faster and have better handling then the other vehicles. This way if I'm just running out to get some extra materials (maybe I realized I need more space so I'm getting resin to build storage) I can jump in there fly across the land and grab a few. If I'm going for a resource run though I use a rover train. The tractor would eventually become obsolete mid-late game but still be great when building a new base.
  15. On PC v1.0.4 and I have lost 1 and almost 2 tractors because they think it is acceptable to sink through the floor and drag all my resources/trailers with them. It is sort of funny that they just disappear, but annoying. It has happened both on the surface and in caves, and sometimes the trailers do it too. Otherwise I love the update!
  16. Every time I try to enter tractor the game just crashes and I have to start from last savepoint. Anyone else having a same problem?
  17. Attempting to unpackage a vehicle on the mysterious satellite orbiting the sun leads to the vehicle flipping around and launching into space. I have tried this with both the large rover and tractor with the same result. Please see the attached video for more detail. ASTRONEER 2_12_2019 3_51_35 PM.mp4
  18. Summary: 1.0.4 - Steam - Rover stops responding when drill is turned on Description: Any rover in my game stops responding to input while a drill is turned on in any front/rear slot. Input resumes working when the drill is toggled off. Video of bug: https://cdn.discordapp.com/attachments/260188315913945105/544151203441934336/New_video_Small_2.mp4 In the video I am always holding forward, and half way in I start holding forward and steering, but when the drill is turned on, only the rover's momentum keeps it moving. It will eventually come to a stop and even slide backward if on a hill. There is a workaround that can still make it usable by accelerating, then toggling the drill on and off periodically, so that the rover's momentum will carry it forward while drilling. Its less effective up-hill, of course, so it still isn't ideal. Platform: Steam Version / Build Number: 1.0.4 (present since 1.0) Specifications: OS: Windows 10 Home | v. 1803 | Build 17134.523 CPU: Intel Core i7-2700K CPU 3.50GHz GPU: NVIDIA GeForce GTX 970 RAM: Patriot 3x4GB DDR3 1066Hz (12GB) Drive: KINGSTON SA400S37240G (SSD)
  19. UndeadDragonKnight

    Flying Astroneer

    So, here's what happened: I was driving the tractor and fell really far down, and the speed of the falls caused it to clip into the terrain, so I got out and flipped it. After flipping it I accidentally got in while the seat was in the terrain, so I got out, and flew up through the terrain, and into the sky. Miraculously, I did not take any damage when I hit the ground, probably because I continued a little bit through the ground, resulting in an infinitely running astroneer stuck in the ground. The green beacon is where the tractor is, and this should be 100% repeatable. Version: 1.0.4
  20. I saw many people already reporting it, but i'm making a topic to address all the issues with the land rovers so far. Rover won't work: On entering the rover and attempting to move, the vehicle won't work what so ever, regardless of energy. Bellow are some possible reason/fix but none of them are 100% consistent. Some times, removing batteries or external power sources or any items on the driving rover work. Some times detaching the driver rover, entering the driving rover and making sure it works, getting out and re attaching works. Some times alt-tabbing works. Some times flipping the rover works. Saving/Loading seems to don't work A small bump completely destroys momentum: Mostly a medium rover issue, it seems it want's a absolutely plain field to travel, even a small irregular shape will stop it from 100 to 0 in a frame or flip side-ways. Also the medium rover seems to not have traction/adherence at all, a simple curve sends connected modules to drift left and right. Wheels stuck on other modules wheels. While the rover is drifting I noticed the wheels stuck on inverted positions. Module 2 has the 4 wheels turned left and module 3 has them turned right and both seem to be stuck on each other. And they stay stuck even after the drift stops, making impossible to drive in a straight line. So far this are the issues I found so far, 1.0 is being amazing so far, just a little weird around the edges as is expected on a launch.
  21. Every time I enter my tractor the game simply crashes, i've experienced some lag but it's still not enough to bother me much. I'm exploring the world and i'm far from my base, activating those alien purple things, but after i saved once entering my tractor, every time i need to go out and i get in again, the game just crashes, maybe that's a problem with the game saving, i experienced more lag since i started exploring. I thought it maybe was overheating, but then I tried to aim my fan in my xbox, it did not work. (It was a little bit after i activated that structure, close to a forest that the game started doing that)
  22. So like the title says, my tractor got whipped into orbit by the power connector I was trying to hook from a trailer to the tractor. Happened on fairly even ground too.
  23. When I play this game on my Xbox one X the front slots on the tractor do not work. I cannot attach anything to it. I have both a Xbox one S and X, and I didn’t have the problem on the one S. It is however really laggy when playing on the One S.
  24. Bugs: Mouse/keyboard? Controller? Keyboard Steam? Xbox? Steam Bug 1: Large Platform B/Smelter Sinks What were you doing leading up to this bug? Setting up home base, smoothing out terrain with Ctl + Digging Tool (no mod) Any steps that we can take to reproduce the bug on our end is appreciated. Smooth/flatten out the terrain. Place Large Platform B, with Smelter & two med storages on top. One storage was full of ceramic, the other was empty. Come back to it in about 30 mins to an hour (not sure if it's a timing thing) Use tool and "accidentally" carve a tiny bit under one foot of the large smelter. Re-smooth under the Large Platform B/Smelter (no mod, just with ctrl) Results: Everything sunk- cable came unplugged - All was lost to the 'Astro-Underworld' Bug 2: Full Med Storage Sinking What were you doing leading up to this bug? Setting up home base, bringing items back to the base, making med storages for resources. Any steps that we can take to reproduce the bug on our end is appreciated. Had at least 1 full med storage with Zinc, 1 full med storage with Aluminum, 1 full med storage with Charcoal + some other stuff on med storages in an area together. Med storages were just on the ground (flat surface), they were not attached to a platform When the Smelter in bug 1 above sunk, it apparently decided to take some other unattached things along with it (they were close but at some distance from each other) Bug 3: New Tractor Sinking on a small mountain top What were you doing leading up to this bug? Drove the tractor up a small mountain trying out the new vehicle's handling of the terrain. Any steps that we can take to reproduce the bug on our end is appreciated. Drive the tractor up a mountain Exit the vehicle on a mostly flat surface Gather resources near by and above the tractor Tractor either disappeared or sank (Character's back was facing the tractor at the time - the tractor was gone within a few mins.)
  25. Summary: 1.0.3.0 - Steam - All printers have stopped working! Description: All three printers have stopped working after doing some terrain flattening near the base. The "go" button is now just an empty black box, no cover, no button. Clicking where the button "should" be does nothing. Removing and remounting or moving the printer does nothing. Making a new small printer in the backup results in the same problem, no "go" button. Exiting the game and reloading from save does not fix. Steps to reproduce... not entirely sure. Prior to the glitch, I was, as stated, flattening out some terrain around the base to make room for some more platforms using the dark gray base is the leveling source. During one "pull" from under the hab, several platforms started shifting and bouncing a little, and more alarming my tractor and two trailers started falling through the ground. The trailers completely fell through, but were still connected to the tractor which ended up popping above ground and acting as an anchor. After carefully digging a ramp and pit below the base to catch the trailers and successfully rescuing them, I set the whole rig well away then finished the leveling I had started. When I went to go start printing the platforms I had finally finished making room for, I found the green "go" button was completely missing. I checked the other two printers as well and found the same. I can't verify if this is affecting any other modules as the only other ones I've built thus far that have the "go" button are a pair of research modules, and those are working just fine. This save file seems to be pretty much unplayable now as I no longer have any means of progressing. I'm also seeing a lot of frame freezing now after reloading from save. Platform: Steam Version / Build Number: 1.0.3.0 Specifications: OS: Windows 7 Ult x64 | v. 6.1 | Build 7601 CPU: Intel i7-6700K 4GHz GPU: GeForce GTX 1060 6GB RAM: 2x8GB DDR3 Drive: Patriot Blaze SSD 230GB (games drive, not OS)