Search the Community

Showing results for tags 'tracked'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Summary: 1.11 - PS4 - Salvage initiative not saving progress Description: When doing the salvage initiative multiple times I have saved and logged out and came back to progress at 0. I have put several hours and about 12495 or more points into the salvage event. I have duplicated off my main file for testing. There were time where I would load in at 0 and times i would load in at 495. During the initial salvage run on sylva I accrued roughly 5-7k points. I saved via tractor then saved and quit to title menu option. Came back to 0 points. Later on I moved to Glacio to farm research and to try the salvage initiative again. Open salvage and it showed 495 points out of nowhere. Roughly 8750 points later I saved on the tractor, saved on the small shuttle, flew to sylva and saved at the base, and finally save quit title. now im logging in and only see 4950 points Platform: PS4 Version / Build Number: 1.11