Search the Community

Showing results for tags 'terran'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 12 results

  1. Title says pretty much all of it. I found a giant mushroom in the underground area of Sylvia - or whatever the Terran planet's called now, - which has the "no material" texture the Unreal engine has. Either that's a problem in the game itself, or a problem with loading/memory on my end, I don't know which just yet
  2. I've made it down what I would call two tiers, and on the second underground tier there were more caves which led further below to a third tier underground. Whenever I even attempt to set foot in those caves the frame rate immediately drops to about 5-10fps. Further more you cannot place Tethers in this cave using 'T'. They will be removed from your backpack and just disappear, they are never placed anywhere. So I attempted to explore deeper by spawning the tethers at the opening of the cave and hand carrying them down one by one (might I say tedious). I made it to a ledge where I could see th
  3. While playing today on the Xbox One S, I visited radiated to collect sulfur with an atmospheric condenser. Upon arriving at radiated, which I'm sure more than enough people have discussed poor performance issues about on the Xbox so I will not go into detail on those here, I set up the machine, and collected three canisters of sulfur. I've been interred my small shuttle to return to Taryn. Upon entering the shuttle the game crashed. When I restarted the game my file was as if I had never left terran so I used the opportunity to set my inventory more optimally. Then I arrived on radiated, colle
  4. What if all the landing locations (the bubbles when floating in space above a planet) were working/semi-working landing platforms? So when you land the shuttle you find a base or semi-operable base. Leave terran with the amount it has now (or maybe just a few less) as this is where every astroneer starts his journey and those are the leftovers from the ones that came before. Then limit the other planets to no more than maybe 4 or 5 locations to land at with pads. This gives you a location to start a new base from, or scrap the broken parts left behind. Also give the option in mid-late game to
  5. I have 3 beacons on Terran, 2 beacons and my home. There has been a number of times that I have seen these 3 beacons from Barren when exploring, without seeing a planet at all. One such instance I caught on video at the video below. I've also attached an image. Steam version, 0.8.0, single player, Windows 10.
  6. Description 1. When I plug in a power cell into Medium Rover I've got infinite power. It happen when I took the power cell from backpack when it working and plugin to front nest on Rover. I riding in a circle about 10min and still has full batery. EDIT: every power cell act like that! I plug one into research station and I have constantly full research speed. 2. I can sit on chairs plug in to wrecks even when chairs are under Terran (when I get off it launch me into air). We need much shorter range to interact with chairs. (video) Platform: Xbox One (fat, 500Gb) Version /
  7. Description 1. When I plug in a power cell into Medium Rover I've got infinite power. It happen when I took the power cell from backpack when it working and plugin to front nest on Rover. I riding in a circle about 10min and still has full batery. EDIT: every power cell act like that! I plug one into research station and I have constantly full research speed. 2. I can sit on chairs plug in to wrecks even when chairs are under Terran (when I get off it launch me into air). We need much shorter range to interact with chairs. (video) Platform: Xbox One (fat, 500Gb) Version /
  8. So I have noticed that randomly there are lots of spots in the ground where the surface has not loaded correctly and you can plumit into the earth. When this happens with your astronaut is seems to force the astronaut back onto the surface BUT with a rover you will be driving along and boom fall through the earth. I took i video of me and my rover having plumitted to the center of the planet and just kept falling up and down in the middle of the planet. Once I exited the vehicle my astronaut (but not my rover, it is still stuck in the center of the planet never to be heard from again) was slow
  9. Since Terran, and I believe all of the planets, spins on its axis perpendicular to its companion star, why then do we have seasons? Without the variability of thermal mixing of disharmonious air currents, due to an off-kilter axis, seasons don't occur. Air currents or jet streams tend to be uniform for their particular latitude with only minor disturbances between bands. But temperature variations shouldn't vary considerably. Jupiter is an extreme example as its atmosphere is very thick without land masses to keep them in check. I'm hoping someone has some astro-meteorological scienc
  10. I have a Fuel Condenser and a Vehiclebay connected to my base on TERRAN or TERRA but they are not getting charged by the 2 Solar panels and 2 Wind turbines on my base. I have tried to put a Battery on them, But the battery won't Decharge into the Fuel Condenser. Please Help me!
  11. I'm playing on a pc through steam, my friend and I love this game, however whenever I log out or encounter a bug that crashes the game, it spawns me back onto the starting planet Terran and I lose all of my gear. We tried to remedy this through logging out inside a habitat module or a spaceship however neither works. Also one of the most frustrating bugs is when mining or selecting an item, when placed into your inventory, it despawns. This is consistent until you restart your game, again placing you back on Terran when you log back in. Hopefully this can be sorted out soon becaus
  12. Rover complete gone (no tag or any evidence) after return to Terran from another planet. Could be it blew away but there is no tag, so i think its a glitch.