Search the Community

Showing results for tags 'terraintool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. Ok, I tried searching, but my search-fu wasn't strong enough... Mouse/keyboard Steam I had dug down through several levels of cave systems and wanted to show my friend a certain stalagmite that had five research nodes (the small ones) on it so he wouldn't destroy stalagmites like those since the nodes respawn over time. The bug is that he couldn't come down all of the way after me. The client had not synced all of the digging that I had completed. When he tried to dig through, the dirt kept regenerating continuously. Any steps that we can take to reproduce the bug? Create a new seed, have a player join the seed, continue playing until the bug occurs... it seems to be mostly random. I have personally experienced it on my end when I am not a host, but there didn't seem to be a catalyst. It may be caused by a spike in latency??? Don't know. Either way, information is not correctly syncing between clients to ensure that all changes made be each player are seen on both sides. You should see my head coming out of the ground in the screenshot. It was taken by the non-host player to show me.
  2. yoavmal

    Landscaper habitat

    It will be nice having the habitat dropping some crane from the outside, making the terrain around it flat like it is, and this way making it smoother, without this bumping up piece when entering the game.
  3. Josh's Sister ? Sister ?

    Terrain tool not fully working

    The terrain tool only allows me to dig. When I select other options it shows a red X. Any way to fix?
  4. Summary: 215 - Steam - Terrain tool mods not combining Description: When combing a boost mod with either a wide or narrow mod, only a certain configuration will work. It seems that the boost mod must be attached first for both the mods to work. If attached in the opposite order one mod will not function. Video - https://drive.google.com/open?id=0B3lwJVcB_Am8eDZKMEhlTTJsNFE It just seems to be an issue between the boost mod, wide mod and narrow mod. I tested the other mods with no issues. Platform: Steam Version / Build Number: 215 Specifications: RAZER BLADE 2016 OS: Windows 10 Pro x64 | v. 1703 | Build 15063.674 CPU: Intel i7 6700HQ 2.6GHz GPU: Nvidia GeForce 1060 6GB RAM: 2x8GB SODIMM 2133MHz Drive: Samsung M.2 SSD 500GB
  5. ifadjkifdjvk

    "Adding" terrain

    Hi, before these terrain tool mod things I could "add terrain" by pressing alt. Now when I try to do it the same old way it shows me "X" / can't do it. Any terrain tool mod isin't helping.
  6. Upon crashing/disconnecting as a non-host, you leave behind the items in the backpack (understandable), but you also leave behind your terrain tool which is unremoveable. After multiple crashes/disconnections, the map quickly becomes littered with them.