Search the Community

Showing results for tags 'terrain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 226 results

  1. I've played on the same save since 1.0, and I've noticed a few bugs as the save aged. But this bug messed up a few of my bases, the terrain on all of the planets reformed to how they initially generated. The new terrain is rocky and unnatural, I had to dig out a few things, but most notably my Vesania base. I'm a steam player and this happened when I loaded into my save. I'll add more photos if it's necessary.
  2. I came back to this game earlier in the week to check out the new content. The last time I played before then was in June. I'm really enjoying the new content but the performance has degraded quite a bit since then. I've got really choppy frame rates when driving, launching into space, or any quick traversing really. There also seems to be some issues with terrain pop-in and bits of floating terrain hanging around when they should have disappeared. I brought down my settings all to medium, standard for cloud quality, and it doesn't seem to help much. Previously I was playing with much higher settings with less issues. System: AMD FX 6300 GTX 750ti 16GB ram
  3. System = HP Omen i7 gaming laptop, wireless Logitech mouse and keyboard. After playing Project Cheer for several hours on Sylva then Glacio, returned to base on Glacio, had terrain re-spawned partially in cave entrance I had dug previously. Removed that terrain, went down to first cave level and saw re-spawned terrain as seen in pic. I had entered this cave when first arriving on Glacio during this session, no problems with terrain. I then returned to Sylva, tried to switch out of Frosty visor, could not. The visor changes, but 3-D elements are still there no matter which visor, suit, or palette combination I select. Thanks, and hope this helps.
  4. Simple Structural Geology Features Stratigraphy Simple Faults Thrust Reverse Thrust Strike - Slip Horst and Graben Volcanics Volcanoes Hotspots - Think Yellowstone Magma chambers Mantle/Core ?
  5. Summary: 1.7.55.0 - Steam - Terrain glitch at base Description: After installing the new update and jumping into my existing save (this was the first time loading it up), some oddly blocky terrain "grew" over my launch pad. this terrain was not here yesterday. The terrain is removable and has collision- like normal terrain. Platform: Steam Version / Build Number: 1.7.55.0 Specifications: OS: Windows 10 Education version 1903 CPU: Intel i7 860 2.80GHz GPU: GTX 950 2GB (MSI) RAM: 8GB DDR3 1333MHz (unsure which model/manufacturer) Drive: Samsung 850 Evo 500GB -----------------------------------------------------------------------
  6. (Not sure if this has been posted anywhere after the Creative Update, if so please don't crucify me) The other day I was playing Astroneer before the Creative Update rolled out (playing it on PC via Xbox Play Anywhere) and everything worked and ran as it should. I was working on my base and decided to clear a good chunk of a mountain out to make space. However, after the Creative Update, when I went to load my save back up, I noticed immediately that, very large portions of the mountain were back, even cutting through some Platforms and other devices. Some hostile plants even respawned in the regenerated terrain. Once I cleared everything I noticed that there's still non-rendered terrain floating in the air. I am unaware of how to fix this myself, and after some time of clearing space to only have it regenerate, and leaving phantom fragments behind, is a bit annoying. I'm not sure if this affects the Steam version, but as of right now via Xbox Play Anywhere for PC, it seems to have an issue. Any thoughts for remedy? Here's a video showing what I mean.
  7. The sticky terrain bug, where astroneer character is constantly getting stuck on clear terrain, is back. It seemed to get better a couple of updates ago, but now after Creative update, it is back worse than ever. it is really noticeable on Atrox and Glacio. It seems to me that the character is set a few pixels too low, such that the character is actually moving through terrain. Constant jumping is needed to be able to "walk" forward.
  8. Observable boi

    The Phantom terrain bug

    Summary: 1.0+ (still present in 1.0.6) - Steam - Cant pass through a ground in multiplayer which continues to reappear if mined Description: The terrain continues to reappear no matter what in a specific range. Even after reloading both host's game the bug stays and doesn't let pass through. It appears in the place where the slope of the mine encountered the floor of the cave. Things can pass through the barrier (and host too), but the player cant. Tethers can be placed on the barrier, but standing on the barrier is very dangerous, because it seems the player accumulates fall damage in that case, which can easily kill even after standing for 10 seconds. It looks like the player is stuck in one place and is in the sliding animation all that time. It is possible to pass through the barrier in the short time while the ground did not reappear, but there is a high chance of dying of the fall damage after passing. Platform: Steam Version / Build Number: 1.0+ (bug is still present in newest update 1.0.6) Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.590 CPU: AMD FX(tm)-8320 Eight-Core Processor | 3.5 GHz GPU: NVIDIA GeForce GTX 1060 6GB RAM: 16 GB (2x8) Drive: TOSHIBA DT01ACA100 SCSI | 931 GB ice_video_20190216-173202.webm that needs to be fixed.webm
  9. Terrain differences example, what the client sees vs. what the host sees: https://imgur.com/a/hPVpa77 Terrain traversal by client, when terrain has been removed but client was not updated correctly, resulting in client player dying (clutching throat animation) and requiring respawn. Videos from both host and client perspective: Host: https://streamable.com/j43qf Client: https://streamable.com/9zpzu Terrain traversal by host player, recorded by client player, where terrain had been cleared by host, but client player's game was never properly updated: https://streamable.com/888mk Terrain traversal by client player, recorded by client player, where terrain had been cleared by host, resulting in spontaneous client player death: https://streamable.com/1vxxx Host: Astroneer v1.0.6.0, Windows 10 x64, Steam, v10.0.16299 Build 16299, HW: AMD FX-8350, 32GB DDR3, AMD Radeon R9 200 Series GPU Client: Astroneer v1.0.6.0, Windows 10 x64, Steam, v10.0.17763 Build 17763, HW: AMD Ryzen7 1700X, 16GB DDR4, AMD Radeon RX 580 GPU See attached for savegame. savegame.zip
  10. Just got the game in Game Preview about three days ago via the Xbox Game Pass on Windows 10 and got one lovely bug with my friend today. A slew of items that either i've interacted with, or built were mass spawned in a cave underground by our base that we dug into to try and get to the center of Sylva. Prior to the glitch we were just returning from the center. Items like Medium Generators, Research Sites, Research Items, and (majorly) Debris are all there and interactable with. Some you see were pulled out in my utter confusion as to why. Not sure how it appeared, but I assume it had to deal with some existing debris and code just going sure lets spawn EVERYTHING here. I'll post two pictures of the clump and whatever else I can add afterwards to help I definitely can. Specs Of PC: Windows 10 Home x64, Version 1903, Build 18362.295 Intel i7-6700k CPU 4GHz NVIDIA GeForce GTX 1060 6GB 8GB RAM DDR3 Toshiba DT01ACA100 1TB Drive ASUS Z170 PRO GAMING Motherboard Specs Of Game: Version 1.3.17.0 Windows 10 through Game Pass Ultimate + Microsoft Store Keyboard and Mouse controls (If it helps, I was playing with the aforementioned friend that was on an Xbox One at the time)
  11. When editing terrain near the tractor or the rovers, the vehicle sinks into the ground. This can cause you to accidentally lose a tractor or rover and it also can be exploited to do core diving.
  12. Help, the multiplayer of astroneer has a serious bug with the terrain rebuilding and killing the non-host player. have the developers said anything about it already? I'm playing through xbox store Video about the bug that I found: https://www.youtube.com/watch?v=4FL6ADe7su0
  13. Summary: 1.0.13.0 - Steam - Vehicles constantly falling through the ground Description: Vehicles tend to fall through the ground whenever the terrain is deformed anywhere near them. Early example: build a tractor, drive it a bit, get out due to rough terrain, try to flatten the terrain in front of the tractor. After a few seconds of clearing the path the tractor starts to sink into the ground, and then disappears entirely. No terrain tool augments or attachments of any kind on the tractor are needed to trigger this. This happens even when the terrain tool AoE is at least a vehicle length from touching the tractor itself at all times. Platform: Steam Version: 1.0.13.0 Specifications: OS: Windows 10 Home x64 | v. 1803 | Build 17134.648 CPU: Intel Core i5-4690K 3.5 GHz RAM: 16 GB GPU: NVIDIA GeForce GTX 970, 4GB VRAM, driver version 398.82 Drive: 3TB SATA 7200RPM disk
  14. For some reason I can't add nor flatten terrain. I've read some posts on the forums that says something along the lines of "make a canister and use your tool". But when I DO make a canister, it's a big white bottle unlike the ones I've seen in different posts, YouTube videos AND even the tutorial. And whenever I press Alt or Ctrl, I just get a big Red X. Someone pls help.
  15. Summary: Only the host can interact with parts of the world. Clients cannot. Inconsistent perspectives. Description: In online multiplayer randomly, the clients on the server can't interact with patches of terrain. The clients' mining becomes undone after a couple seconds; there is no changes to the host's world when this happen. The client will occasionally die due to this. My friend and I have swapped who is host to see if that is the issue, regardless it still persists. Starting a new save doesn't help either. We've verified our game cache and have the latest drivers. Platform: Steam Version / Build Number: 1.3.13.0 Specifications: OS: Windows 10 Home 64-bit (10.0, Build 18362) CPU: Intel i5-7600k 3.80Ghz GPU: NVIDIA Geforce GTX 1070 RAM: 16GB Drive: Seagate BarraCuda 2TB HDD Astroneer Bug report 2 (Short).mp4
  16. Hi I have noted an issue where the vehicle sinks into the ground as noted in issue1.2.10 - Xbox - Terrain issues using drill on vehicle The issues are the same, except I am only finding this problem happening when another player joins. The drill works properly until another player joins, then causes the vehicle's wheels to fall through the world when in multiplayer mode for the host player. Hope this helps with debugging.
  17. I am on the version 1.2, steam edition. I am on the planet Vesania and am harvesting lithium on a -45 degree slope. As I mine the resources they fall into the terrain and wont appear even if I attempt to uncover them with the terrain tool. I noticed that this doesn't occur if I am facing the opposite direction that I am mining as the resource wont fall into the terrain. I have also included a video clip. Any additional information required I would be happy to add. Astroneer bug 1.mp4
  18. Description: I was playing a multiplayer game with a friend hosting and my tractor with 3 attached trailers was sucked into the ground while I was digging away from it. I couldn't find it in the floor while digging so I lost all of them. It looks like the bug was caused by digging out an object close to the vehicles. Here is a video of that happening: Platform: Windows 10 Store Version / Build Number: 1.1.3.0 Specifications: OS: Windows 10 Pro x64 | v. 1903 | Build 18362.175 CPU: Intel i7-8700 3.2GHz GPU: NVIDIA GTX 960 4GB RAM: 2x8GB DDR4 2400 MHz Drive: Western Digital HDD 1TB
  19. Description: When you load a save game, I often see my Buggy wheel stuck in the terrain which slows the buggy down when driving. This happens almost every time the save game is loaded (though not recreated on multiple saves). Does tend to fix itself after a couple of minutes driving. Minor bug, but annoying! Platform: Xbox Version: 1.2.9.0
  20. Host removes terrain, no problem on their end, but respawns as broken terrain for client. Cannot be seen by host, cannot be removed by client.
  21. TaeLyn

    Terrain Bug

    This has happened to me a few times when visiting other players co op session...yes i was invited... they have opened up a cave or made a ramp and the deforming or reforming areas revert back to the state prior to deforming.. and if i tried to remove the terrain it came right back and prevents me from going thru
  22. Seriously, why is this not a feature? When you dig soil without a canister, the soil can be seen and heard being incinerated through on outlet on the back. This should produce a small amount of power (1U/s?) from the thermal energy that it generates. It would be great for separate oxygenator networks where even being tethered does not recharge your backpack battery. And it is easy to implement.
  23. After the latest patch when I join my a game hosted by another player I now see garbled terrain on my screen where they have created tunnels. On the host's side there is no terrain issue, but the game becomes unplayable for me. I can not clear away the terrain errors I see - they just pop back a few seconds after I try to clear them away, and when I try to climb over them I become injured easily and die from fall damage. I've attached images of the different views. Please if you can do anything to fix this I would appreciate it - we have put hours into this shared game and now it is unplayable for me when I join :(
  24. Hi there, On the Steam version of the new beta, while playing in a multiplayer session, not as the host, the terrain gun in not accessible from the backpack menu by pressing E. I instead have to click on the gun to access its inventory. If the gun's inventory is open for access and the backpack menu is closed (Q), the gun stays floating in the middle of the screen. Not 100% sure what causes this bug or when it starts happening. Might be entering a seat or shuttle or flying to another planet.