Search the Community

Showing results for tags 'terrain issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hello. I'm not certain as to why this is the case, but it seems that Novus in particular has a serious problem with terrain shaping; at least I'm guessing that's what the issue is. This problem happens for me and a friend both in every mode. Creative, Survival, Singleplayer, and Co-op. Attached below is me replicating the issue in singleplayer in Creative Mode (just going to ignore the double lighting bug there.) I will include specs as well. There are no necessary steps to replicating this, simply being on the surface at all makes this occur. The same happens below ground. I have verified my game integrity and reinstalled, including wiping the AppData folder. This seems to be permanant and makes visiting Novus quite painful. *On DxDiag - Astroneer appears in the diagnostics section, but only on my results. I do not know the relevance of this but it seems worth noting. *tl;dr specs: We both use Win 10 x64, DirectX 12, have NVIDIA GTX 10's (1070 for me, 1080 for them,) AMD processors, and have ~16 GB of RAM. Thanks for checking 👍 strange.mp4 DxDiagMine.txt DxDiagFriend.txt