Search the Community

Showing results for tags 'temporary fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. So after I built my base up and crafted a rover and truck with other rovers attached, I left my world through the shuttle to explore other planets. When I returned to my home base, all off my vehicles had disappeared. Little did I know, they fell through to the lower levels of the world. I started a new game and rebuilt my base again and tried to recreate the same issue. It happened again. *I did found out that if i stored my vehicles on top of my base structures (as long as it was on the grey part) the vehicles would not fall through the map when I would return to the word again.* I verified this temporary fix over and over. Hope this helps anyone!
  2. Hi everyone, i was not able to play Astroneer at all because i had a problem where the game would freeze after about 30secs of gameplay. The game did not crash though. it was like the framerate stopped completely, but the sound went on. Then I tried to switch the default audio device on my pc. I was using Razer tiamat 7.1 headphones that are connected to the motherboard's stock soundcard. My screen is actually a TV which uses HDMI to connect to my PC. The TV has built in speakers. SWITCHING THE DEFAULT AUDIO DEVICE TO THE HDMI TV WORKED!!! this means that the audio is now also going through the graphics card. I cannot play with my headphones, but at least i can play now. My specs: AMD FX-8350 (8 core 4ghz) 16 GB RAM GTX 760 4GB edition game installed on SSD